1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein Bild nach Aufwecken aus Standby Digipal 2

Dieses Thema im Forum "TechniSat" wurde erstellt von DodgerTheRunner, 6. Dezember 2007.

  1. DodgerTheRunner

    DodgerTheRunner Junior Member

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    45
    Anzeige
    Hallo Leute,

    seit kurzem habe ich folgendes Problem mit meinem Digipal 2.
    Wenn das Gerät längere Zeit auf Standby stand und dann wieder eingeschaltet wird, kommt kein Bild und kein Ton.
    Das Menü, die SFI-Anzeige und sonst alles geht, nur das TV-Bild und der Ton kommen nicht. Auf keinem Programm.
    Wenn man den Receiver kurz stromlos schaltet und dann wieder einschaltet, funktioniert er wie gewohnt.
    Es macht nur keinen Spaß, jedesmal die Steckdosenleiste für alle Geräte ausschalten zu müssen.
    Hat jemand eine Idee, woran es liegen könnte.

    Gruß

    Dodger
     
  2. DodgerTheRunner

    DodgerTheRunner Junior Member

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    45
    AW: Kein Bild nach Aufwecken aus Standby Digipal 2

    Da mir sonst ja niemand antwortet, tue ich das eben selber:
    Technisat hat auf meine Anfrage hin geantwortet, dass ich einen Flash-Reset machen sollte.
    Aber da es momentan wieder funktioniert, lasse ich das mal.

    Dodger
     

Diese Seite empfehlen