1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein Bild über HDMI

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von knobi4711, 19. Dezember 2009.

  1. knobi4711

    knobi4711 Junior Member

    Registriert seit:
    17. November 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Humax HSS 880HCI,
    comag pvr 2 hd, 400GB , fw v49, 04.12.09
    Anzeige
    Hallo,

    habe mir nun, nachdem ich den Comag (PVR/2 100CI HD) schon eine Weile habe einen HDTV dazugekauft (LG 42LH4000).
    Heute angebaut, angeschlossen HDMI-Kabel (HDMI 1.3 Cat 2) eingesteckt und - nichts passiert.
    LG bringt Meldung: "Kein Signal"
    PC mit HDMI angeschlossen - klappt.
    Comag per Scart angeschlossen - klappt.
    Comag per HDMI angeschlossen - "Kein Signal"
    Werksresett hat nichts geholfen.
    Kann mein Comag eine Hacke haben oder bin ich zu doof? :eek::eek:

    Schönen Advent
     
  2. h.265

    h.265 Silber Member

    Registriert seit:
    20. November 2008
    Beiträge:
    613
    Zustimmungen:
    10
    Punkte für Erfolge:
    28
    AW: Kein Bild über HDMI

    Schau bei deinem LG Fernseher ob er irgendwo im Menü eine Einstellmöglichkeit für Simplink hat. Wenn ja dann schalt es ab
     
  3. knobi4711

    knobi4711 Junior Member

    Registriert seit:
    17. November 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Humax HSS 880HCI,
    comag pvr 2 hd, 400GB , fw v49, 04.12.09
    AW: Kein Bild über HDMI

    Danke, hat leider nicht geholfen. :(
     
  4. knobi4711

    knobi4711 Junior Member

    Registriert seit:
    17. November 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Humax HSS 880HCI,
    comag pvr 2 hd, 400GB , fw v49, 04.12.09
    AW: Kein Bild über HDMI

    Ich hab eine Mail an die Hotline vom Comag geschrieben - mal sehen, was die dazu sagen. Schönes Fest
     
  5. knobi4711

    knobi4711 Junior Member

    Registriert seit:
    17. November 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Humax HSS 880HCI,
    comag pvr 2 hd, 400GB , fw v49, 04.12.09
    AW: Kein Bild über HDMI

    Comag hat schon einen Tag später reagiert! Respekt!
    Die Hotline hat ein Update empfohlen.
    Da ich schon die 0.49 drauf hatte und eine Update per OTA nicht funktionierte, hab ich die 0.48 von comag.tv genommen.
    Leider kein Erfolg.
     
  6. Mr.Fantastic

    Mr.Fantastic Board Ikone

    Registriert seit:
    21. Februar 2008
    Beiträge:
    3.863
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    AW: Kein Bild über HDMI

    da meiner erinnerung nach bisher keiner über probleme des pvr2 hd mit dem hdmi geschrieben hat, glaube ich an einen defekt der hdmi-schnittstelle des comag. musst wohl oder übel eine einsendung ins werk ins auge fassen.
     
  7. ischbins

    ischbins Junior Member

    Registriert seit:
    21. Oktober 2009
    Beiträge:
    49
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Kein Bild über HDMI

    ... kann hoax nur bestätigen. Ich hatte das selbe Problem mit der HDMI-Schnittstelle. Ist wohl ein Hardwaredefekt.

    Allerdings habe ich den Receiver nicht einschicken lassen, sondern bei REAL umgetauscht!
    Sollen die sich damit rumärgen.
     
  8. Mr.Fantastic

    Mr.Fantastic Board Ikone

    Registriert seit:
    21. Februar 2008
    Beiträge:
    3.863
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    AW: Kein Bild über HDMI

    knobi schrieb, dass er ihn schon länger habe, daher nahm ich an, dass die rückgabefrist von 4 wochen rum sei.
     
  9. knobi4711

    knobi4711 Junior Member

    Registriert seit:
    17. November 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Humax HSS 880HCI,
    comag pvr 2 hd, 400GB , fw v49, 04.12.09
    AW: Kein Bild über HDMI

    Ja, ist schon länger her als 4 Wochen, da es ein Garantiefall ist, müßte sich eigentlich Real damit herumägern. :confused:
    Aber Comag's Hotline ist zu dem selben Schluss gekommen (Hardwarefehler) und hat empfohlen, den Receiver zu ihnen zu schicken.
    Hab ich auch getan, in der Hoffnung das es so schneller geht als über Real.
     
  10. Mr.Fantastic

    Mr.Fantastic Board Ikone

    Registriert seit:
    21. Februar 2008
    Beiträge:
    3.863
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    AW: Kein Bild über HDMI

    das ist auch der einzige vorteil. wenn du ihn zu real gebracht hättest, hättest du dir die versandkosten gespart.
     

Diese Seite empfehlen