1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

kaum Sender / schlechter Empfang - digital

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Dreffi, 16. April 2005.

  1. Dreffi

    Dreffi Junior Member

    Registriert seit:
    16. April 2005
    Beiträge:
    21
    Anzeige
    Hallo, ich habe folgende Probleme:( :

    1. Ich empfange mit meiner digitalen TV-Karte (PC) nur einen deutschen Sender (ProSieben HD, Bibel TV & co können nichtmal angezeigt werden).
    2. Signalstärke liegt bei 80%, Signalqualität (je nach Sender) zwischen 0 und 39%.
    3. Die Signalqualität geht auf 0 zurück, wenn die anderen Receiver ausgeschaltet werden (Spannungsversorung ist an, damit kann ich aber leben).

    Mein System:

    -80er Schüssel
    -Quad LNB
    -3 analoge Receiver
    -1 digitale TV-Karte

    Für mich gibt es drei mögliche Ursachen:
    -LNB nicht digitaltauglich (Link: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=5763823372&rd=1&sspagename=STRK%3AMEWN%3AIT&rd=1 ) Muss ich evtl. was mit dem 22 KHz-Signal beachten (an/aus gibt keinen Unterschied:confused: )?
    -Schüssel nicht ausreichend justiert (auf den analogen Receivern gibt es tadelloses Bild auch wenn ich das Signal durch LNB-Abdecken etwas abschwäche)
    -Kabel leitet schlecht (ein paar Jahre alt, Aufdruck: "Koaxialkabel 75 Ohm doppelt geschirmt")

    Woran liegt das wohl? Gibt es irgendwelche Ideen?

    Ich wäre für alles nützliche dankbar! Am besten wäre eine Antwort bis Sonntag Abend, damit ich das LNB noch zurüchschicken kann!

    Danke schonmal im Vorraus, Dreffi!
     
  2. Tripstarter

    Tripstarter Junior Member

    Registriert seit:
    20. November 2004
    Beiträge:
    40
    AW: kaum Sender / schlechter Empfang - digital

    Hallo,

    LNB ist auf jeden Fall schon mal digitaltauglich, aber mit diesen GOLD-Edition LNBs haben hier viele Leute schon schlechte Erfahrungen gemacht hättest dir am besten eins von Invacom gekauft, sind mit die besten am Markt
     
  3. Dreffi

    Dreffi Junior Member

    Registriert seit:
    16. April 2005
    Beiträge:
    21
    AW: kaum Sender / schlechter Empfang - digital

    Also ist das LNB an sich in Ordnung? Muss ich etwas mit dem 22 KHz signal beachten um in den HIGH-Band bereich zu kommen? Oder liegt es "nur" am schlechten Signal?

    Danke, Dreffi
     
  4. forrestgump_at

    forrestgump_at Junior Member

    Registriert seit:
    22. März 2005
    Beiträge:
    65
    Technisches Equipment:
    ODS4000PVR
    AW: kaum Sender / schlechter Empfang - digital

    Bibel und Raze TV sollten schon gehen im Low Band,
    fürs High Band muss 22kHz immer ein sein,
    hat dir vielleicht wer ein Quattro statt einem Quad LNB angedreht, dann müßte es durch vertauschen der Anschlüsse am LNB herauszufinden sein.
    Vielleicht erzeugt die Karte kein 22kHz Signal, und woher kommt die 14/17V Versorgungsspannung des Kanals des Kartenkabels ?
     
  5. Dreffi

    Dreffi Junior Member

    Registriert seit:
    16. April 2005
    Beiträge:
    21
    AW: kaum Sender / schlechter Empfang - digital

    Es wird schon ein Quad sein. An den analogen Receivern läuft ja alles richtig.
    Das 22 KHz Signal kann ich nur generell ein/Ausschalten. Wenn ich es am analogen Receiver einschalte, geht das Bild weg. Am digitalen bringt es mir aber keine Veränderung (mehr Sender/besserer Empfang).
    Die Karte sollte eigentlich selbst die Versorgungsspannung liefern können. Wenn ich einen Receiver dazu schalte, die Versorgungsspannung da aber deaktiviere, ändert sich nix. Das Signal wird nur (von 37 auf 27%) schlechter, wenn ich keinen Receiver an habe.

    Meint ihr, dass ich durch besseren Empfang an die anderen Sender rankomme? Oder was läuft da nicht korrekt (evtl Kabel)?

    Wie kann ich herausfinden, ob ich Sender aus dem High-Band dabei habe? Der Sender mit der höchsten Frequenz den ich gefunden habe liegt bei 11686MHz.
     
  6. forrestgump_at

    forrestgump_at Junior Member

    Registriert seit:
    22. März 2005
    Beiträge:
    65
    Technisches Equipment:
    ODS4000PVR
    AW: kaum Sender / schlechter Empfang - digital

    Die Ausgänge sollten eigentlich total unabhängig sein.
    Vielleicht kann die Karte einfach nicht genug Strom liefern, ich würd mal die Spannung am Kabel bei angehängtem LNB messen.
    In einem Quad System steuert jeder Receiver auch eine Sat-Karte den Ausgang mit Spannung 12/17V zur Polarisations- auswahl V/H an und legt über ein auf diese Spannung aufmoduliertes 22kHz Signal das High/Low Band fest. Wenn keine Spannung da ist kann nix aufmoduliert werden !
    Oder es ist etwas zwischen Karte und LNB das die 22kHz filtert oder kurzschließt.
    Dann schaltet er nicht um auf High, oder du musst angeben dass du im Highband suchen willst, ich kenn die SW nicht.
    Aber auf 11686V müssen mind. 4 Spanier frei sichtbar sein.
     
  7. Dreffi

    Dreffi Junior Member

    Registriert seit:
    16. April 2005
    Beiträge:
    21
    AW: kaum Sender / schlechter Empfang - digital

    Ich vermute auch, dass er nicht auf High-Band umschaltet. Ich habe schon mehrere Software versionen des Herstellers durch. Nebenbei lade ich noch eine ältere runter, die funktionieren soll (angeblich).
    Es liefert ja definitiv Spannung! Wenn die anderen Receiver aus sind oder an denen die Spannungsversorgung aus ist, ändert sich nix.
    Kann das Kabel zu alt oder so sein (evtl. 6-7 Jahre), sodass das Signal nicht ankommt? Es ist jetzt 25m lang. Ein paar Meter kann ich da noch wegnehmen.
     
  8. forrestgump_at

    forrestgump_at Junior Member

    Registriert seit:
    22. März 2005
    Beiträge:
    65
    Technisches Equipment:
    ODS4000PVR
    AW: kaum Sender / schlechter Empfang - digital

    das sollte egal sein, zumindest ARD-digital bei 11837H muss gehen, nur ORF bei 12692 würde bei sehr schlechtem Kabel nicht mehr gehen.
    Wie gut sind auf 11686V die 4 Spanier, ist der Empfang einwndfrei ?

    Es gibt noch einen Trick etwas zu versuchen:
    Sat Kabel von einem Receiver zur LNB entweder über guten TV-Verteiler (DC-durchgängig) führen, oder Kabel etwas abisolieren und anschließen auch Masse ! Das Signal vom 2.Verteilerausgang oder abisolierten Kabel-innenleiter über Kondensator auskoppeln und an die Sat-Karte führen, auch Masse direkt anschließen. Receiver 22kHz einschalten. Sat-Karte suchen.
    Ist zwar totale HF-Fehlanpassung und strahlt etwas ab aber irgendein (ruckeliges) Signal zumindest finden sollte man damit schon können.
     
  9. Dreffi

    Dreffi Junior Member

    Registriert seit:
    16. April 2005
    Beiträge:
    21
    AW: kaum Sender / schlechter Empfang - digital

    Die Spanier (ich denke das es die sind, mein spanisch ist irgendwie nicht auffindbar) sin einwanfrei!
    Stärke: 98% Qualität: 90%
    Alleredings auch nur, wenn ein Receiver an ist. Ich zweifle lngsam an der Versorgungsspg (obwohl noch 40%Stärke angezeigt werden). Ich Teste jetzt den nächsten Treiber...
     
  10. Dreffi

    Dreffi Junior Member

    Registriert seit:
    16. April 2005
    Beiträge:
    21
    AW: kaum Sender / schlechter Empfang - digital

    ...Bringt auch nix.
    Also langsam vermute ich auch, dass da keine Spannung anliegt. Kann ich das einfach am Ausgang testen indem ich mal einen Spannungsmesser ranhalte? Ist doch Wechselspannung oder? Wie hoch ist eigentlich die Spannung (12/13/18V)? Kann deshalb dann kein 22KHz Signal übertragen werden?

    Auf jeden Fall danke schonmal an alle die mir bisher zur Seite standen!
     

Diese Seite empfehlen