1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

JTG-Timer-Aufnahme ... kein DD

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von i-n-p-u-t, 1. Mai 2004.

  1. i-n-p-u-t

    i-n-p-u-t Neuling

    Registriert seit:
    4. April 2004
    Beiträge:
    11
    Ort:
    Ebersbach/F.
    Anzeige
    .... da mir das letzte Mal so cool geholfen wurde - ... hier mal wieder ein "kleines" Problemchen:

    Springe ich in JtG direkt mit Sofortaufnahme ins laufende Programm von Premiere 1 - dann nimmt er auch Dolby 5.1 auf ( udrec MPEG Elementary ) Ergebniss: mpv+mp2+ac3.
    Diese hole ich mir dann in DVD-Lab und es wird auch alles richtig als 5.1 zugeordnet.

    Nehme ich nun mit der gleichen Engine mit Timer auf - zeigt er mir die AC3 im DVD-Lab nur als Dolby 2.0 an - wat is dat durchein

    Einstellungen bei Optionen Engine
    Stereo ermitteln (X)
    Original ermitteln (-)
    AC3 ermitteln (X)
    AC3 für Stereo rec. (X)
    Alle ermittelten PIDS aufnehmen (X)

    Aufnahmeprüfung ist ausgeschalten, da sie ja wohl nur bei WGrab anspricht !!?

    Im Timer Häckchen bei Audio-Pids zum Timer und diese über erneuern geholt...
    APID2 für Original-Ton ausgenullt ...
    dann kommt immer VPID=511/APID1=512/APID3=515
    ... speichern

    nimmt nur Dolby 2.0 auf

    Kann es an meinem eingestellten 2 min. Aufnahmevorlauf liegen - also JtG die Audio-PIDS während der Vorschau(werbung) eben nicht als digital erkennt ( schaltet ja immer erst nach dem Premiere-Trailer um).....

    Das ist mir ein Rätsel - oder sind meine Einstellungen doch noch irgendwo falsch .....???

    Ich dank Euch schon mal ... ha!
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.304
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Du brauchst Dir da keine sorgen machen denn die Aufnahme ist in DD 5.1 (wenn der Film wirklich so gesendet wurde)
    Trailer usw. sind immer nur in DD2.0 und daher übernimmt Dein Stream auch nur diese Kennung im Header.
    Gruß Gorcon
     
  3. i-n-p-u-t

    i-n-p-u-t Neuling

    Registriert seit:
    4. April 2004
    Beiträge:
    11
    Ort:
    Ebersbach/F.
    .... danke dir erst mal ... man dich finde ich ja oft bei den Antworten - ... ich lese auch viele Probleme Anderer - ... da kann man viel lernen - ......

    Gleich noch eine Frage :

    Meine Einstellungen sind aber schon korrekt -oder hast du noch einen "Fehler" bemerkt ...???

    Angenommen ich gehe nun mal den umgekehrten Weg:

    Ich lasse JTG als Streamingserver laufen und stelle die Timer in der Box ein - ... da hätte ich auch eine Frage:
    Setze den Timer mit allen Zeiteinstellungen und dem jeweiligen Programm ( natürlich in meinem Fall Premiere 1 ) dann "sollte " ich ja noch die Audio-PIDS einstellen - ...... bekomme ich nicht hin: ... da steht dezimal eintragen getrennt durch `` - ja wo bekomme ich denn mit der Fernbedienung das her .... durchein
     
  4. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.304
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Zu der Streaminggeschichte mit JtG kann icch Dir leider keine Tipps geben da ich mit der D-Box2 nicht streame.
    Die Pids bekommst Du bei der D-Box je nach Image entweder über die Blaue Taste /Streaming-Infos oder über die Rote Taste/Technische Informationen.
    Aber wie gesagt wenn Der Film in DD5.1 gesendet wurde und nur ein "Schnippsel" von dem Vorspann mit am Anfang drann ist dann wird der Stream fälschlicherweise als DD2.0 erkannt obwohl er in DD5.1 gestreamt wurde. Da brauchst Du Dir keine Sorgen machen, da fehlt nichts. winken (DD2.0 oder DD5.1 nutzt ja auch die gleichen AudioPids)
    Du kannst aber den Stream auch in 5.1 patchen das geht mit DVD-lab.
    Gruß Gorcon
     

Diese Seite empfehlen