1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

iPDR-9800 empfängt nicht alle Sender

Dieses Thema im Forum "Humax" wurde erstellt von Bullibeisser, 11. Februar 2006.

  1. Bullibeisser

    Bullibeisser Neuling

    Registriert seit:
    11. Februar 2006
    Beiträge:
    1
    Anzeige
    Habe gestern von Premiere den 9800 erhalten und wollte dami meine D-Box2 ersetzen.

    Anschluß: 1 LNB
    Durchschleifkabel angeschlossen.

    In den Antenneneinstellungen habe ich bemerkt, daß keine Anzeige für Qualität erschien.
    Der Sendersuchlauf ergab nur die Erkennung von 16 Premiere Kanälen (Sportportal ohne Auswahlmöglichkeit) ab Premiere SCIFI kam immer nur Meldung 2 - kann nicht empfangen werden.
    Außerdem bekomme ich auch kein ARD und ZDF und div. andere Kanäle mehr rein.
    Die Premiere Techniker haben überhaupt keine Ahnung und haben mich an HUMAX weitergeleitet, dort erhielt ich nur unqualifizierte Ratschläge.
    Die D-Box2 läuft fehlerfrei.

    Ich will das Gerät jetzt zurückschicken, falls mir keiner helfen kann.
    Hat jemand dasselbe Problem gehabt ?
     
  2. TheSearcher

    TheSearcher Neuling

    Registriert seit:
    8. April 2006
    Beiträge:
    3
    AW: iPDR-9800 empfängt nicht alle Sender

    Hallo und guten Abend,

    ich habe gestern meinen Humax iPDR9800 bekommen und ein ganz ähnlich gelagertes Problem. Bei mir kann der Receiver gar nix empfangen. Kein Qualitätssignal und kein Stärke-Signal :mad:. Ich habe schon viel gesucht, aber es scheint wohl ein defekt im Gerät zu sein. An der LNB-Buchse liegt auch keinerlei Spannung an, was die Defekt-These stützt... sehr ärgerlich.
    Gibt es vielleicht noch irgend eine Option oder einen Trick, den man probieren könnte? Ansonsten bleibt wohl nur Umtausch :-(

    Ich nutze ihn jetzt über das Wochenende erst mal, indem ich meinen alten Galaxis zwischen LNB und Humax gehängt hab. So bekommt das LNB Spannung und ich wenigstens die Sender einer Polarisationsebene

    //Gruß TheSearcher
     
  3. Willhelm

    Willhelm Gold Member

    Registriert seit:
    13. Dezember 2005
    Beiträge:
    1.719
    AW: iPDR-9800 empfängt nicht alle Sender

    A: Richtige Antennenverbindung einstellen B: Antenneneinstellungen Astra1 Satelliten Aktivieren.Keine Aktivierung des entsprechenden Satelliten ist erkennbar am Signalstärkebalken ist gut und Qualität 0%.Ist überhaupt keiner aktiviert gibt er glaube nicht einmal die LNB Spannung aus,warum sollte er auch? Wenn man einmal unter Antennenverbindungen bereits bei der Grundeinstellungsabfrage während der Neuinstallation die Anschlußart kurz wechselt sind meist Sat aktivierungen weg!Man sollte wissen was es ist: Einzelanschluß mit einem Antennenkabel durchgeschleift von Tuner1 ausgang zu Tuner2 oder Doppelanschluß mit zwei Antennenkabeln ohne durchschleifen, bevor man es auswählt.Bedienungsanleitung sollte man vorher gelesen und verstanden haben,oder die kurz Meldungen bei der Anschlußauswahl verstehen können. Wechselt man später von Astraeinzelanschluß auf Doppelanschluß sind alle Kanal Suchläufe auf allen wieder deaktivierten Satelliten einzeln nach manueller aktivierung zu wiederholen. Ist Normal und nicht weiter tragisch . Mehr als 500mA auch nicht herausziehen sonst ist die Spannung weg.Glaube wenn man ihn aber ganz abschaltet läst sich die elektronische Sicherung reseten, nach beseitigen des Kurzschlußes oder Überlast.Vorsicht an selbstgebauten Antennenanlagen wegen Überlast und fehlender Erdung, bereits beim ersten Anschluß können Phillips Tuner zerstört werden.In dem Falle Antenne anschließen wenn Humax nirgends angeschloßen ist weder Netz ,Tv oder Verstärker! Bestimmt kriegt ihr beide den 9800 noch zum laufen, auf einen elektronischen Defekt kann ich bei keinem der Geräte oben schließen.Die nur 16 Premiere Programme findet er generell auch ohne aktive Antenne aber ohne einzelne Datenkanäle im Portal, da diese alten Daten fest in Gerät gespeichert sind, und inzwischen SCIFI auch schon wieder wie ebenfalls die Datenkanäle im Portal die Frequenz gewechselt haben sind diese Daten teilweiße schon veraltet.Stand 5.2005 .Auch werden heute über 90% aller für defekt befundenen Geräte nur aufgrund von Bedienungsfehlern bei der Erstinstallation zurückgeschickt! Bauteildefekte sind tatsächlich recht selten bei Rückläufern.Meist klappt Plug and Play erst nach dem zweiten oder dritten Gerät ,besonders schwierig ist es bei denen die glauben etwas zu wissen und es dadurch generell mehrmals hintereinander falsch machen.Es empfielt sich für diese der Werkseinstellungsreset, man hat jedesmal wieder ein neues Gerät ohne Austausch.Für die erste Verwirrung sorgt der 9700-9800S schon bei der Erstinstallationsabfrage von Doppeltuner und Doppelanschluß, wird gerne verwechselt, falsch ausgewählt findet er danach nichts mehr! Aber Schluß jetzt damit! Grüße und garantierter Erfolg!
     
    Zuletzt bearbeitet: 10. April 2006

Diese Seite empfehlen