1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Info: mysteriöse Fehler bei GroBi-Box (Ursache war Netzteil)

Dieses Thema im Forum "Digenius / Grobi" wurde erstellt von peterpetersen, 25. September 2010.

  1. peterpetersen

    peterpetersen Neuling

    Registriert seit:
    11. Februar 2006
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo zusammen

    (Diesen Beitrag hab ich zwar schon im Medion/Tevion-Subforum gepostet, aber eigentlich gehört er ja hier hinein, und vielleicht hilft er ja dem einen oder anderen GroBi-tvbox-Besitzer.)

    Meine GroBi tvbox mit 160 GB HDD (basiert auf digenius) fing langsam an zu spinnen. Symptome:
    Erst hatte ich Klötzchenstörungen nur bei den grundverschlüsselten Sendern.
    Dann auch bei den öffentlich-rechtlichen.
    Irgendwann behauptete die Smartcard, ich hätte keine Berechtigung, diesen Sender (öff-rechtl.!!!) zu empfangen.
    Schließlich erwachte die Box aus dem Standby nur noch mit massiven Störungen und Aussetzern.
    Bei den Sendern, die ich überhaupt empfangen konnte, gelangen die Timer-Aufnahmen merkwürdigerweise tadellos (???)

    Ich hatte alle möglichen Ideen, woran es liegen könnte (SmatCard von KD defekt, Verschlüsselungsverfahren geändert, Antennenkabel, Störungen durch neues Kabelmodem nach Internet-Anbieterwechsel, ...)

    Ich wäre ohne das Forum NIE auf die Idee gekommen, dass das am Netzteil liegen könnte.

    Was soll ich sagen: Nach Auswechseln der besagten Kondensatoren (meine hab ich von Reichelt-Elektronik ) funzt die Box wieder perfekt.
    Empfohlen werden low ESR-Kondensatoren. Ich weiß zwar nicht, wofür genau "ESR" steht, aber verwendet habe ich Kondensatoren der FC-Reihe von Panasonic, die laut Katalog von Reichelt-Elektronik beonders für Netzteile geeignet sind (möglicherweise ist die Angabe "... besonders niedrige Impedanzwerte ..." ja genau dasselbe wie low ESR)
    Der Preis war übrigens lächerlich gering (zwischen 21 und 52 Cent das Stück, je nach Kapazität).
    Wen es interessiert: Bestellnummern RAD FC-470/16; RAD FC-1.000/16 und RAD FC-2.200/10

    Was ich eigentlich nur sagen wollte: Falls eure box spinnt/Fehler produziert; sind die Fehler auch noch so seltsam, schaut euch das Netzteil der Box mal an.

    Vielen Dank und schön,
    dass es Euch gibt!
    Peter
     
    Zuletzt bearbeitet: 26. September 2010
  2. michi1965

    michi1965 Junior Member

    Registriert seit:
    31. Januar 2006
    Beiträge:
    98
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: Info: mysteriöse Fehler bei GroBi-Box (Ursache war Netzteil)

    Bei den bei Dir geschilderten Symptomen hätte ich Dein Post eigentlich garnicht bis zum Ende lesen müssen, der Fehler ist bekannt. Und als ehemaliger Besitzer zweier Grobi-Boxen kenne ich das von meinen eigenen auch. Leider ist sie nicht HD-fähig, sonst hätte ich beide noch im Betrieb.

    Nun, inzwischen steht im Wohnzimmer ne DM8000, im Hobbyzimmer steht noch ne Grobi-TV-Box. Die "ausgemusterte" Box steht zusammen mit meinem ebenfalls "ausgemusterten" 42er Plasma bei den Nachbarn unter mir und sorgt dort für digitales Flachfernseh-vergnügen über Astra, nachdem ich noch eine Leitung von meiner Schüssel runtergezogen habe. Die hatten vorher nur Kabel analog auf nem Röhren-TV, goodbye Unitymedia....
     

Diese Seite empfehlen