1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

In FW 3.6-DE immer noch Probleme mit USB-HDD

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von Nikolaus744, 5. Mai 2009.

  1. Nikolaus744

    Nikolaus744 Neuling

    Registriert seit:
    4. Januar 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo!

    Da ich einen Receiver "SilverCrest SL80/2 100 CI" gekauft habe und auch einige Probleme mit diesem Teil habe, verfolge ich die Beiträge zu diesem Themengebiet mit besonderem Interesse.

    Meine Konfiguration: SilverCrest SL80/2 100 CI,
    FW 3.6-DE vom 24.04.2008 über SAT geladen,
    80GB HDD intern, 320GB HDD an USB.

    Wesentliche Probleme:
    - Von der USB HDD abgespielte Aufnahmen haben "jaulenden" Ton.
    (Anmerkung: bei Wiedergabe am PC ist der Ton ok.)
    - Wenn von der USB HDD aufgenommen wird und beim Abspielen
    von Aufnahmen von der USB HDD funktioniert die Fernbedienung so gut
    wie gar nicht.

    Im Forum werden viele Verbesserungen vorgeschlagen. Ich wünschte mir aber, dass erst einmal eine FW (auch über SAT) zur Verfügung stehen sollte, die die grundlegenden Fehler beseitigt. Ich frage mich auch, ob und inwieweit der Hersteller offiziell in die Entfehlerung der FW eingebunden ist.

    Die von mir o.g. Probleme wurden ja schon früher von Anderen gemeldet. Die FW 3.5b Beta soll die beste FW für USB HDD gewesen sein (?). Warum treten dann in FW 3.6-DE diese Probleme wieder auf?

    Kopieren zwischen den HDDs funktioniert normalerweise ganz gut. Allerdings hatte ich bei einer Aufnahme beim Kopieren von interner HDD auf die USB HDD das Problem, dass nach Beendigung des Kopiervorgangs (ca. 10 min) auf der USB HDD nur die 3 kleinen Dateien, aber keine der TS-Dateien übertragen worden sind. Wiederholung des Kopiervorgangs brachte dasselbe Ergebnis. Gibt es jemanden, der dieses gleiche Phänomen auch schon erlebt hat? Weiß jemand Abhilfe?

    Im Voraus vielen Dank für sachdienliche Anmerkungen.
     
  2. carstenk

    carstenk Senior Member

    Registriert seit:
    16. Februar 2008
    Beiträge:
    290
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: In FW 3.6-DE immer noch Probleme mit USB-HDD

    Wenn Du nur ne 80er intern verwendest, bleib bei der 3.5. Notfalls kannst Du irgendwann nochmal ne 120er oder ne 160er mit einer 128er Partition drauf einbauen. Für Leute mit Präferenz zu externen USB-Platten ist das wohl die sinnvollste Lösung.
    Nach allem, was wir nach anderthalb Jahren Firmwarepflege wissen empfindet COMAG das nicht als Fehler, sondern als brauchbaren Kompromiss.

    Zu glauben, es entginge einem mit 3.6 oder 3.7 was, läuft fehl. Ich stehe nicht auf den Dauerbeterieb mit externen USB-Platten, daher habe ich ne große interne Platte eingebaut und brauche 3.6/3.7.

    - Carsten
     
    Zuletzt bearbeitet: 6. Mai 2009
  3. Nikolaus744

    Nikolaus744 Neuling

    Registriert seit:
    4. Januar 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: In FW 3.6-DE immer noch Probleme mit USB-HDD

    Vielen Dank für Deine Anmerkung, carstenk.

    Bezüglich FW 3.5 habe ich noch eine Frage: Wird denn der Receiver die FW 3.5 laden, obwohl schon eine FW mit höherem Ausgabenstand (3.6-DE) geladen ist?

    Niko
     
  4. Ric34

    Ric34 Senior Member

    Registriert seit:
    16. April 2008
    Beiträge:
    213
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Smart CX 10
    AW: In FW 3.6-DE immer noch Probleme mit USB-HDD

    Hallo Ja das geht. Du kannst ja mal die Neue 3.7 ausprobieren und wenn die nichts ist dann kannst Du wieder zurückflashen. Grüße Ric34:winken:
     
  5. carstenk

    carstenk Senior Member

    Registriert seit:
    16. Februar 2008
    Beiträge:
    290
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: In FW 3.6-DE immer noch Probleme mit USB-HDD

    Alte Version laden ist kein Problem. Du brauchst diese:

    3.5B Beta (22.02.08, 16:10)

    Du kannst mehrere Firmwares auf der Platte haben und dort lassen und Bedarf immer mal zum testen reinladen. Natürlich nicht täglich ne andere, ein bißchen ein Risiko ist so ein Update natürlich immer.

    Die 3.5B als Basisfirmware, und dann kannst Du ja gelegentlich mal ne neuere austesten. Da es hier im Forum aber einige gibt, die das Problem mit den externen USB-Aufnahmen nervt, wird es einfach reichen, wenn Du von Zeit zu Zeit mal hier reinschaust bzw. die FAQ anguckst. Wenn es diesbezüglich Neuigkeiten gibt, wird das sicher schnell bekannt.
    Bezüglich des von Dir geschilderten Problems gibt es in der ganzen Reihe der 3.6 und 3.7 Firmwares keine Verbesserungen.

    - Carsten
     

Diese Seite empfehlen