1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Image auslesen klappt nicht

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von miro_nrw, 9. März 2003.

  1. miro_nrw

    miro_nrw Neuling

    Registriert seit:
    9. März 2003
    Beiträge:
    10
    Ort:
    NRW
    Anzeige
    Hallo,

    ich das Problem, dass ich das Image nicht auslesen kann, nachdem sich die Box (Nokia 2xIntel) im Debugmodus befindet. Folgende Meldungen erscheinen im Bootmanager:

    zdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.2 mID 01
    debug: feID dd gtxID 0b
    debug: fpID 5a dsID 01-9f.c2.1d.07.00.00-d6
    debug: HWrev 09 FPrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File /root/platform/nokia-dbox2/kernel/os not found: No such file or directory
    boot flash /root/platform/nokia-dbox2/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File /root/platform/mpc8xx-dbox2/kernel/os not found: No such file or directory
    boot flash /root/platform/mpc8xx-dbox2/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/kernel/os in Flash-FS
    debug: Got Block #0048

    will verify ELF image, start= 0x800000, size= 1267512
    verify sig: 0
    Branching to 0x409b8

    Hier bleibt der Vorgang stehen und die Box startet danach ganz normal BN 2.01.

    Ich habe auch schon den Versuch mit der Möglichkeit über die Files von "dbox.rar" unternommen, aber es kommt das gleiche Ergebnis.

    Hat jemand eine Idee, was falsch läuft?

    Danke im voraus.

    Michael durchein
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.388
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Hi
    <blockquote><font size="1" face="Verdana, Helvetica, sans-serif">Code:<hr /><pre style="font-size:x-small; font-family: monospace;"> boot net failed </pre><hr /></blockquote><font size="2" face="Verdana, Helvetica, sans-serif">Das ist Dein Problem denn die Box reagiert nicht oder zu langsam auf Deine Netzwerkkarte. winken
    Lösung: Halte beim starten der Box die Pfeil hoch Taste an der Box fest und gebe dann nach der boot net failed Meldung "boot net" ein. Wenns dann immernoch nicht geht überprüfe mal din Netzwerk.
    Gruß Gorcon
     
  3. miro_nrw

    miro_nrw Neuling

    Registriert seit:
    9. März 2003
    Beiträge:
    10
    Ort:
    NRW
    @ Gorcon

    Danke für den Hinweis!

    Habe einen anderen Rechner genommen und siehe da...

    Bin von NEUTRINO begeistert!

    Michael
     

Diese Seite empfehlen