1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Ich und Linux *g*

Dieses Thema im Forum "Computer & Co." wurde erstellt von Lechuk, 1. Juni 2014.

  1. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.343
    Zustimmungen:
    293
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    Anzeige
    Irgendwie hab ich auch immer die falsche Hardware. :eek:
    sony vaio svf152a29m

    Gestern wollte ich mal das "neue" 64 bit Mint auf nem Stick ausprobieren, wo gleich als erstes LiLi zeterte, das diese Version nicht supported würde, bei dem neuen 64er Ubuntu das gleiche Dilemma.
    Also das aus der Kompatibilitätsliste genommen, 32 bit, fortschrittlich.., aber das will nicht booten, was von UEFI gelesen, abgestellt, bootet, fährt hoch, Bild schwarz mit Maus.
    Ende.

    Was ist das nu wieder?

    Das doofe bei dem Notebook liegt darin, das man nicht booten von USB Stick einstellen kann.
     
  2. brixmaster

    brixmaster Wasserfall

    Registriert seit:
    12. Mai 2005
    Beiträge:
    8.625
    Zustimmungen:
    3.546
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Samsung UD5700, Sam.BD-H6500,Sony HD Rec BD-F6500, Technistar K2 Isio+500Gb USB
    AW: Ich und Linux *g*

    F2 sollte ins Bios führen; drücken beim Vaio Logo
    Bootmenü F11 oder ESC
     
    Zuletzt bearbeitet: 1. Juni 2014
  3. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.343
    Zustimmungen:
    293
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Ich und Linux *g*

    Nur F2 leider nicht, mußt noch "Assist" zuvor gedrückt haben.


    Vielleicht wird es noch, mit meinem HP Notebook hatte ich anfangs auch nur Probleme.
     
  4. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.597
    Zustimmungen:
    3.785
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Ich und Linux *g*

    Stell doch einfach im BIOS UEFI ab. ;)
     
  5. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.343
    Zustimmungen:
    293
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Ich und Linux *g*

    habe ich getan
    dann bootet das mint in einen schwarzen monitor und einer weißen maus
    das wars ;)

    dann startet das win 8 aber auch nicht mehr :D
     
  6. Eifelquelle

    Eifelquelle Sky und Small-Talk Mod Premium

    Registriert seit:
    25. August 2001
    Beiträge:
    13.877
    Zustimmungen:
    2.001
    Punkte für Erfolge:
    163
    Technisches Equipment:
    55 Zoll 4K TV - Samsung JU 6850
    7.1 AV Receiver - Yamaha RX-V573
    5.1 Boxen - Nubert NuBox Serie
    Unitymedia HD-Modul (CI+)
    Spielekonsolen - Xbox 360, Xbox One, Nintendo Wii-U, Nintendo Switch, PS4 Pro
    Streamingdevice - Amazon Fire TV UHD
    AW: Ich und Linux *g*

    UEFI ist nicht ganz unproblematisch, ein Abschalten von UEFI ist aber eigentlich nicht mehr notwendig, weil selbst Secure Boot mittlerweile unterstützt wird:
    EFI Bootmanagement

    Booten in einen schwarzen Monitor klingt eher nach einem Grafiktreiber Problem. Bitte Mint mal mit nomodset booten:
    Bootoptionen

    Welches Mint meinst du genau? 17?
     
  7. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.343
    Zustimmungen:
    293
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Ich und Linux *g*

    linuxmint-17-cinnamon-dvd-64bit
    und das 32 bittige Gegenstück dazu

    Das mit der Graphik und dem zu schnellen durch laufen beim booten hatte ich einst bei meinem dv6545eg auch.


    ....
    edit:
    Ich würde gern das Mint auf einem 16 GB Stick im persistenten Modus installieren.
     
    Zuletzt bearbeitet: 3. Juni 2014
  8. Hose

    Hose Lexikon

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    23.297
    Zustimmungen:
    4.183
    Punkte für Erfolge:
    213
    Technisches Equipment:
    DM 7080HD Twin DVB S2 und Single DVB C/T -- LG 55 E6V-Z - Stab 120 - PS4 Pro inklusive VR Brille-Denon AVR 2313-Teufel M Conzept
    AW: Ich und Linux *g*

    Der Esel nennt sich immer zuletzt :rolleyes::p;)
     
  9. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.343
    Zustimmungen:
    293
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Ich und Linux *g*

    Ja

    Sehr schön, wenn ich Shift gedrückt halte, reagiert das TouchPad und deren Tasten nicht mehr.

    Dann gibt es noch den Tip mit "Ein/Aus Taste +Assist" gleichzeitig drücken.
    Bei mir gibt es dann aber nicht den Unterpunkt "Problembehandlung". Da kommt man gleich in die Wiederherstellung, nachdem ich meine Tastatursprache auswählen würde.
    Ich kann auch die Wiederherstellung von USB oder Wechselmedium auswählen.


    http://www.youtube.com/watch?v=HSQJ7YMKYr4
     
    Zuletzt bearbeitet: 3. Juni 2014
  10. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.597
    Zustimmungen:
    3.785
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Ich und Linux *g*

    Ich musste es immer abschalten wenn ich Windows oder Linux auf den entsprechenden Rechnern installieren wollte denn mit UEFI gabs (für mich) keine Möglichkeit per DVD Laufwerk den Rechner zu booten. Im Nachhinein wurde dann das OS nicht mehr erkannt wenn man es dann wieder aktiviert hat.
    Das nervt nur.
     

Diese Seite empfehlen