1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Ich krieg`s nicht hin! Verbindung PC-Dreambox

Dieses Thema im Forum "Dreambox" wurde erstellt von luelepit, 31. Mai 2005.

  1. luelepit

    luelepit Senior Member

    Registriert seit:
    22. Juli 2004
    Beiträge:
    162
    Anzeige
    Hallo

    Ich glaub ich bin einfach zu doof. Ich komme gerade von der Anga Cable, wo man mir genaustens erklärt hat wie ich von meiner 500er Dream auf ein freigegebenen Ordner auf mein Rechner zugreifen kann. Doch es haut einfach nicht hin. Hier meine einstellungen: PC IP 192.168.1.33, Dream IP 192.168.1.34, verbindung über Router
    Einstellungen im Menü unter Freigaben:

    IP 192.168.1.33 CIFS
    Dir /c:freigaben
    LocaleDir /mnt
    Options rw
    Extra (wohl nicht wichtig... halt das was da schon steht)
    User (Benutzername von mein Windows XP Benutzerkonto)
    Pass (dazugehöriges Passwort)

    Automount aktiviert

    Beim Pc habe ich den Ordner unter Eigenschaften freigegeben. Firewall ist deaktiviert (jetzt wird da so eine Hand unter den Ordner angezeigt)

    Gehe ich jetzt bei der dream auf mount, erscheint die Meldung:
    CIFS mount`192.168.1.33//c:freigaben /mnt`FAILED

    Was mache ich nur falsch? Hoffentlich kann mir einer helfen.

    Gruss Luelepit
     
  2. HorstH

    HorstH Senior Member

    Registriert seit:
    25. April 2004
    Beiträge:
    408
    Ort:
    Leipzig
    AW: Ich krieg`s nicht hin! Verbindung PC-Dreambox

    Hier kommt der Freigabename des Ordners hin z.B. Dir FILME nicht der Ordnername!
    Das Laufwerk und das Verzeichniss ist uninteressant.



    gibt es den /mnt Ordner in deinem Image ?

     
    Zuletzt bearbeitet: 1. Juni 2005
  3. HorstH

    HorstH Senior Member

    Registriert seit:
    25. April 2004
    Beiträge:
    408
    Ort:
    Leipzig
    AW: Ich krieg`s nicht hin! Verbindung PC-Dreambox

    Hier nochmal meine Einstellungen:

    IP: 192.168.0.1 (mein Server) | CIFS (filesystem)
    Dir: hdd (die Freigabe auf //WinXP)
    LocalDir: /hdd (das Verzeichnis auf der DM500 root)
    Options: rw (lesen und schreiben, für Aufnahmen!)
    Extra: nolock.resize=8192.wsize=8192
    User *** (mein Username auf //WinXP Benutzerkonto)
    Pass: ***** (mein Passwort auf //WinXP Passwort)
    Automount aktivieren, damit auch nach Neustart verfügbar bleibt!
     
  4. luelepit

    luelepit Senior Member

    Registriert seit:
    22. Juli 2004
    Beiträge:
    162
    AW: Ich krieg`s nicht hin! Verbindung PC-Dreambox

    Hallo

    Erst mal sorry für die späte Antwort von mir, ich hatte Beruflich gut zu tun. Aber das warten hat sich gelohnt!!! Ihr wisst gar nicht wie sehr ihr mir geholfen habt!!! Dafür 1000 Dank!!!:) Ich hatte natürlich nicht nur den freigabe Name angegeben. Als ich diesen geändert habe, hat es sofort funktioniert.

    Gruss und schönes WE

    Luelepit
     
  5. JensS

    JensS Neuling

    Registriert seit:
    29. November 2007
    Beiträge:
    1
    AW: Ich krieg`s nicht hin! Verbindung PC-Dreambox

    Hallo,

    ich habe eine DM 7000 und genau das selbe problem. woran kanne s den noch liegen?
     

Diese Seite empfehlen