1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Humax Nano - kann nicht alle Sender empfangen

Dieses Thema im Forum "Humax" wurde erstellt von Janovitz, 21. Dezember 2011.

  1. Janovitz

    Janovitz Neuling

    Registriert seit:
    21. Dezember 2011
    Beiträge:
    6
    Anzeige
    Hallo zusammen,
    nachdem mein No Name Recorder den Geist aufgegeben hat, habe ich mir vor zwei Tagen den Humax Nano zugelegt. Das Gerät hängt an einem Spaun Multiswitch (SMS 5602 NF) für 4 Sat ZF Ebenen mit entsprechendem LNB und 80er Spiegel. Mit dem alten Gerät hatte ich zu keinem Zeitpunkt Empfangsprobleme, der Receiver hat bei einem Suchlauf deutlich über 2.000 Kanäle empfangen.
    Leider habe ich mit dem neuen Gerät nicht soviel Glück:
    Bis gestern habe ich von den öffentlich rechtlichen nur die HD Sender Empfangen, Qualität 100% und Stärke zwischen 70 und 85%. Die dritten Programme hat der Suchlauf auch gefunden, aber hier waren beide Werte auf 0% (bei Umschalten war für ne halbe Sekunde ein Bild sichtbar, dann kam die Meldung 102, Signal zu schwach). Auch die Nicht HD Privatsender hab ich nicht mit dem Suchlauf reinbekommen. Ich hab das Kabel auch mal an einen anderen Anschluss am Switch gehängt, leider ohne Erfolg mit gleichem Ergebnis wie geschildert.
    Gestern abend hab ich nun die Frequenz von Universal auf 9750 umgestellt, und siehe da, die Nicht HD Sender wurden alle gefunden. Wenn ich die Installationseinstellung so gelassen habe, konnte ich auch einen Grossteil der dritten Programme sehen, wenn ich im Installationsmenü dann zurück auf Universal gegangen bin, war der Empfang wieder weg.
    Die Privatsender sowie Kika und 3Sat wurden zwar gefunden, aber nicht angezeigt (Meldung 102, Signal zu schwach, alle Werte auf 0).
    Was kann ich hier noch machen, um die Sender, die ich vorher empfangen habe, nun wieder reinzubekommen? Bin leider völlig ratlos...(und meine Kinder scharren mit den Füssen...)
    Danke für eure Hilfe!
    Grüsse, Janovitz
     
  2. Janovitz

    Janovitz Neuling

    Registriert seit:
    21. Dezember 2011
    Beiträge:
    6
    AW: Humax Nano - kann nicht alle Sender empfangen

    Hallo,
    ich hab die Senderliste der empfangbaren Sender nochmal im Detail analysiert, und es sieht so aus, als ob ich nur die Sender aus dem Low Band empfangen kann und die aus dem High Band nicht auftauchen!
    Könnt ihr mir zu diesem Fehlerbild etwas sagen? Ich habe die Anschlüsse am Multiswitch nochmal überprüft, daran kann's nicht liegen, und mit dem alten Receiver hab ich ja auch alles empfangen.
    Danke euch!
     
  3. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    49.409
    Ort:
    Genthin
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Humax Nano - kann nicht alle Sender empfangen

    Ich denke Kabel vertauscht am Multischalter.
    Setze den Receiver wieder auf Werkseinstellung zurück, da du bereits die LNB Frequenzen verstellt hast.

    Teste die Kabel einzeln durch. ( Multischalter mit einem F- Verbinder überbrücken) und schließe sie entsprechend an.

    H/ L Phönix, Eins Plus
    V/L Ausländische Programme
    H/ H ARD RTL in SD
    V/H Tele 5 SD, Sport 1 SD.

    Was für ein LNB ist verbaut??
     
    Zuletzt bearbeitet: 22. Dezember 2011
  4. Janovitz

    Janovitz Neuling

    Registriert seit:
    21. Dezember 2011
    Beiträge:
    6
    AW: Humax Nano - kann nicht alle Sender empfangen

    Hallo Nelli,
    Marke müsste ich nochmal schauen, ist aber ein Quad LNB an einem 5/6 Multiswitch (mit nicht genutztem terrestrischen Eingang)!
    Ein F-Verbinder hat dann 4 Eingänge und einen Koax Ausgang?
    Ne ich hab verstanden, du meinst die Zuleitungen vom LNB einzeln durchtesten durch direktes Verbinden von Zuleitung und Koax, damit ich erkennen kann, welche Leitung was liefert...ok danke!
     
    Zuletzt bearbeitet: 22. Dezember 2011
  5. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    49.409
    Ort:
    Genthin
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Humax Nano - kann nicht alle Sender empfangen

    Ja, so meine ich das.
     
  6. Janovitz

    Janovitz Neuling

    Registriert seit:
    21. Dezember 2011
    Beiträge:
    6
    AW: Humax Nano - kann nicht alle Sender empfangen

    Hallo Nelli,
    hier das Ergebnis meiner Prüfungen:
    High und Low Band Horizontal sind korrekt angeschlossen; wenn ich das High Band Horizontal anschliesse, bekomme ich die Privat- und Regionalsender SD mit 80% Stärke und 100% Quali rein, lass ich über den Switch laufen, sind sie wieder nicht zu empfangen.
    Bei den Vertikalbändern sieht's anders aus; im High Band Vertikal bekomm ich nur spanische Sender rein (sieht fast so aus, als ob hier nur ein Transponder reinkommt), und im Low Band Vertikal bekomme ich die gleichen spanischen Sender wie im High Band, aber zusätzlich noch eine Vielzahl weiterer Sender, die ich im High Band nicht bekomme.
    Tja, bin nun ziemlich ratlos; aufgrund der Stärke des Signals schliesse ich eine falsche Ausrichtung des Spiegels oder einen Defekt des LNB aus; der Switch dürfte aber auch noch nicht defekt sein, da ich ja mit dem alten Receiver alle Bänder empfangen habe. Kann es doch ein Defekt am Receiver sein? Von wegen Signal für 22 KHz Umschaltung?
    Danke für eure Rückmeldung!

    Janovitz
     
  7. Janovitz

    Janovitz Neuling

    Registriert seit:
    21. Dezember 2011
    Beiträge:
    6
    AW: Humax Nano - kann nicht alle Sender empfangen

    So, hab den Fehler gefunden und beheben können; der LNB war defekt. Hab das Teil ausgetauscht und nun bei den meisten Sendern 100% Stärke und Quali, die schwächsten kommen mit 85% rein. Insgesamt nun über 1.000 Sender, uff.
    Lieben Dank für eure Unterstützung!
    Gruss Janovitz
     
  8. stevuZz

    stevuZz Neuling

    Registriert seit:
    4. Januar 2012
    Beiträge:
    2
    AW: Humax Nano - kann nicht alle Sender empfangen

    Hey, ich bin neu hier, heiße Steven, komm aus Wernigerode im Harz und wünsche erstmal allen noch ein gesundes neues Jahr :).

    Mein Problem ist genau das gleiche, wie es Janovitz schon erläutert hat, bin aber mit den Tipps nicht weit gekommen da ich nicht all zuviel Ahnung von dieser Materie habe.

    Habe auch schon im Internet nach Lösungen gesucht, jedoch ohne nennenswerten Erfolg. Bin auch schon beim Fernsehtechniker gewesen, der jedoch leider keine Ahnung von Humax hat und mir nicht weiterhelfen konnte. Nun bin ich hier im Forum gelandet und denke mir, dass Ihr mir weiterhelfen könnt.

    Zur Anlage kann ich euch sagen das wir ein 8fach-LNC von FTE haben wo alle Receiver direkt draufgehen, mit koax. Mehr gibts dazu ja eigentlich nicht zu schreiben.

    Bin mit dem Receiver schon an jeder Stelle im Haus gewesen um es zu testen jedoch hab ich überall das gleiche problem. Die Frequenz hab ich auch mal geändert wie o.g. jedoch funktionierte es auch nicht bei allen und mit den andern Tipps weiss ich nicht so richtig umzugehen.

    Ich hoffe das mir wer helfen kann und Danke schonmal im Voraus.

    mfg
     
  9. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    49.409
    Ort:
    Genthin
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Humax Nano - kann nicht alle Sender empfangen

    Also wen ich schon lese, das ein Octo LNB ( Um ein solches dürfte es sich hier handeln) lese, muss nicht unbedingt der Receiver Schuld sein.
    Octo LNB taugen in der Regel nichts, und werden von guten Herstellern erst gar nicht angeboten.
    Teste den Receiver mal an einer anderen digital tauglichen Satelliten Anlage
     
  10. stevuZz

    stevuZz Neuling

    Registriert seit:
    4. Januar 2012
    Beiträge:
    2
    AW: Humax Nano - kann nicht alle Sender empfangen

    Danke erstmal für die Antwort ich werde deinen Rat befolgen. Mir stellt sich nur die Frage warum davor alles wunderbar lief? mfg
     

Diese Seite empfehlen