1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

Dieses Thema im Forum "Humax" wurde erstellt von Heidekrischan, 7. Juni 2006.

  1. Heidekrischan

    Heidekrischan Neuling

    Registriert seit:
    5. Juni 2006
    Beiträge:
    11
    Ort:
    Lüneburger Heide
    Technisches Equipment:
    Kathrein UFS 821
    Humax HD 1000
    Pioneer Plasma RDE 436
    Denon AVR 3808
    Anzeige
    Hallo Zusammen,

    habe Update runtergeladen und es hat alles auf Anhieb funktioniert. Allerdings geht die HDCP Entschlüsselung des Premiere HD Film Kanal über meinen Denon AVR 3806 immer noch nicht, obwohl es von Humax angekündigt war. (HD Discovery und HD Sport gehen beide problemlos über den AVR)

    Hat jemand aus der Community Erfahrungen und funktioniert es bei Euch? Was muß ich tun, damit es über den AVR ebenfalls funktioniert?

    Am Pioneer Plasma HDMI Eingang geht alles bestens, sobald der Denon AVR dazwischen geschaltet wird, gibt es Probleme beim Handshake Verfahrungen. (Problem bei Humax und Denon wohl bekannt)

    Besten Dank für Eure Hilfe:winken:

    Heidekrischan
     
  2. tastler

    tastler Neuling

    Registriert seit:
    3. Juni 2006
    Beiträge:
    6
    AW: Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

    Ich habe den gleichen AVR. Es geht einfach nicht...
     
  3. Heidekrischan

    Heidekrischan Neuling

    Registriert seit:
    5. Juni 2006
    Beiträge:
    11
    Ort:
    Lüneburger Heide
    Technisches Equipment:
    Kathrein UFS 821
    Humax HD 1000
    Pioneer Plasma RDE 436
    Denon AVR 3808
    AW: Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

    Das heißt, direkt an den TV angeschlossen geht und über den AVR nicht.
    Was sagt denn Denon dazu? Das Problem besteht seit Januar 2006 schon.
    Humax sagt , es liegt an Denon und umgekehrt.
     
  4. Hobler

    Hobler Senior Member

    Registriert seit:
    24. Februar 2006
    Beiträge:
    406
    Ort:
    Baden-Württemberg
    AW: Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

    Ein Grund mehr keine Humaxboxen zu kaufen...
     
  5. Heidekrischan

    Heidekrischan Neuling

    Registriert seit:
    5. Juni 2006
    Beiträge:
    11
    Ort:
    Lüneburger Heide
    Technisches Equipment:
    Kathrein UFS 821
    Humax HD 1000
    Pioneer Plasma RDE 436
    Denon AVR 3808
    AW: Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

    Ich habe gehört, in 3 Wochen kommt von Kathrein die HD Box auf den Markt. Die werde ich zum Test bekommen und dann entscheiden, ob ich die Humaxbox rausschmeiße. Mit dem Kathrein UFS 821 bin ich sehr zufrieden.
     
  6. lulumatz

    lulumatz Guest

    AW: Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

    Probier doch mal folgendes aus: für ca. 10min zwischen Premiere HD und Premiere Sport HD, oder Discovery HD hin- und herschalten. Die Programm Speicherplätze sollten dazu nebeneinander liegen.
    Zu beachten ist bei diesem Trick, dass kein Bild der angewählten Sender zu sehen sein sollte. Am Besten schnell genug umschalten, wenn der grüne Hinweis "1080i" erscheint.
    Ob es genau 10min sein müssen, sei dahingestellt. Bei mir hat es gestern mit einem Yamaha RV-X1600 nach ca.5min funktioniert. Das ganze funktioniert bis zum Ausschalten per rückseitigen Schalter, bzw. Trennung vom Netz.
    Standby Modus, oder Kanalwechsel stellt kein Problem dar. Ist zwar nur ein Workaround, aber viel besser als ständig umzustecken.
    Das Problem ist übrigens nicht im HDCP wie oft angenommen begründet, sondern in der Inkompatibilität der HDMI Schnittstellen, obwohl es nur bei Premiere Film HD auftritt. Ich bezweifele, dass das mit einem Firmware update zu fixen ist.
     
    Zuletzt von einem Moderator bearbeitet: 19. Juni 2006
  7. detschi67

    detschi67 Senior Member

    Registriert seit:
    22. April 2006
    Beiträge:
    190
    Technisches Equipment:
    Win7 MC inkl. DVB-S2 Dual Tuner, Diablo2, HD+, Sky kompl.
    AW: Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

    Hatte exakt das selbe Problem mit Pioneer AX4AVi! Habe den Hummi zurück gegeben und nun den Pace, jetzt funktioniert es wunderbar.


    detschi
     
  8. Heidekrischan

    Heidekrischan Neuling

    Registriert seit:
    5. Juni 2006
    Beiträge:
    11
    Ort:
    Lüneburger Heide
    Technisches Equipment:
    Kathrein UFS 821
    Humax HD 1000
    Pioneer Plasma RDE 436
    Denon AVR 3808
    AW: Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

    Moin Leute,

    gibts es jetzt 4 Monate später zu dem Problem Humax HD 1000 und AVR 3806 mit Premiere HD Film eine Lösung oder muss ich mir einen neuen HD Sat Receiver kaufen? (HDCP Verschlüsselung?).
    Hat jemand Erfahrung mit dem gleichen Thema mit dem Denon AVC-A11XVA???
    Freue mich auf konstruktive Antworten.
    Vielen Dank
    Heidekrischan
     
  9. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    49.554
    Ort:
    Genthin
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

    Es gibt zwar inzwischen die SW 1.00.21 aber die Sache mit dem HDCP wurde bis jetzt glaube ich nicht behoben.
     
  10. Heidekrischan

    Heidekrischan Neuling

    Registriert seit:
    5. Juni 2006
    Beiträge:
    11
    Ort:
    Lüneburger Heide
    Technisches Equipment:
    Kathrein UFS 821
    Humax HD 1000
    Pioneer Plasma RDE 436
    Denon AVR 3808
    AW: Humax HD 1000 SW Update 1.10.16 Entschlüsselung HD Film Premiere

    Habe SW Update x.21 jetzt auf dem HD 1000 und habe mit folgendem Trick das Problem hinbekommen:

    Vielen Dank für den Tipp mit ein- und ausschalten der Geräte, es geht jetzt seit Samstag! Ich habe den Plasmafernseher, den AVR 3806 und den HD 1000 zu unterschiedlichen Zeiten eingeschaltet, aus dem Kaltstart, nicht Standby. Ich habe etwa 7 mal dazu benötigt und beim 7ten Mal auf HD Sport geschaltet und wieder zurück auf HD Film.
    Alle 3 Geräte waren dabei auf dem HDMI Kanal voreingestellt.
    Hoffentlich hält es lange an....
    Im übrigen soll laut Humax Level 3 Support das Problem definitiv bald gelöst sein, entweder noch im Dezember oder eventl Jan 2006. Das Problem soll hoch eskaliert sein....???? Wir werden sehen...
    Vielen Dank jedenfalls
    Heidekrischan;)
     

Diese Seite empfehlen