1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

HUMAX- BT 5900 C: Digitalton mit Aussetzern

Dieses Thema im Forum "Humax" wurde erstellt von Andy.K, 8. April 2007.

  1. Andy.K

    Andy.K Silber Member

    Registriert seit:
    17. Juni 2006
    Beiträge:
    855
    Anzeige
    Habe mir einen neuen AV-Receiver geleistet und komme damit erstmal in den Genuss von Dolby-Digital 5.1.

    Den Humax habe ich per optischem Kabel mit einem Opto-elektrischen Koppler verbunden und leite dann per Chinchkabel das Audio-Signal zum Receiver. Was mir auffällt: Immer mal wieder hört man bei DD-Ton dann einen Tonaussetzer (Premiere-Filme). Dies ist nicht so, wenn man von der DBox2 gestreamte und entsprechend bearbeitete/gebrannte Filme über den DVD-Spieler anschaut, der unmittelbar mit einem gleichen Chinch-Kabel mit dem Receiver verbunden ist (gleiche Entfernung von ca. 4m).

    Dafür gibt es eigentlich nur 2 Erklärungen: Entweder der alte Humax liefert einen Digitalton mit derartigen kurzen Aussetzern (so ca. 2 Stück in 5 min), oder aber es liegt an dem Opto-elektr. Koppler. Was meint Ihr, was ist das naheliegendere ?

    Auf die elektrische Verbindung per Chinch bin ich eigentlich angewiesen, und leider haben HUMAX als auch DBox nur optische Digitalausgänge.
     

Diese Seite empfehlen