1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

humax 9700 kaputt oder problem mit lnb ?

Dieses Thema im Forum "Humax" wurde erstellt von zerwi, 2. Juni 2005.

  1. zerwi

    zerwi Junior Member

    Registriert seit:
    2. Juni 2005
    Beiträge:
    45
    Anzeige
    Hallo ,
    habe folgendes Problem

    schliese ich nur den Humax an den Lnb kann ich pro7 , sat1 , kabel 1 und co empfangen
    in dem Moment wo den Humax ueber ein 2. Kabel am lnb anschliese , ist pro7, sat1 und co weg bzw. hat extreme Bildaussetzer
    schliese ich das 2. kabel an einen anderen receiver , kann ich dort pro7 und co anschaun, auf dem humax alles bis auf pro7,sat1 und co.. ( die sind dann ganz weg , nicht mal mehr mit aussetzern zu sehen )
    wenn ich n 3. receiver anschlies ( 3. kabel ) kann ich dort auch alles schaun , nur aufn humax bleiben weiterhin die vertikalen sachen weg..

    Ist das jetz der Humax oder der Lnb ?

    Hatte das Gerät zum Testen beim Media Markt , dort ging alles einwandfrei ( haben da aber nur 1 kabel angeschlossen , ich denke aber beim media haengt dann nicht nur 1 kabel am lnb :> )

    P.S. ich verwende einen "universal quattro lnb" und ne zehnder ( 80 cm ) schuessel vom media markt ( ich weis... , sollte aber damals aber billig sein )
     
  2. marathon

    marathon Senior Member

    Registriert seit:
    25. Juli 2004
    Beiträge:
    164
    AW: humax 9700 kaputt oder problem mit lnb ?

    Hast du im MENUE auch DUAL SAME eingestellt?
     
  3. zerwi

    zerwi Junior Member

    Registriert seit:
    2. Juni 2005
    Beiträge:
    45
    AW: humax 9700 kaputt oder problem mit lnb ?

    ja dann krieg ich die vertikalen wie gesagt entweder gar nicht oder extrem stockend rein
    wenn ich dann das 3. kabel anschlies isses komplett aus , kommt gar nix mehr
     
  4. isbut

    isbut Junior Member

    Registriert seit:
    19. Januar 2005
    Beiträge:
    27
    AW: humax 9700 kaputt oder problem mit lnb ?

    Ich habe zwar einen 9100, also nicht direkt vergleichbar, aber es könnte bei dem LNB ein Problem mit der Stromversorgung sein. Wenn 2 Geräte angeschlossen sind, muß man aufpassen, dass nicht beide die 5 V einspeisen. Sonst gibt's evtl einen "Kurzen".
    Probleme mit "Billig LNBs" treten immer wieder auf. Besonders gerne dann, wenn nicht genau zwischen quad LNB und quattro LNB unterschieden wird.
    Aber wie gesagt: ichhabe einen 9100 und bin mir nicht sicher, ob die "Ergebnisse" so auf den 9700 übertragbar sind.
    Meine Konfig: Kathrein quad LNB, 2 Kabel vom LNB zum Receiver, Menü "dual-same" läuft tadellos.
     
  5. zerwi

    zerwi Junior Member

    Registriert seit:
    2. Juni 2005
    Beiträge:
    45
    AW: humax 9700 kaputt oder problem mit lnb ?

    naja , nur auf den andern receivern gehn die vertikalen sender immer :/
     
  6. marathon

    marathon Senior Member

    Registriert seit:
    25. Juli 2004
    Beiträge:
    164
    AW: humax 9700 kaputt oder problem mit lnb ?

    Ich würde trotzdem mal noch die F-Stecker an den Kabeln überprüfen, ob da nicht evtl. eines der Abschirmungsdrähtchen den Mittelleiter berührt. Manche Receiver verkraften den "winzigen" Kurzschluss, andere wiederum nicht. Wenn da alles OK ist, versuch mal mit einem ausgeliehenen 4-fach-Switch-LNB, ob es dann funktioniert, um auch einen LNB-Fehler ausschließen zu können.
     
  7. zerwi

    zerwi Junior Member

    Registriert seit:
    2. Juni 2005
    Beiträge:
    45
    AW: humax 9700 kaputt oder problem mit lnb ?

    tjo kenn keinen der sowas ausleiht :/

    f stecker hab ich ueberprueft

    ich versuch mal die kabel am lnb anders anzuschliesen
     
  8. zerwi

    zerwi Junior Member

    Registriert seit:
    2. Juni 2005
    Beiträge:
    45
    AW: humax 9700 kaputt oder problem mit lnb ?

    so das is ganz komisch , hatte es jetz scho mal am laufen , alles lief wunderbar , aber fuer nur ca. 15 minuten und einmal für ca. 10 minuten aber mit schlieren im bild und tonstockern.
    Da hab ich kurz vorher nur am LNB rumgeschraubt ( z.b. auf dem freien Platz noch n Endwiderstand dran )

    :/
     
  9. Deepzone

    Deepzone Neuling

    Registriert seit:
    4. Mai 2005
    Beiträge:
    5
    AW: humax 9700 kaputt oder problem mit lnb ?

    Hallo, habe das gleiche Problem. Wenn ich durch meinen Galaxis Receiver durchchleife habe ich alle Sender. Laut Auskunft von Humax kann es am Schnurlosen Telefon liegen oder an der Software ( wo angeblich demnächst eine Neue kommen soll ) oder oder am LNB. Die Hotline hat mir zu einem ALPS LnB geraten. Diesen habe ich mir jetzt Zugelegt und werde ihn voraussichtlich morgen montieren. Sobald dies geschehen ist gebe ich Bescheid ob es besser geworden ist.

    Gruß Rolf
     
  10. zerwi

    zerwi Junior Member

    Registriert seit:
    2. Juni 2005
    Beiträge:
    45
    AW: humax 9700 kaputt oder problem mit lnb ?

    hi
    hab mir n inverto lnb bestellt

    werde dann auch berichten obs bessa geworden ist
     

Diese Seite empfehlen