1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Home Cinema Abturz nach wenigen Minuten

Dieses Thema im Forum "Digital TV über die Hausantenne (DVB-T/DVB-T2)" wurde erstellt von Mathias Platzek, 17. November 2006.

  1. Mathias Platzek

    Mathias Platzek Neuling

    Registriert seit:
    17. November 2006
    Beiträge:
    1
    Anzeige
    Guten Abend zusammen,
    in hoffnungsvoller Stimmung möchte ich hier mein(e) Problem(e) hier vortragen, da das Forum mir sehr kompetent erschien.

    Vor 2 Wochen erhielt ich durch einen Bekannten den Dvb-T Receiver Cinergy T2 als Geschenk, und so freute ich mich in balder Zukunft meine Lieblinssendungen niemals mehr verpassen zu müssen.

    DOch leider ergaben sich dabei einige Probleme.

    Die Installation des Receivers ging schnell von der Hand, den aktuellsten Treiber lud ich von der Seite terratec.de runter und installierte ihn, er wurde zudem recht flott erkannt - soweit so gut.
    Bei dem Programm zu Wiedergabe entschied ich mich natürlich für das Terratec Home Cinema, was sich ja auch einlied.
    Der Sendersuchlauf spuckte auch dirket die wichtigsten Sender aus, sofort begann ich mit dem Fernsehen und programmierte auch erste Aufnahmen ein.

    Der Schock kam erst, als ich mich länger mit dem Programm einließ, denn, was ich in den 2 Minuten zuvor nicht erkannt hatte, war, dass das Programm jeweils nach kurzer Zeit einfror, auch die aufgenommenden FIlme konnte ich nicht gebrauchen, da ich zu gern auch die letzen 90% des FIlms mitbekommen hätte.
    DIe Urscahe für den Abturz schien sehr erkwürdig zu sein: scheinbar stürzte das Programm nicht ab sondern nur das Bild fror (samt Ton). Zu erkennen ist dies daran das man bei einem Neustart sofort wieder ein Bild empfängt , jedenfalls für die nächsten 2 Minuten. So zunächst in aller Kürze.

    Ich hoffe jemanden in diesem Forum ist das Problem, und natürlich hoffentlich auch die Lösung bekannt. Vielen Dank im vorraus.

    Entschuldigung für den fehlerhaften Titel.

    Mathias Platzek

    Edit: #

    Wie mir jetz gerade auffällt sollte ich wohl noc lieber etwas über die Technik die ich besitze schreiben.
    Grafiktreiber ist auf dem neusten Stand,
    bei der Antenne bin ich von einer seperaten One for All Antenne auf meine wesentlich stärkeren Hausantenne umgestiegen, da ich das Problem in der schwachen Leistung meiner ANtenne sah.
    Um eine andere Möglichkeit vornerein zu enträften, der Reciever funktionierte unter meinem Bekannten der diesen vorher beutzte und nun auf DVB-T verzichten muss, einwandfrei, Filme aufnhemen mit Home CInema funktioniert ohne irgendwelche Probleme.
    Bei der Home CInema Version habe ich auch zahlreiche Versionen probiert u.a 4.85 4.93 u deren Vorgänger. Auch bei der Systemeistung habe ich darauf geachte das die AUlaastung des PCS nicht zu hoch wird, hierzu schloß ich einmal sogar alle Hintergrungprogramme und kappte die Internetverbindung, ohne Erfolg. Außerdem müsste mein Athlon 64 3400+ mit 2GB Ram dies doch bewrkstelligen können. Festplatten sind ebenfalls frei.
     
    Zuletzt bearbeitet: 17. November 2006
  2. geraldk

    geraldk Senior Member

    Registriert seit:
    5. August 2002
    Beiträge:
    213
    Ort:
    Berlin
    AW: Home Cinema Abturz nach wenigen Minuten

    Versuche mal auf der Terratec - Seite das Vorgängerprogramm zu finden . Bei mir funzt das alte prog . auch wesentlich besser . Du kannst es auch mal mit dem "windows movie maker" versuchen . Als Aufnahme-Quelle einfach Capture wählen.
    Die Probleme kamen meiner meinung damit , das man das shifting nicht ausstellen kann , d.h. die Software nimmt ständig das TV-Prog auf ( auch wenn man den Puffer auf 0 gestellt hat , dann wird es gleich wieder gelöscht .) Z.Zt habe ich nur noch eine Analoge Karte , da ohne Aussenantenne kein vernünftiger Empfang. Mit dem alten Cinergy-Prog habe ich eine Prozessorauslastung von 5 % , mit dem Home-Cinema von 30 % (Athlon 3800 + , 1 GB Ram).
     
    Zuletzt bearbeitet: 18. November 2006
  3. digimaster

    digimaster Junior Member

    Registriert seit:
    15. Oktober 2006
    Beiträge:
    70
    Technisches Equipment:
    Terratec Cinergy T²
    Clixxun Vube Alpha
    AW: Home Cinema Abturz nach wenigen Minuten

    Hi,

    du kannst auch mal versuchen in den Settings einen anderen Videocodec zu wählen. Der TerraTec Videodecoder ist nicht so das gelbe vom Ei!

    Gruss,
    digimaster
     

Diese Seite empfehlen