1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Home Cinema 4.102 unverträglich mit UltraVNC 1.0.2

Dieses Thema im Forum "Terratec" wurde erstellt von LPW, 12. Mai 2007.

  1. LPW

    LPW Junior Member

    Registriert seit:
    19. Dezember 2006
    Beiträge:
    72
    Technisches Equipment:
    Terratec Cinergy Hybrid T USB XS
    Windows XP SP2 mit IE 7.0 und WMP 11
    Nero 7
    Anzeige
    Hallo,

    wie schaut es denn eigentlich aus mit dieser absoluten Unverträglichkeit des Home Cinema und UltraVNC? Letzteres ist eine recht wichtige und verbreitete Software, mit der man Rechner fernbedienen kann, und zwar so, daß der Nutzer dabei zuschauen kann. Es ist natürlich nicht erforderlich, daß man durch UltraVNC auch das Home Cinema-Bild bekommt. Aber leider ist es derzeit so, daß ein versehentlicher Start des UltraVNC-Servers bei laufendem Home Cinema dazu führt, daß das Home Cinema nie wieder ein Bild bringt.

    Das Fehlerbild sieht so aus, daß die Bildschirmdarstellung des Home Cinema etwas verschwommener als sonst ist und ein Bild etwa beim Starten oder Umschalten an den Rändern kurz aufflackert.

    CU
    LPW
     
  2. Friedo

    Friedo Senior Member

    Registriert seit:
    19. November 2005
    Beiträge:
    490
    Ort:
    München
    Technisches Equipment:
    Eye TV Sat
    AW: Home Cinema 4.102 unverträglich mit UltraVNC 1.0.2

    Nie wieder?
    Das heisst auch nach einem Neustart der Software oder von Windows?
    Geht es denn nach einer Neuinstallation der THC-Software
    Also doch ein Bild?
     
  3. LPW

    LPW Junior Member

    Registriert seit:
    19. Dezember 2006
    Beiträge:
    72
    Technisches Equipment:
    Terratec Cinergy Hybrid T USB XS
    Windows XP SP2 mit IE 7.0 und WMP 11
    Nero 7
    AW: Home Cinema 4.102 unverträglich mit UltraVNC 1.0.2

    Hallo,

    Nein, nach einer Neuinstallation von UltraVNC. Die Neuinstallation des Home Cinema bringt überhaupt nichts, selbst das letzte Update half nicht. Das ließ sich jedenfalls reproduzieren.

    Noch schlimmer allerdings, daß der Nutzer dieses Problem an seinem Rechner mit Windows XP Home SP2 auch ohne UltraVNC gelegentlich hat. Er sagt, daß sich das dann nach wiederholten Starts des Home Cinema von selbst behebe. Als ich allerdings das letzte Mal davorsaß, waren allerdings eine Menge Starts erforderlich.

    Das Bild flackert an den Rändern kurz auf, um dann sofort gänzlich zu verschwinden. Man blickt dann auf ein konstant schwarzes Wiedergabefenster. Ton wird allerdings wiedergegeben.

    CU
    LPW
     

Diese Seite empfehlen