1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hilfe Probleme mit 17/9 Multischalter

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von knarf02, 26. Oktober 2006.

  1. knarf02

    knarf02 Neuling

    Registriert seit:
    25. Oktober 2006
    Beiträge:
    3
    Anzeige
    Hallo,
    da ich nach einer Suche im Forum keinen hilfreichen Post für mein Problem gefunden habe, möchte mich nun damit an das Forum wenden.
    Es geht um den Umstieg von einem 9/8 Multischalter von SL auf einen neuen 17/8 Multischalter PMSE 17/8 HQ TNT.

    Mein verwendetes Equipment:
    1x 1,8m Vollspiegel mit INVACOM QTF-031 Flansch-LNB auf ASTRA 19,2
    1x 0,6m Segmentspiegel mit irgend einem Billig-LNB auf ASTRA 23,5
    1x Multischalter 9/8 von SL
    2x HUMAX IRCI5400
    1x Topfield 4000 PVR

    Mein Problem:
    Ich habe mir einen neuen Multischalter 'PMSE 17/8 HQ TNT' gekauft, da ich mir noch eine dritte Antenne mit Richtung auf Hotbird genehmigen wollte.
    Ich habe den neuen Multischalter zunächst einfach wieder so angeklemmt, wie der alte auch installiert war. Die vier Kabel DiSEqc-Position A wieder an A und B wieder an B angeschraubt.
    Die DiSEqc-Position B mit meinem 60cm Spiegel und dem billig-LNB funktionierte, die Position A mit meinem Vollspiegel nicht. (Kein Signal)
    Daraufhin habe ich auch die Position C und D getestet. Auch hier ging nichts.
    Mein erster Gedanke - Das Ding ist kaputt. Um dies zu testen habe ich mir auf einem Stativ einen Spiegel auf ASTRA ausgerichtet und alle vier Positionen einzeln, sowohl mit meinem HUMAX als auch mit dem Topfield durchprobiert. Da ging dann jeweils die DiSEqc-Position A und B problemlos (beim Sendersuchlauf wurden Programme gefunden ).
    Bei C und D ging wieder nichts. Daraufhin habe ich beim Versender angerufen und dieser hat mir den Schalter dann umgetauscht. Mit dem neuen Gerät habe ich jedoch wieder das gleiche Problem. Der Versender bestätigte mir auch, dass der zurückgeschickte Multischalter dort getestet wurde und auch komplett funktioniere.
    Da ich zu dieser Zeit noch ein älteres LNB auf meinem Vollspiegel hatte und es mit dem LNB von meinem kleineren Spiegel ja an Sat-Position A auch funktionierte, dachte ich mir, dass vieleicht ein neues LNB auf meinem Vollspiegel Verbesserung bringen könnte.
    Also kaufte ich mir ein neues LNB mit Flanschanschluss von INVACOM (soll angeblich gut sein 0,3dB).
    Auch hier wieder Fehlanzeige - alles wieder so wie vorher.
    Was mir besonders seltsam erscheint ist, dass wenn ich mit meinem Topfield in den LNB- Einstellungen den Frequenzbereich der Oszillatorfrequenz von 9750-10600GHz (wie es auf dem LNB auch draufsteht) auf 9750-10700GHz umstelle, dann sagt mir mein Receiver auf einmal ich hätte 99% Pegel. Jedoch wird beim Suchlauf kein Sender gefunden.
    Stelle ich wieder auf 9750-10600GHz zurück, wie es ja sein sollte und auch mit meinem alten Multischalter funktioniert, dann wird wieder kein Pegel angezeigt.
    Die einzige Möglichkeit, die mir jetzt noch einfallen würde wären die Kabellängen. Hier habe ich von dem Multischalter zu meinem Vollspiegel ca.28m, zu meinem 60cm-Spiegel nur 16m Entfernung.
    Kann es vieleicht sein, dass der neue Multischalter nicht empfindlich genug ist um das ankommende Signal vom Vollspiegel zu verarbeiten ?
    Und wenn dies so wäre, gibt es eine Möglichkeit die Signale zu verstärken?

    Nun bin ich so ziemlich mit meinem Latein am Ende und wende mich deshalb mal an dieses Forum mit der Bitte um Hilfe.
    Vielen Dank auf jeden Fall schon einmal im Voraus.
     
    Zuletzt bearbeitet: 26. Oktober 2006
  2. Schüsselmann

    Schüsselmann Wasserfall

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.064
    AW: Hilfe Probleme mit 17/9 Multischalter

    Ich würde mal der Reihe nach auf Fehlersuche gehen. Das bedeutet, zunächst mal mit Satellitenposition A (Astra ?) beginnen. Die vier vom LNB kommenden Leitungen müssen zweifelsfrei richtig den passenden Eingängen des Multischalters zugeordnet werden. Du kannst sie ggf. einzeln mit Deinem Receiver "ausklingeln", indem Du das jeweilige Eingangskabel mittels F-Verbinder mit Deiner Teilnehmerleitung direktverbindest. Lyngsat zeigt Dir, welche unverschlüsselten Referenzsender Du am Receiver zur Bestimmung des empfangenen Teilbandes einschalten kannst. Deine Kabellängen sollten eigentlich nicht der kritische Punkt sein. Den Receiver solltest Du auf die Betriebsart "Diseqc 1.0" einstellen. Gibt ein Receiver lediglich den Tonburst aus, so schaltet der Rotek nur zwischen zwei der vier möglichen Positionen.
     
  3. hegauner

    hegauner Senior Member

    Registriert seit:
    17. März 2006
    Beiträge:
    334
    AW: Hilfe Probleme mit 17/9 Multischalter

    Wahrscheinlich hast du kein Problem mit zuwenig, sondern mit zuviel Pegel. 1,8m auf Astra ist bei deinen "kurzen" Leitungen schon extrem. Versuche doch einmal das Signal zu dämpfen.
     
  4. knarf02

    knarf02 Neuling

    Registriert seit:
    25. Oktober 2006
    Beiträge:
    3
    AW: Hilfe Probleme mit 17/9 Multischalter

    Zunächst einmal vielen Dank für die Antworten.

    Da bin ich ja erleichtert, dass meine Kabelwege nicht zu lang sind.
    Wie kann man denn die ankommende Signalleistung dämpfen ?
    Gibt es da auch einen Tipp für ?
    Ich hab da nicht so die Ahnung von. :eek:
     
  5. hegauner

    hegauner Senior Member

    Registriert seit:
    17. März 2006
    Beiträge:
    334
    AW: Hilfe Probleme mit 17/9 Multischalter

    Es gibt auf dem Markt von verschiedenen Anbietern Dämpfungsglieder oder Pegelsteller (von SPAUN z.B. die SDE4415/5F oder SDE4420/5F, die alle 4 SAT-Ebenen um 5dB dämpfen).
    Evtl. kannst du auch den Spiegel ganz leicht aus dem Fokus drehen, aber bei dieser Möglichkeit, die ich nur zum Testen verwenden würde, musst du dir dann auch Dämpfungsglieder besorgen und die Schüssel wieder justieren.
    Du kannst mit dem 1,8m Spiegel auch einen anderen für dich interessanten Satelliten in den Fokus nehmen und Astra schielen lassen.
     
  6. knarf02

    knarf02 Neuling

    Registriert seit:
    25. Oktober 2006
    Beiträge:
    3
    AW: Hilfe Probleme mit 17/9 Multischalter

    Danke für den Hinweis, werde es mal ausprobieren.
     

Diese Seite empfehlen