1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hilfe! Problem mit Multischalter bzw. Empfang

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von muenchfeld, 15. Juni 2005.

  1. muenchfeld

    muenchfeld Neuling

    Registriert seit:
    15. Juni 2005
    Beiträge:
    5
    Ort:
    Rastatt
    Anzeige
    Ich habe bei mir in 6 Räumen einen Sat-Antennenanschluss liegen, die bisher aber noch nicht alle an die Anlage angeschlossen waren. Vor einiger Zeit hatte ich mir einen etwas älteren Multischalter Spaun SMS 5601 NF sowie ein Universal-Quattro-LNB SMART Titanium Edition zugelegt. Vergangenen Samstag war dann der große Tag. Nachdem ich zuvor schon alle Kabel im Speicher anschlussfertig verlegt hatte und den Multischalter an die Wand geschraubt hatte, ging ich aufs Dach und tauschte das neue LNB gegen mein altes (Twin-Switch) aus. Alle Kabel an den Multischalter angeschlossen und die Daumen gedrückt, dass es funktioniert. Erster Versuch mit analogem Receiver klappte einwandfrei. Alle Programme 1a zu empfangen. Zweiter Anschluss, auch mit analogem Receiver, ebenfalls einwandfrei. Nun im Wohnzimmer mit digitalem Receiver (Zehnder): Viele Programme wirklich einwandfrei AUSSER: SAT 1, Pro7, Kabel1, Vox und Tele5 noch glaube ich. Wobei z.B. SAT1 Austria ohne Probleme empfangbar ist. Hinzufügen möchte ich noch, dass an dem Multischalter 2 bzw. 3 kleine Drehregler sind. Der eine ist für die LNB Stromversorgung. Die beiden anderen sind unter den Eingängen und mit "Syncronisation" bezeichnet. Als ich diese beiden auf vollen Anschlag aufgedreht habe, erschien zweitweise ein, wenn auch schlechtes Bild bei den vorgenannten Programmen.

    Ergänzen möchte ich auch noch, dass ich auch den Analog-Receiver testweise im Wohnzimmer angeschlossen habe. Da ging's, obwohl die Bildqualität mehr als nur zu wünschen übrig lässt. Dann ist mir auch noch ein Test eingefallen, den ich in anderen Forumsbeiträgen gelesen hatte. Ich habe mein schnurloses DECT-Telefon vom Stromnetz getrennt und siehe da! Alle Programme liefen einwandfrei mit Ausnahme von Pro7. Dort hatte ich zwar ein Bild, aber leider keinen Ton. Das Telefon will ich eigentlich an genau der Stelle stehen lassen, wo es jetzt ist. Dafür war das ja auch vorgesehen.

    Gibt es denn keine Möglichkeit, das Problem anders zu beheben? Größerer Spiegel, neuer Multischalter oder evtl. Signalverstärker???

    Wobei wir gerade beim Thema sind. Diese Inline-Verstärker werden doch zwischen LNB und Multischalter geklemmt. Brauch ich dann bei einem Quattro-LNB 4 solcher Verstärker für jeden Eingang in den Schalter?

    Über hilfreiche Antworten würde ich mich freuen

    muenchfeld
     
  2. Schüsselmann

    Schüsselmann Wasserfall

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.064
    AW: Hilfe! Problem mit Multischalter bzw. Empfang

    Ob Du einen inline-Verstärker wirklich benötigst, hängt von der Gesamtkabellänge von der Schüssel bis zum Endgerät ab. Im 5602 ist aber bereits ein kleiner, regelbarer Verstärker enthalten, daher auch die Regler für die einzelnen Züge. Daher die Frage, wie groß denn die Kabellängen Schüssel---Multischalter und Multischalter---Endgerät sind.
    Unabhängig davon wirst Du eine Einstrahlung eines DECT-Funktelefons mit einem inline-Verstärker nicht wirklich unterbinden können. Durch die Wahl eines anderen Standortes der Basisstation bzw. der Verwendung eines höherwertigen (höher geschirmten) Kabels ließe sich das Problem u.U. beheben, wenn die Einstrahlung nicht direkt am Gerät erfolgen sollte.
     
  3. muenchfeld

    muenchfeld Neuling

    Registriert seit:
    15. Juni 2005
    Beiträge:
    5
    Ort:
    Rastatt
    AW: Hilfe! Problem mit Multischalter bzw. Empfang

    Hallo Schüsselmann!

    Also die Kabel sind eigentlich alle digitaltauglich, d.h. Schirmung > 90db.
    Daran kann's eigentlich nicht liegen. Und das mit dem schnurlosen Telefon
    kann's ja wohl auch nicht sein. Ich hatte zuvor ein Twin-LNB (Switch) installiert und hatte absolut keine Probleme. Gibt es denn keine anderen Lösungsmöglichkeiten. Was machen denn Mehrfamilienhäuser mit einer Gemeinschaftssatellitenanlage??? Da funktionierts doch auch!

    MfG
    muenchfeld
     
  4. Schüsselmann

    Schüsselmann Wasserfall

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.064
    AW: Hilfe! Problem mit Multischalter bzw. Empfang

    Mach doch einfach mal für ein paar Minuten Basisstation und Telefon(e) stromlos und check, ob der Empfang sich verbessert. Auf diese Weise kannst Du den Fehler doch problemlos eingrenzen ohne zu raten.
     
  5. digiface

    digiface Foren-Gott

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    10.641
    AW: Hilfe! Problem mit Multischalter bzw. Empfang

    Hallo,

    das mit dem DECT-Telefon betrifft nur den Pro7/Sat1 Transponder, der ja ging, wenn das Telefon aus war.
    Das Pro7 kein Ton hatte, liegt nicht am Empfang, da Bild und Ton in einem Stream ist, läge es am Empfang, dürfte das Bild auch nicht da sein. Das Tonproblem dürfte an der Einstellung des Receivers liegen, da Pro7 den Ton auch in DD sendet, das solltest Du vielleicht auf PCM umstellen.

    Wenn das analog Bild 1a ist, und an einem anderen Anschluss so schlecht, dann wird es vielleicht an einer mangelden Masse hängen. Beim abisolieren des Kabels sollte soviel Drahtgeflächt wie möglich am Kabel bleiben, did dann auf den Steckermantel geht.

    Normal machen auch 50 Meter Kabel nichts aus. Wie gross sind den bei Dir die Längen?

    digiface
     
  6. muenchfeld

    muenchfeld Neuling

    Registriert seit:
    15. Juni 2005
    Beiträge:
    5
    Ort:
    Rastatt
    AW: Hilfe! Problem mit Multischalter bzw. Empfang

    Also ich habe ein 1 1/2 geschossiges Einfamilienhaus. Die Schüssel ist auf dem Dach. Das Wohnzimmer im Erdgeschoss. Das Kabel geht fast senkrecht nach unten. Also das dürften nicht mehr als ca. 10 - 15 Meter sein. (Das mit dem Ton bei Pro7 muss ich heute abend noch ausprobieren)


    Gruß
    muenchfeld
     
  7. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.436
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Hilfe! Problem mit Multischalter bzw. Empfang

    Hallo,

    sind die DECT-Telefone eigentlich unterschiedlich? In Bezug auf Stöhrunsstrahlung beim Empfang von Pro7 und Co.

    Bei meiner Anlage: 90er Antenne/2 Smartquattro-LNB für Astra, Hotbird/neuester Spaunmultischalter SMS9949/4Satausgänge/D-Box2 stört das DECT-Telefon(Telekom Sinus45K) erst, wenn ichs direkt aufs Kabel oder den Receiver lege.

    Habe heute eine 38er Antenne getestet und war erstaunt, dass diese kleine Antenne mit einem Single-LNB im Fokus nur ca. 10% geringere Empfangswerte hatte als die 90er. Alle Astrasender sind empfangbar. Verbunden mit einem über 20 Jahre alten Koaxkabel(10m) mit einfacher Schirmung.

    Selbst mit diesem Kabel traten durch das Sinus-DECT-Telefon in nur 30cm Entfernung vom Kabel/Receiver bei Pro7 keine Störungen auf.

    Demnach dürften die Störungen davon abhängig sein, welches DECT-Telefon je nach Hersteller verwendet wird.

    Oder??

    Gruß Volterra
     
    Zuletzt bearbeitet: 16. Juni 2005
  8. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Hilfe! Problem mit Multischalter bzw. Empfang

    Die Unterschiede dürften sich in Grenzen halten, da ja jeder Hersteller die zulässige Sendeleistung ausnutzt, um eine maximale Entfernung überbrücken zu können.
     
  9. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.436
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Hilfe! Problem mit Multischalter bzw. Empfang

    Dann ist aber doch die Frage berechtigt, warum habe ich mit einem schlecht geschirmten Uraltkabel keine Störungen. Obwohl das DECT-Telefon in unmittebarer Nähe von Kabel und Receiver betrieben wird.
     
  10. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Hilfe! Problem mit Multischalter bzw. Empfang

    Weil es bei "Uralt"-Kabeln auch solche gab, die eine ordentliche Schirmung haben. Nicht zu vergessen, dass an den Kabeln auch Stecker befestigt sind, die auch einen nicht unbedeutenden Einfluss auf die Schirmungsqualität des gesammten Kabels haben. Und dann gibt es natürlich auch Receiver, die mit den Störungen mehr oder weniger gut zurecht kommen. Auf jeden Fall liegen die Unterschiede, wie sich die Störungen in der einen oder anderen Wohnung bemerkbar machen am wenigsten am Telefon.
     

Diese Seite empfehlen