1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hilfe!!! Nokia D-Box 2 nur noch Reset

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von thinkfree1, 24. Mai 2002.

  1. thinkfree1

    thinkfree1 Neuling

    Registriert seit:
    24. Mai 2002
    Beiträge:
    3
    Ort:
    Hamburg
    Anzeige
    Habe mich daran versucht Linux auf meine Nokia Box (2 x Intel) zu bekommen. Habe Sie in den Debug-Modus bekommen, aber keine Software rüber.
    Nach diversen Versuchen meldet sie jetzt nach dem Starten nur "Reset".
    Hat einer vieleicht eine Idee, wie ich das beheben kann?
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.380
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Hi
    Halte Dich mal genau an die Anweisungen von berlios. Dort wird genau erklärt wie das Basisimage einspielen eingespielt wird.
    Gruß Gorcon
     
  3. thinkfree1

    thinkfree1 Neuling

    Registriert seit:
    24. Mai 2002
    Beiträge:
    3
    Ort:
    Hamburg
    Hat leider nicht gefunzt.

    Kommt leider nur das:

    ***Adapter Desc: Winbond W89C940 PCI Network Adapter
    ***MAC address: 00:40:F6:F4:A5:B8 Local IP: 192.168.0.1 (via Packet-Driver #0)
    ***BootP server started... Port 67
    ***TFTP server started... Port 69
    BootP> Request from 00:50:9C:44:21:25 (assuming that this is DBox).
    BootP> Answer sent!
    TFTP> Started TFTP-Transfer for "C:\Programme\DBoxBoot\ppcboot_writeflash"...
    TFTP> Transfer finished, sent 432 blocks
    BootP> Answer sent!
    TFTP> Started TFTP-Transfer for "C:\Programme\DBoxBoot\ppcboot_writeflash"...
    TFTP> Transfer finished, sent 432 blocks
    BootP> Answer sent!
    TFTP> Started TFTP-Transfer for "C:\Programme\DBoxBoot\ppcboot_writeflash"...
    TFTP> Transfer finished, sent 432 blocks
    BootP> Answer sent!
    TFTP> Started TFTP-Transfer for "C:\Programme\DBoxBoot\ppcboot_writeflash"...
    TFTP> Transfer finished, sent 432 blocks
    BootP> Answer sent!

    .....................

    Dbox einstecken, warte auf Bootprozedur.

    Hat vieleicht noch jemand eine Idee?
     
  4. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.380
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Dann stimmt wohl was mit Deiner Netzwerkverbindung nicht wenn der Bootmanger nicht mal Mitbekommt das Du die Box eingesteckt hast. Hast Du auch das richtige Kabel? und die Netzwerkkarte auf 10MBit/s fest eingestellt?
    Gruß Gorcon
     
  5. thinkfree1

    thinkfree1 Neuling

    Registriert seit:
    24. Mai 2002
    Beiträge:
    3
    Ort:
    Hamburg
    Hab's aufgegeben und die Box an einen professionellen Umbauer geschickt.
    Funktioniert jetzt einwandfrei.
    Schönen Dank an Gorcon für seine Tips.
     

Diese Seite empfehlen