1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hilfe, ich drehe bald durch!

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von mysteryc, 8. März 2008.

  1. mysteryc

    mysteryc Neuling

    Registriert seit:
    8. März 2008
    Beiträge:
    1
    Anzeige
    Hallo,

    ich habe vor 2 Tagen einen neuen Videorecoder angeschlossen (Gerät: Philips VR 550). Da ich Serien-Junkie bin, nehme ich viel über meinen Satelliten-Receiver auf (Gerät: Topfield TF6000 FE). Das funktioniert nun aber leider nicht mehr richtig (wahrscheinlich Fehler bei mir zwischen den Ohren).
    Ich habe folgendes gemacht:
    Antennenkabel von der Dose in den Receiver. Von dort ein Antennenkabel zum VCR und von dort weiter zum TV.

    Dann ein SCART Kabel von der SCART Buchse des VCR (da steht Receiver dran) zur VCR SCART Buchse des Receivers. Dann habe ich noch ein weiteres SCART Kabel von der TV SCART Buchse des Receivers zum TV.
    Soweit funktioniert das ja auch HALBWEGS, ich kann zwar normal fernsehen, auch videos abspielen (er schaltet auch automatisch auf den Videorecorder um), aber wenn ich aufnehmen will, macht er dies nur in schwarz weiß, also ohne Farbe, Ton ist da, Bild auch, nur halt alles schwarz weiß.

    Bitte helft mir, ich hab mittlerweile alle möglichen Kabel hin- und her angeschlossen, aber die oben beschriebene Variante ist die einzige, die überhaupt ein "wenig" erfolgt zeigt.

    VIELEN DANK für eure Antworten
    Liebe Grüße
    Catrin
     
  2. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Hilfe, ich drehe bald durch!

    Beim Topfield von S-Video auf FBAS (Auch CVBS oder Compsite genannt) umschalten (irgendwo in den Einstellungen).
    Sollte auch in der Bedinungsanleitung stehen wie man das Videoformat der SCART Buchse umstellt.

    Alternativ kannst du auch das Videoformat der Receiver SCART Buchse des Recorders auf S-Video stellen wenn dein Recorder das kann (nicht alle können S-Video verarbeiten).

    cu
    usul
     
  3. teucom

    teucom Talk-König

    Registriert seit:
    3. Mai 2004
    Beiträge:
    6.655
    Ort:
    Köln Riehl - Loft zwischen Zoo und Rheinufer
    Technisches Equipment:
    LG 40" Standardflachmann, WDTV, TV-Server
    AW: Hilfe, ich drehe bald durch!

    Da benutzt noch jemand VHS :)

    Deiner Beschreibung (SW-Aufnahme) nach hast du eventuell im Receiver-Menu den SCART-Ausgang des Topfield, an dem dein VHS-Recorder hängt, versehentlich auf die Ausgabevariante S-Video gestellt.
    Umstellen auf FBAS/Video/Normal oder wie immer das beim TF heisst.
     
  4. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Ort:
    Bonn
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: Hilfe, ich drehe bald durch!

    Wenn am Topfield die Buchse TV-Scart auf S-Video und die Buchse VCR-Scart auf FBAS stehen, müßte die Aufnahme am Videorecorder farbig sein!
    Überprüfe dies mal über den Modulatorausgang!
    Die Wiedergabe geschleift durch den Topfield wird schwarzweiß, weil das Chromasignal auf dem Weg verlorengeht.
    Versuch auch einmal am Topfield die Buchse TV-Scart auf RGB zu stellen, üblicherweise kann dann ein FBAS-Signal poblemlos vorbeigeschleift werden!
     

Diese Seite empfehlen