1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hilfe: Cinergy T USB XS und XP SP2

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von wokoenig1802, 18. November 2006.

  1. wokoenig1802

    wokoenig1802 Neuling

    Registriert seit:
    26. Mai 2004
    Beiträge:
    15
    Ort:
    Köln
    Anzeige
    Hallo Forum,
    habe mir gestern die Cinergy USB XS von Terratec gekauft um an meinem
    Notebook ( BS: XP Pro SP2 via USB DBV-T empfangen zu können,
    Habe auch die neusten Treiber und Software von Terratec geholt. Alles wird
    installiert. Im Gerätemanager erscheint auch brav bei Audi/Video die
    Cinergy.
    ABER: Wenn ich die Software starte kommt die Meldung:
    "Es sind nicht alle Direct Show Filter installiert" und dann kommt kurz das Hauptfenster von Cinema Home und meint, dass er kein Empfangsgerät gefunden habe ???
    Auch auf dem Rechner von meiner Frau mit relativ "jungfräulichem BS" (
    ebenfalls XP SP2) wird alles installiert, aber da verabschiedet sich das
    Programm mit Fehler in der PVR.exe.:-((
    Das erforderliche Direct X 9.x ist ebenfalls installiert.
    Wollte das Ding schon in die Tonne treten bzw zurückgeben.
    Dann haben wir es nochmal an den PC meiner Frau angeschlossen ( diesmal W2K
    , sie hat Wechselplatten),
    und siehe da:
    PROBLEMLOSE Installation und Funktion. ALLES läuft.
    Was läuft da verkehrt? Wer kennt auch das Problem.
    Dieser USB DBV-T von Terratec solll doch gerade unter XP SP2 laufen
    können???

    Ich habe dann ein Backup aufgespielt mit "reinem "XP Pro". Da läuft die Installation problemlos und alles funktioniert.
    Ich spiele dann das SP2 auf, und zack stürzt dann nach Installation ( problemlos) die Software bei Sendersuche ab.
    es lässt sich das Problem jederzeit verifizeiren.

    Garfikkarte: Nvidia Geforce 5600 GT ( neuste Treiber), oder GT 6800:
    AMD Athlon 64 3000+, 1,5 GB RAM

    BTW: In der FAQ steht bei fehlenden Directshow Filter, dass man mit einer
    regserv32 das nachholen kann. Keine Ahnung wie das konkret gehen soll.
    Interessiert mich auch nicht, dass DING muss auch so laufen können!!

    Wer hat noch Probleme mit Treiber und Software der cinergy unter XP Pro SP2??

    VÖLLIG VERÄRGERT
     
  2. maxxmaxx

    maxxmaxx Senior Member

    Registriert seit:
    6. Mai 2006
    Beiträge:
    380

Diese Seite empfehlen