1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hilfe, Box geht einfach aus

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von SONAAR, 29. April 2003.

  1. SONAAR

    SONAAR Neuling

    Registriert seit:
    29. April 2003
    Beiträge:
    18
    Ort:
    Mannheim
    Anzeige
    Hallo, habe die Box seit einigen Wochen und hatte nie Probleme. Nun wollte ich vor einigen Tagen die Box wie immer anschalten kommt keine Displayanzeige mehr-----nur noch eine kurze Zeichenfolge und dann die Meldung Lade......und dan ist das Display verdunkelt und es geht gr nichts mehr. Ich brauche echt die Hilfe von jemadnen der eine Ahnung davon hat. Bin eher ein Anfänger...wäre über jede Hilfe sehr sehr dfankbar
     
  2. Rheinberger

    Rheinberger Senior Member

    Registriert seit:
    4. Oktober 2001
    Beiträge:
    304
    Ort:
    Rhauderfehn/Ostfriesland
    Technisches Equipment:
    Mutant HD 2400, Deltacam Twin, 2x Gigablue IP-Box
    Dein Neutrino-Image ist kaputt - du mußt neu flashen (oder flashen lassen).

    Bye,

    Rheinberger
     
  3. SONAAR

    SONAAR Neuling

    Registriert seit:
    29. April 2003
    Beiträge:
    18
    Ort:
    Mannheim
    Hallo nachdem ich alles mögliche probiert habe und nun versucht habe BOX neu zu flashen bekomme ich folgende Daten raus......und die Box geht immernoch nach dem anmachen und dem Lade...... aus.....was ist los ?? Kann jmd helfen ???

    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-25.2c.bb.07.00.00-c6
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS
    debug: Got Block #0052

    will verify ELF image, start= 0x800000, size= 202740
    verify sig: 262
    Branching to 0x40000


    PPCBoot 1.1.6 (TuxBox) (Jul 12 2002 - 21:12:06)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Watchdog enabled
    Board: DBOX2, Sagem
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: . done.
    find_inode failed for name=ppcboot.conf
    load: Failed to find inode
    LCD: ready - can't find logo in flash - try network
    BOOTP broadcast 1
     
  4. Reichi_NB

    Reichi_NB Gold Member

    Registriert seit:
    30. Januar 2002
    Beiträge:
    1.559
    Ort:
    München
    Belasse es bitte bei einem Thread, der zweite war ja wohl völlig überflüssig, darum hab ich ihn auch gelöscht.

    dein problem ist:

    "boot net failed"

    die box bootet nicht übers netzwerk.
    Eine Lösung für dieses Problem gibts auf:

    www.dietmar-h.net

    Unter dem Punkt Flashprobleme wirst du fündig werden!
     
  5. SONAAR

    SONAAR Neuling

    Registriert seit:
    29. April 2003
    Beiträge:
    18
    Ort:
    Mannheim
    Hallo Reichi,

    habe alles probiert was in der Anleitung steht...bekomme beim manuellen Änmdern folgende Meldung:"
    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-25.2c.bb.07.00.00-c6
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS
    debug: Got Block #0052

    will verify ELF image, start= 0x800000, size= 202740
    verify sig: 262
    Branching to 0x40000


    PPCBoot 1.1.6 (TuxBox) (Jul 12 2002 - 21:12:06)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Watchdog enabled
    Board: DBOX2, Sagem
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: . done.
    find_inode failed for name=ppcboot.conf
    load: Failed to find inode
    LCD: ready - can't find logo in flash - try network
    BOOTP broadcast 1

    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-25.2c.bb.07.00.00-c6
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    debug: &_text 0x10000, &_etext 0x26ec0, &_data 0x26ec0, &_edata 0x2a9bc
    debug: &_end 0x35944, &__stack 0x400000
    debug: Memory tests (0x400000 -- 0x2000000)
    debug: NumberTest: debug: passed
    debug: MarchTest: debug: passed
    debug: PermTest: debug: passed
    dbox2:root> boot
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    boot: elfcopy failed: 16
    dbox2:root> boot ppcboot
    boot: unknown device: ppcboot
    boot: elfcopy failed: 16
    dbox2:root> ppcboot
    unrecognized command ppcboot, args[0][0] 0x70
    dbox2:root> boot ppc
    boot: unknown device: ppc
    boot: elfcopy failed: 16
    dbox2:root>


    und die andere beschrieben Methode geht auch nicht...weiss echt nicht mehr weiter
     
  6. Reichi_NB

    Reichi_NB Gold Member

    Registriert seit:
    30. Januar 2002
    Beiträge:
    1.559
    Ort:
    München
    du sollst "boot net" eingeben nicht irgendwas anderes...
     
  7. SONAAR

    SONAAR Neuling

    Registriert seit:
    29. April 2003
    Beiträge:
    18
    Ort:
    Mannheim
    das habe ich auch gemacht....funzt aber auch nicht
     
  8. SONAAR

    SONAAR Neuling

    Registriert seit:
    29. April 2003
    Beiträge:
    18
    Ort:
    Mannheim
    folgende Meldung kommt :

    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-25.2c.bb.07.00.00-c6
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS
    debug: Got Block #0052

    will verify ELF image, start= 0x800000, size= 202740
    verify sig: 262
    Branching to 0x40000


    PPCBoot 1.1.6 (TuxBox) (Jul 12 2002 - 21:12:06)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Watchdog enabled
    Board: DBOX2, Sagem
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: . done.
    find_inode failed for name=ppcboot.conf
    load: Failed to find inode
    LCD: ready - can't find logo in flash - try network
    BOOTP broadcast 1
    "T
    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-25.2c.bb.07.00.00-c6
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS
    debug: Got Block #0052

    will verify ELF image, start= 0x800000, size= 202740
    verify sig: 262
    Branching to 0x40000


    PPCBoot 1.1.6 (TuxBox) (Jul 12 2002 - 21:12:06)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Watchdog enabled
    Board: DBOX2, Sagem
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: .| debug: DDF: Calibrating delay loop... debug: DDF: 66.76 Bo
    goMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-25.2c.bb.07.00.00-c6
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    debug: &_text 0x10000, &_etext 0x26ec0, &_data 0x26ec0, &_edata 0x2a9bc
    debug: &_end 0x35944, &__stack 0x400000
    debug: Memory tests (0x400000 -- 0x2000000)
    debug: NumberTest: debug: passed
    debug: MarchTest: debug: passed
    debug: PermTest: debug: passed
    dbox2:root> boot net
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    boot: elfcopy failed: 16
    dbox2:root>
     
  9. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.353
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Nee Du hast immer noch nicht boot net eingegeben. Hast Du denn die Pfeil runter Taste an der Box gedrückt gehalten in dem Moment wo die Box resettet wurde? dann bleibt die Box von selbst an der richigen Stelle stehen -> dann eingeben. winken
    Gruß Gorcon
     
  10. SONAAR

    SONAAR Neuling

    Registriert seit:
    29. April 2003
    Beiträge:
    18
    Ort:
    Mannheim
    Gorcon,

    das habe ich jetzt versucht und folgende Meldung kommt:

    (sag mal ich habe momentan nur das serielle Nullmodem dranhängen.....reicht das oder muss crossover ncoh dran ??

    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-25.2c.bb.07.00.00-c6
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS
    debug: Got Block #0052

    will verify ELF image, start= 0x800000, size= 202740
    verify sig: 262
    Branching to 0x40000


    PPCBoot 1.1.6 (TuxBox) (Jul 12 2002 - 21:12:06)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Watchdog enabled
    Board: DBOX2, Sagem
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: . done.
    find_inode failed for name=ppcboot.conf
    load: Failed to find inode
    LCD: ready - can't find logo in flash - try network
    BOOTP broadcast 1

    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-25.2c.bb.07.00.00-c6
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS
    debug: Got Block #0052

    will verify ELF image, start= 0x800000, size= 202740
    verify sig: 262
    Branching to 0x40000


    PPCBoot 1.1.6 (TuxBox) (Jul 12 2002 - 21:12:06)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Watchdog enabled
    Board: DBOX2, Sagem
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: . done.
    find_inode failed for name=ppcboot.conf
    load: Failed to find inode
    LCD: ready - can't find logo in flash - try network
    BOOTP broadcast 1

    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-25.2c.bb.07.00.00-c6
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> boot net
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    boot: elfcopy failed: 16
    dbox2:root>
     

Diese Seite empfehlen