1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

HDS2-Update auf 1193i

Dieses Thema im Forum "TechniSat" wurde erstellt von Peter0305, 24. November 2009.

  1. Peter0305

    Peter0305 Neuling

    Registriert seit:
    12. April 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,
    ich habe ein Problem mit der SW-Version 1193i. Bisher habe ich immer eine externe USB-HDD angschlossen, wenn die Übertragung über das Ethernet zu langsam oder instabil war. Die 500GB-Festplatte hat 2 Partionen (NTFS und FAT32). Mit den früheren Versionen (1193h und älter) war es ohne Probleme möglich, die HDD anzusprechen, die NTFS-Partion wurde dabei einfach ignoriert, aber die FAT32-Partition war verfügbar. Mit der Version 1193i wird die HDD zwar als USB-Gerät erkannt, aber ein Zugriff (auch auf die FAT32-Partition) ist nicht möglich. :confused:

    Hat jemand etwas ähnliches mal beobachtet ?

    Danke.
     
  2. hschenk

    hschenk Board Ikone

    Registriert seit:
    9. April 2006
    Beiträge:
    3.460
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    TechniSat Digicorder HD-S2 160GB, Viaccess, AlphaCrypt Classic, Hitachi 55PD9700C Plasma
    AW: HDS2-Update auf 1193i

    @Peter0305

    Ich habe genau dieselbe Konfiguration wie Du.
    Meine externe USB-HDD hat 640GB und ist in 2 Partitionen aufgeteilt;
    die erste FAT32, die zweite NTFS.
    Auch mit der neusten Firmware funktioniert es bei mir problemlos.

    Ist bei Dir die erste Partition der USB-HDD in NTFS formatiert? In diesem Fall könnte das die Ursache sein. Dann müsste die HDD abgemeldet und neu aufgeteilt werden. Ich hab meine mit Windows Vista komplett gelöscht (Computer / rechte Maustaste / Verwalten / Datenträgerverwaltung) und dann mit ACRONIS (Festplatte hinzufügen) neu aufgeteilt und 200GB in FAT32 und den Rest in NTFS formatiert.
    Keinen Laufwerkbuchstaben zugeweisen.
     

Diese Seite empfehlen