1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

HD S2 Mediaport und Ton

Dieses Thema im Forum "TechniSat" wurde erstellt von veit, 19. März 2008.

  1. veit

    veit Junior Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    53
    Anzeige
    Hallo
    Ich hoffe einer von euch kann mir helfen.

    Habe leider ein Problem mit meinen demultiplexierten SD Files beim Abspielen.
    Die Hälfte der mit Mediaport erstellten Mpegs bringt bei meinem HDD Player Popcorn Hour keinen Ton.
    Hatte eine Testreihe aller Einstellungen gemacht und war zum Schluss auf folgende gekommen.

    - Mpeg Video automatisch erstellen
    - 1.Tonspur verarbeiten
    - Logfile erstellen

    Habe dann Einige erfolgreich getestet und die RAW Dateien gelöscht - auf dem Digicorder auch.



    Leider funktionieren nur ca. 50% der Files.
    Mit dem VLC Player kann ich die Files alle auf dem PC abspielen.
    Bei den Files ohne Ton sind wohl zwei Tonspuren vorhanden, haben jedoch beide auch ein Tonsignal.


    Danke Veit

    Nachtrag habe mit Projectx die Files aufgeteilt - 1 Ton File mp2 und ein File ac3
     
    Zuletzt bearbeitet: 20. März 2008

Diese Seite empfehlen