1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

HD 1000 kein Ton über HDMI

Dieses Thema im Forum "Humax" wurde erstellt von Emanuel, 7. Juni 2008.

  1. Emanuel

    Emanuel Senior Member

    Registriert seit:
    21. März 2002
    Beiträge:
    299
    Ort:
    Fürstenfeldbruck
    Anzeige
    Mich hat der Humax gestern Abend zur Weißglut getrieben.
    Angeschloßen an einen Samsung LCD hat er brav Ton über den HDMI Ausgang ausgespuckt.
    An einen Onkyo 605 AV Receiver(an dem ein Beamer hängt)
    will er aber keine Ton mehr ausgeben, nur das Bild!
    Beim Ton sagt der Onkyo "No signal"
    Jetzt finde ich beim Humax im Setup nirgends ein menü bei dem man den HDMI Ausgang einstellen kann. Das Menü ist eh sehr spartanisch ausgefallen.
    Gibts da eine Lösung?
     
  2. Sary

    Sary Senior Member

    Registriert seit:
    18. Juni 2007
    Beiträge:
    219
    Ort:
    BW
    Technisches Equipment:
    Humax PDR 9700C
    Humax iHD Fox-C
    Samsung I560G
    Technisat digital PR-K
    Dream 800
    AW: HD 1000 kein Ton über HDMI

    Den Ton über Chinch oder Optisch zum Onkyo bringen?:winken:

    Muss man vielleicht am Onkyo einstellen.
     
  3. Emanuel

    Emanuel Senior Member

    Registriert seit:
    21. März 2002
    Beiträge:
    299
    Ort:
    Fürstenfeldbruck
    AW: HD 1000 kein Ton über HDMI

    :winken:
    Das habe ich dann auch gemacht.
    Hätte aber gerne weniger kabelsalat
     
  4. Sary

    Sary Senior Member

    Registriert seit:
    18. Juni 2007
    Beiträge:
    219
    Ort:
    BW
    Technisches Equipment:
    Humax PDR 9700C
    Humax iHD Fox-C
    Samsung I560G
    Technisat digital PR-K
    Dream 800
    AW: HD 1000 kein Ton über HDMI

    Ich kenne den Onkyo nicht, muss man da vielleicht die Quelle einstellen woher der Ton kommt?
     
  5. Emanuel

    Emanuel Senior Member

    Registriert seit:
    21. März 2002
    Beiträge:
    299
    Ort:
    Fürstenfeldbruck
    AW: HD 1000 kein Ton über HDMI

    Die Quelle steht auf HDMI und das Bild kommt ja auch an, nur der Ton nicht
     

Diese Seite empfehlen