1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hat der Digicorder S2 Plus einen Bug?

Dieses Thema im Forum "TechniSat" wurde erstellt von Vodka-Redbull, 4. Dezember 2010.

  1. Vodka-Redbull

    Vodka-Redbull Senior Member

    Registriert seit:
    19. September 2009
    Beiträge:
    468
    Zustimmungen:
    8
    Punkte für Erfolge:
    28
    Anzeige
    ich hab hier einen neuen Digicorder. Jetzt wollte ich die Ausgabeauflösung von ihm auf eine bestimmte Größe festlegen doch irgendwie stimmt dabei was nicht. Wenn ich eine bestimmte Größe wie z.B. 720p oder 1080i angebe und dann auf ein Sender mit PAL auflösung schalte, schaltet der Receiver anscheind die Auflösung um, anstatt auf die entsprechende Auflösung hochzurechnen. Ich seh das daran, dass das Bild kurz weg geht.
    Wenn ich jetzt aber auf Auto die Auflösung stelle, dann geht das Bild beim umschalten nie weg, egal welche Auflösung der Sender hat. Dabei müsste es doch gerade bei Auto so sein, dass er die Auflösung immer passend wechselt, oder nicht?

    edit: ich hab gerade noch mal geguckt. Also im nativ Modus wechselt er ja nach Quelle die Auflösung. Ist das richtig? Ist mit nativ vielleicht nicht natives HD gemeint sondern "dem Empfangsmaterial entsprechend"?
    Aber was ist dann Auto? Die höchst mögliche Auflösung?

    edit2: ja, nativ ist "dem Quellmatierial entsprechend" und auto, die höchst mögliche Auflösung! Dann hat sich das ja erledigt! Man(n) sollte Anleitungen lesen! :D
     
    Zuletzt bearbeitet: 4. Dezember 2010

Diese Seite empfehlen