1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Harman/Kardon AVR 7500 Problem beim Einschalten

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von Dexo, 28. September 2011.

  1. Dexo

    Dexo Junior Member

    Registriert seit:
    12. März 2007
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    Sat-Receiver: Humax PR-HD1000
    TV: Humax LDE 40 A
    Audio: JVC RX-5022R, Teufel Concept P
    Anzeige
    Hallo zusammen,

    ich hoffe ihr könnt mir helfen. Habe seit Jahren einen Harman/Kardon AVR 7500, der auch immer seinen Dienst geleistet hat. Von jetzt auf gleich spinnt er allerdings...
    Der Power-Schalter ist gedrückt und auch die rote Leuchte ist sichtbar. Nach dem Einschalten knackt er auch normal wie er es immer tut beim Starten und die Leuchte springt auf grün um. Leider bleibt das Display danach komplett ausgeschaltet und er gibt auch nichts wieder.
    Ich kann ihn also ein- und ausschalten, jedoch ohne Funktion.

    Hat jemand von euch eine Idee? Ihr seid meine letzte Rettung!
     
  2. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.849
    Zustimmungen:
    3.488
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Harman/Kardon AVR 7500 Problem beim Einschalten

    Was da nun genau defekt ist kann man so nicht genau sagen.
    Es könnte im Netzteil ein defekt vorliegen oder aber auch eine Endstufe defekt sein die dann im Netzteil eine Sicherung oder ein anderes Bauteil zerstört hat. Ebenso wäre ein defekter Trafo möglich.

    Da hilft nur einen Schaltplan besorgen und mal die Spannungen vom Netzteil durchmessen. auch mal nachschauen ob irgendwelche Sicherungen durchgebrannt sind. Diese nur gegen gleichen Typs auswechseln. sollte die dann wieder duchbennen dann ist auch etwas defekt.
     
    Zuletzt bearbeitet: 28. September 2011
  3. tomsound

    tomsound Neuling

    Registriert seit:
    2. Oktober 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Harman/Kardon AVR 7500 Problem beim Einschalten

    Hallo, nachdem ich meinen gerade zerlegt habe- wenn das Display nicht mehr leuchtet= Kurzschluss in der Netzteilplatine vor dem Trafo. Wenn das Display leuchtet, aber die DSP/Kanalwahlanzeige daneben nicht leuchten...
    ist das Spannungswandlerteil defekt- und das liegt an unterster Stelle hinten
    mitte im Amp. Zwei Elkos sind hier oft Schrott: 10000µ/16V und 3300µ/16V. Erst aufgebläht und dann Kurzschluss... dann -sicherung durch... dann keine Anzeige/kein Sound. Bedeutet: Netzteil revidieren. Schönen Gruss
     
  4. tomsound

    tomsound Neuling

    Registriert seit:
    2. Oktober 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Harman/Kardon AVR 7500 Problem beim Einschalten

    Aber... ich kann zwar mit einem Schaltplan aushelfen... suche dafür eine AVR7500 Hauptfernbedienung- auch leihweise, damit ich meine Phillips anlernen kann. Leider war bei meinem eine vom 5000 dabei und da fehlen ein paar Funktionen - LG tomsound
     

Diese Seite empfehlen