1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Xtra-P, 9. November 2005.

  1. Xtra-P

    Xtra-P Neuling

    Registriert seit:
    9. November 2005
    Beiträge:
    17
    Anzeige
    Hi Leute,
    habe folgendes Probleme.
    Habe mir den Homecast S 8000 Receiver gekauft. Hab das Gerät bei meinen Eltern ausprobiert und es lief alles tadellos.
    In meiner WOhnung hat die Vermieterin ein Digitalanlage mit 5/8 Multiswitch installiert. In der Wohnung der Vermieterin läuft alles tadelllos mit ihrem Digireceiver.
    In meiner Wohnung und der meines Nachbarn tritt folgendes Problem: Wir bekommen mit unseren Digi Receivern nur bestimmte Programme rein wie z.B. Pro Sieben, Kabel 1, DSF, Viva, Sat 1etc.
    Nicht: das erste, zweite, Rtl, Vox, etc.
    Hab mir schon extra neue Kabel gekauft (sogar 4 fach geschirmt, 90db), obowhl die alten definitv digitauglich waren und auch funktionieren würden, aber dachte, es läge vielleicht am Kabel.
    Naja, hat alles nix gebracht. Gestern war auch ein Fachmann da, der hat die Kabel alle gecheckt und geguckt, ob auch Spannung drauf ist, F-Stecker und Verbindungen geprüft.
    Er hat dann auch einen Receiver von sich migebracht, den er dann anschließen wollten, aber der dann auch net ging. Aber er meinte, dass er wohl "gerade" kaputt gegangen ist.
    Hab beim Homecast schon so ziemlich alle EInstellungen DiSeq etc., Tuner Aktiviern usw. durch, nix gebracht, 30 stunde bei der homecast Hotline hat auch nix gebracht.
    Was soll ich tun??
    Kann mir einer helfen?
    Wollte morgen nochmal per F Stecker Kupplung das Kabel direkt mit der Antenne verbinden, oder glaubt ihr, das bringt nix?
    Über Hilfe wäre ich sehr dankbar!!!!!!!!!
     
  2. Grautvornix

    Grautvornix Silber Member

    Registriert seit:
    13. Oktober 2001
    Beiträge:
    865
    AW: Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

    Es kommen nur vertikale Programme. Die Umschaltung 13/18V funktioniert nicht. Kann schlechte Stecker sein oder allenfalls im Antennenmenu die Spannung fix auf 13V eingestellt statt H/V. Jedenfalls kommen die geforderten Spannungen zur Umschaltung nicht bis zum LNB. Wenn dem Fachmann sein Receiver auch nicht ging, ist's möglicherweise der LNB selber.
    Gruss Grautvornix
     
  3. Xtra-P

    Xtra-P Neuling

    Registriert seit:
    9. November 2005
    Beiträge:
    17
    AW: Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

    Die Spannung hab ich auch schon probiert, im Receiver Menü umzustellen, leider erfolglos.
    Das komische ist, dass der Analagreceiver an den gleichen Kabeln problemlos läuft und dass der Digireceiver unser Vermieterin auch läuft....
     
  4. Internetheini

    Internetheini Senior Member

    Registriert seit:
    26. Oktober 2002
    Beiträge:
    339
    Ort:
    Bamberg
    AW: Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

    Ist es denn eine Digital-Taugliche Sat-Anlage?
     
  5. Grautvornix

    Grautvornix Silber Member

    Registriert seit:
    13. Oktober 2001
    Beiträge:
    865
    AW: Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

    Offenbar schon, sonst würde Xtra-P nicht die Frequenz 12.480 GHz empfangen können. Ich würds mal mit einem anderen LNB versuchen, wenn die Stecker wirklich alle in Ordnung sind. Die Spannung sollte man unter Last messen.
    Mit dem Receiver der Vermieterin kriegst Du alle Programme? Also zum Beispiel RTL? Poste doch mal die Programme, die Du mit Deinem Receiver empfängst. Die, welche Du erwähnt hast, umfassen nur zwei Transponder. Empfängst Du zum Beispiel MTV auf 11.739. Vielleicht ist es eine unsinnige LNB LOF Einstellung. Diese muss auf universal, 9.750 low und 10.600 high Band lauten. Allenfalls ist auch der Umschaltpunkt low/high nicht richtig. Der muss bei 11.700 eingestellt sein.
    Gruss Grautvornix
     
    Zuletzt bearbeitet: 10. November 2005
  6. heulnet

    heulnet Board Ikone

    Registriert seit:
    27. Dezember 2004
    Beiträge:
    4.625
    Ort:
    Am Main
    Technisches Equipment:
    DIGIDISH 45
    DIGICORDER S 1
    AW: Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

    wäre es eine möglichkeit, mal den receiver der vermieterin an deinem anschluss zu probieren ???
    oder habe ich überlesen, dass ihr das schon probiert habt ????
    wenn ja einfach vergessen
     
  7. fleptin

    fleptin Senior Member

    Registriert seit:
    7. August 2005
    Beiträge:
    265
    AW: Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

    nimm doch einen multimeter und ein kures f-verbindungskabel und messe am kabelende wieviel volt der receiver bei welcher polarisation rausgibt. da kannst leicht fesstellen ob das problem am receiver oder an der anlage liegt.
     
  8. RogerMS

    RogerMS Junior Member

    Registriert seit:
    29. Mai 2005
    Beiträge:
    72
    AW: Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

    Wenn doch der digital Receiver der Vermieterin einwandfrei funktioniert und wie oben geschrieben ein 5/8 Multischalter eingebaut ist, dann muss der LNB doch laufen!
     
  9. FBonNET

    FBonNET Gold Member

    Registriert seit:
    2. September 2004
    Beiträge:
    1.238
    Ort:
    Lkr. Regensburg
    AW: Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

    Servus,

    Fachmann ohne Messgerät ist keine Fachmann.

    Ich tippe darauf das der Multischalter defekt ist, oder einfach nur Deine Anschlußkabel oben am Multischalter die Schirmung abgerissen ist.
     
  10. Xtra-P

    Xtra-P Neuling

    Registriert seit:
    9. November 2005
    Beiträge:
    17
    AW: Großes Problem mit Digi Receiver, nur ein Drittel der Programme???

    Also der "Fachmann" hatte schon ein Multimeter dabei als er die Leitungen durchgecheckt hat. Weiß jetzt auch net genau, inwiefern der das beruflich oder whatever gemacht hat, schätze ihn aber glaubich als ´relativ´kompetent ein.
    Wir haben oben die Anschlüsse, sprich die Kabel der eizeleneb Teilnehmer, am Multiswitch ausgetauscht, was aber nix gebracht hat.
    Werde mir heute nochmal ne Kupplung besorgen und das Kabel dann mal direkt ans LNB anschließen. Wenn es ein Quattro ist, müßte es ja eigentlich funktionieren.
    Die Vermieterin meinte, sie hätte davor auch 2 defekte Receiver gehabt, obwohl ich ihr technisches Verständnis gegen Richtung Null,0 einschätzen würde.
    Komisch finde ich nur, dass die Receiver von meinem Nachbarn und mir das gleiche Problem aufweisen. Würde auch eher auf Multiswitch tippen. Die Anlage war ursprunglich meine, die Vermieterin hat sie mir dann abgekauft und mit anderem LNB und Multiswitch upgegradet, sie hat mir aber garantiert, dass sie digitauglich ist. Naja, jetzt ist sie erstmal zwei Wochen weg und ich ärgere mich hier, dass ich soviel Kohle fürn DigiReceiver und die ganzen Kabelage etc. rausgehauen hab, und alles aber nicht nutzen kann........
     

Diese Seite empfehlen