1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Große Probleme beim Ausrichten der Antenne!

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von fantastic4, 9. Dezember 2001.

  1. fantastic4

    fantastic4 Junior Member

    Registriert seit:
    26. November 2001
    Beiträge:
    25
    Ort:
    Marl
    Anzeige
    Hallo,

    versuche seit 2Tagen eine Triax 110cm Antenne mit Schielhalter auszurichten. Ich beabsichtige 3Satelliten zu empfangen. Zunächst habe ich die Antenne per Analog-Receiver auf Hotbird 13° ausgerichtet und hatte ein "klares" Bild.
    Nur sobald der digital-Receiver angeschlossen wird habe ich kein Bild. Die Signalstärke ist erreicht 52%, jedoch unter Signalqualität "null", kein einziger Balken und damit auch kein Bild.

    Ich verstehe das nicht und hatte mir das Ausrichten wesentlich leichter vorgestellt. Besonders enttäuschend, dass trotz "gutem" analogen Bild die Signalqualität beim Digitl-Receiver gleich "null" ist.

    Nebenbei, was haltet Ihr von der Antenne, Triax 110cm selbst, dessen Arm durch die Antenne geführt wird und ziemlich instabil wirkt.

    Tja, ich hoffe Ihr könnt mir weiterhelfen.

    Bis dann!
     
  2. Roli

    Roli Platin Member

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    2.181
    Ort:
    Saarbrücken
    Technisches Equipment:
    Echostar DSB-707FTA; Fortec Star Lifetime Ultra; DVB-S Karte SS2 mit ProgDVB und Blindscan-Tool by ALTX
    GI-50-120 Rotor von Golden Interstar Moteck Blechgröße 120 cm Laminas OFC-1200
    MTI LNB
    Empfangsbereich 62°Ost bis 45°West
    Mein Gott,

    das klingt ja richtig nach Stress,

    wenn die Antenne mit einem Analog-Receiver auf 13°Ost ein klares Bild gibt, kannst du davon ausgehen,daß die Ausrichtung einigermaßen stimmt.
    Vermutlich hängt es mit deinen LNB-Einstellungen im Receiver zusammen.
    Bei der niedrigen Frequenz mußt du 9.750
    bei der hohen Frequenz mußt du 10.600 eingeben.
    Aber die Einstellungen bzw. die sich daraufbefindende Software ist von Gerät zu Gerät und von Hersteller zu Hersteller verschieden.
    Die DISEqC-Einstellungen müssen auch stimmen.
    Hast du einen DISEqC-4/1 Schalter?
     
  3. fantastic4

    fantastic4 Junior Member

    Registriert seit:
    26. November 2001
    Beiträge:
    25
    Ort:
    Marl
    Hallo Rolli,

    aaach, du sagst es, STRESS!

    Nun zu Deinen Fragen:

    Der Digital-Receiver ist ein Humax5400z, DISEqC 4/1 Schalter ist angeschlossen, genauso wie es in den Antenneneinstellungen steht, Eingang B für Hotbird.
    Ich suche mal nach den LNB Einstellungen und überprüfe die von Dir angegebenen LNB-Frequenzen, niedrige 9750 und hohe 10600.

    Zum Schluß wieder Fragen, die ich selbst schon beinahe Leid bin zu stellen:

    Welche Signalstärke und Signalqualiät sollte bei guten Witterungsbedingungen sprich klrarer Himmel erreicht werden, um von einer "guten Ausrichtung" sprechen zu können.

    Bis bald
     
  4. Roli

    Roli Platin Member

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    2.181
    Ort:
    Saarbrücken
    Technisches Equipment:
    Echostar DSB-707FTA; Fortec Star Lifetime Ultra; DVB-S Karte SS2 mit ProgDVB und Blindscan-Tool by ALTX
    GI-50-120 Rotor von Golden Interstar Moteck Blechgröße 120 cm Laminas OFC-1200
    MTI LNB
    Empfangsbereich 62°Ost bis 45°West
    Hi Fantastic 4,

    Du hast in deinem anderen Beitrag geschrieben:
    Gewußt wie und schon machts wieder Spaß!

    Ist die Sache jetzt überstanden? [​IMG]
     
  5. Roli

    Roli Platin Member

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    2.181
    Ort:
    Saarbrücken
    Technisches Equipment:
    Echostar DSB-707FTA; Fortec Star Lifetime Ultra; DVB-S Karte SS2 mit ProgDVB und Blindscan-Tool by ALTX
    GI-50-120 Rotor von Golden Interstar Moteck Blechgröße 120 cm Laminas OFC-1200
    MTI LNB
    Empfangsbereich 62°Ost bis 45°West
    Welche Signalstärke und Signalqualiät sollte bei guten Witterungsbedingungen sprich klrarer Himmel erreicht werden, um von einer "guten Ausrichtung" sprechen zu können.


    In Bezug auf Signalqualität und Signalstärke gibt es wohl mehrere Faktoren.
    Also auf Astra 19,2° und Hotbird 13° habe ich bei meinem Echostar jeweils ca. 80%. Bei Regenwetter unterscheidet sich das kaum, außer es schüttet.
    Auf 28,5°(Eurobird)sieht es bei den Einzelträgern schlechter aus(natürlich ebenso auf 13°), 50% muß man da schon in Kauf nehmen.
    Es hängt logischerweise auch von der Schüsselgröße,den Footprints der Satelliten und davon ab ob es sich um MCPC-oder SCPC-Signale handelt.
     
  6. fantastic4

    fantastic4 Junior Member

    Registriert seit:
    26. November 2001
    Beiträge:
    25
    Ort:
    Marl
    Hallo,

    heute morgen werde ich es mit der Ausrichtung noch einmal probieren und hoffe die von Dir genannten Werte zu erreichen.

    Bei Hotbird hatte ich ca.49% Signalstärke jedoch 0%Signalqualität, hier werde ich wohl den von Dir gegebenen Hinweis nachgehen und LNB-Frequenz sowie DISEqC-Einstellungen am Receiver überprüfen.

    Bei Astra waren es 63-68% und liegen somit unter den von Dir angegebenen Werten. Alle Werte bei klarem Himmel!

    P.S: Gerade habe ich geträumt, dass meine Zähne auf einem Schielhalter für Multifeed-Anlagen montiert sind und an einem glänzenden Alu-Anntenen-Arm am Unter- sowie Oberkiefer befestigt sind.
    Soviel zum Stress! [​IMG]
     
  7. fantastic4

    fantastic4 Junior Member

    Registriert seit:
    26. November 2001
    Beiträge:
    25
    Ort:
    Marl
    Hallo,

    könnte es eventuell an den Settings liegen, dass Signalqualität und Signalstärke nich ausreichend empfangen werden können?

    Habe etwas in einem anderen Forum gefunden und vergleichbare Probleme wurden dort geschildert:

    http://www.satpage.de/viewtopic.php?topic=1482&forum=2

    Nun, ich werde wohl einen 2.Digital-Receiver anschließen müssen, um vergleichen zu können.

    Ciao
     
  8. Roli

    Roli Platin Member

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    2.181
    Ort:
    Saarbrücken
    Technisches Equipment:
    Echostar DSB-707FTA; Fortec Star Lifetime Ultra; DVB-S Karte SS2 mit ProgDVB und Blindscan-Tool by ALTX
    GI-50-120 Rotor von Golden Interstar Moteck Blechgröße 120 cm Laminas OFC-1200
    MTI LNB
    Empfangsbereich 62°Ost bis 45°West
    Na ja es könnte schon an den Settings liegen,nämlich dann wenn in den Settings falsche Daten stehen,z.B.die falsche Frequenz, die falsche Symbolrate oder die falsche Fehlerkorrektur.Wenn natürlich der falsche A-Pid drin steht, dann hast du ein Bild ohne Ton. Aber warum sollten die Settings nicht stimmen. Für einen Suchlauf sind normalerweise Frequenz, SR und FEC wichtig. Ich habe zwar keinen Humax, aber die werden im Werkszustand wohl sämtliche Transponderdaten von Astra, Hotbird und Kollegen in ihre Receiver schreiben.
    Ich würde mir nicht so viele Gedanken über die Signalstärke machen, wenn das Bild bei Hotbird analog ohne Fischen zu sehen ist, dann ist mit Sicherheit der Empfang von digitalen Transpondern kein Problem.
     
  9. fantastic4

    fantastic4 Junior Member

    Registriert seit:
    26. November 2001
    Beiträge:
    25
    Ort:
    Marl
    Hallo Rolli,

    ich hatte die Antenne zumindest was das analoge Bild anbelangt "sauber" ausgerichtet. Doch sobald ich den Humax5400 - neue settings aufgespielt, da Werkszustand nicht alle Frequenzenen vorhanden waren, die ich brauche - anschließe erscheint trotz Signalstärken von 50-68% bei Signalqualität kein einziger Balken, also gleich Null, damit kein Bild.
    Leider habe ich noch keine Berechtigung um bei satpage posten zu können und den User - nach meinem 1.Eindruck mit gleichen Problemen - nach einem Lösungsweg zu fragen.

    CU
     
  10. Roli

    Roli Platin Member

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    2.181
    Ort:
    Saarbrücken
    Technisches Equipment:
    Echostar DSB-707FTA; Fortec Star Lifetime Ultra; DVB-S Karte SS2 mit ProgDVB und Blindscan-Tool by ALTX
    GI-50-120 Rotor von Golden Interstar Moteck Blechgröße 120 cm Laminas OFC-1200
    MTI LNB
    Empfangsbereich 62°Ost bis 45°West
    das Problem liegt darin, daß ich keinen Humax habe und mich logischerweise mit diesem Teil dann auch nicht besonders gut auskenne. [​IMG]
    Du wirst verzeihen(heul).
    Liest hier bei deinem Thema sonst eigentlich keiner mit? [​IMG]
     

Diese Seite empfehlen