1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Grafikkartenfrage und Problem

Dieses Thema im Forum "Computer & Co." wurde erstellt von Tuvok, 3. März 2005.

  1. Tuvok

    Tuvok Silber Member

    Registriert seit:
    25. Februar 2001
    Beiträge:
    644
    Anzeige
    Diese hier

    Grafikkarte AGP ASUS V9570GE/TD, GeForceFX 5700 LE, 256 MB
    nVidia GeForce FX 5700 LE, 256 MB DDR
    AGP 8x, TV-Out, DVI
    aktive Kühlung, Retail
    Core Clock: 250 MHz
    Memory Clock: 400 MHz, 128 Bit Interface

    129,90 € beim Ditech


    oder

    Grafikkarte AGP GALAXY 6600GT, 128 MB GDDR3
    nVidia GeForce 6600 GT, 128 MB GDDR3
    AGP 8x, TV-Out, DVI
    aktive Kühlung, Retail

    179,90 €

    oder

    Grafikkarte AGP ASUS V9999LE/TD, GeForce 6800 LE, 128 MB
    nVidia GeForce 6800 LE, 128 MB DDR
    AGP 8x, TV-Out, DVI, Dual VGA
    aktive Kühlung, Retail
    Core Clock: 300 MHz
    Memory Clock: 700MHz, 256 Bit Interface

    214,90 €

    Welche haben welche Negativen Unterschiede?



    jeder sagt was andres
    Es geht darum das die neuesten Spiele sowas wie Doom 3 sind, das ich aber nicht oft s piele
    und ich habe immer 1280 x 1024 als Einstellung.

    XP - SP 2

    CPU: Pentium IE - HT - 3366 MHZ, ursprünglich ein Prescott 2,8 HT
    der dann raufgetaktet wurde

    Motherboard Chipsatz: Intel Springdale I865PE
    Asustek, P4P 800E
    64 Bit Bus Breite, 160 HZ tatsächlicher Takt DDR
    ami Bios

    1024 DDR SDRAM
    auslagerungsdatei und Virtueller Speicher ist genügend da
    PC 3200 mit 200 MH
    es sind 2 x Xerox., 2 x 512, 2 rows, 4 Bank
    unbuffered, 64 Bit Breite

    Graka: ATI Radeon 9700 Pro (R300)
    Pro AGP Chip

    Monitor: Sony 420 GS Triniton

    Soundkarte: 8280 1EB ICH5 AC 97 Audio Controller

    Floppylaufwerk

    Festplatte: Promise 2+0 Stripe, 2 x Samsung 160 GB, 7200 UD, als Raid
    zusammengeschlossen, RAIDO SCSI Disk Device

    DVD Brenner: LG 4040 B

    CD laufwerk: Toshiba SD M1912

    Chieftech Big Tower Gehäuse

    laut benchmark läuft der computer mit 4354 mb/s
    (speicherlesedurchsatz)

    Speicherschreibdurchsatz: 1478 MB/s

    einen canon Drucker habe ich

    spielen tu ich sachen wie

    Doom 3, eher selten
    Mafia 1 + 2
    Tron
    Max Payne 1 + 2
    Matrix
    Strategiespiele wie Empire Earth, Command & Conquer ähnliche Dinge
    Wikings,
    GTA 3
    Unreal
    Halflife
    Turok 1 + 2

    DVD anschauen eher selten
    Rippen, Brennen,
    Wichtig ist das ich mehrere Dinge am Computer machen kann
    brennen und mp3 hören

    Die auflösung am monitor = 100 Hertz, 1024 x 768, das reicht mir
    True Colour / 32 Bit

    bei spielen geh ich auf 1280 x 1024

    Ich habe ein Chieftech 400 Watt netzteil

    Die 9800 er Graka habe ich von radeon mal ausprobiert, aber da hat
    nichts gestartet, also habe ich mir die 9700 er besorgt, gebraucht,
    von einem bekannten, die ging dann sehr gut, bis eben auf vorige
    Woche

    so welche Graka brauche ich nun?

    Diese Probleme treten auf bei meiner jetzigen Radeon Pro 9700
    Vielleicht kann wer was mit den Links anfangen
    es ist deutlich zu sehen wie die Links oder Icons aussehen

    hier die bilder



    http://www.wcm.at/forum/attachment.php?s=&postid=1546240



    das ist der Tasktray 30 Minuten später nach dem folgenden



    http://www.wcm.at/forum/attachment.php?s=&postid=1546239



    Und bei den Mails in OE bei Posteingang sind diese Bilder zu sehen



    http://www.wcm.at/forum/attachment.php?s=&postid=1546238



    Wer kann mir erklären wieso das so ist?
     
  2. Steffen

    Steffen Senior Member

    Registriert seit:
    6. September 2001
    Beiträge:
    363
    AW: Grafikkartenfrage und Problem

    Ich denke nicht das diese Icon Probleme, im Zusammenhang mit Deiner Karte stehen. Da ist eher was anderes faul am BS.
    Ansonsten installier halt einfach die neusten Radeon Treiber und teste ob sich was verändert.

    Falls Du doch ne neue Karte willst, schließ die FX gleich aus. Da ist Deine jetzige ja besser. Zwischen den anderen kannst Du Dich entscheiden. Laut Benchmarks müsste aber die GT die eindeutig bessere sein.

    Achja... und es gibt kein Mafia 2!
     
    Zuletzt bearbeitet: 3. März 2005
  3. n0NAMe

    n0NAMe Platin Member

    Registriert seit:
    9. Dezember 2001
    Beiträge:
    2.141
    Ort:
    Im Heim
    Technisches Equipment:
    Siemens A50 :-D
    AW: Grafikkartenfrage und Problem

    Das ist ganz klar die Grafikkarte. Du brauchst unbedingt eine PCI Express Karte, sonst wirst du diese Fehler nicht los.
     
  4. Tuvok

    Tuvok Silber Member

    Registriert seit:
    25. Februar 2001
    Beiträge:
    644
    AW: Grafikkartenfrage und Problem

    die meisten sagen
    der Grafikkartenchip ist kaputt, das silicium im Grakachip löst sich auf oder so
    ne neue muß her
    die 6600 asus ist besser um 214 € als die um 179, die 6800er, Le oder so
    denn da sieht man vom Preis Leistungsverhältnis mehr als die anderen, auch die Einstellungen, was die karte eben bietet, die ganzen Dinge sieht man bei der teuereren besser.
    habe gerade ein video gesehen mit lauter bunten kleinen strichen voll
     

Diese Seite empfehlen