1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Grafikkarte mit ViVo: Signal lässt sich nicht aufzeichnen

Dieses Thema im Forum "Computer & Co." wurde erstellt von arte, 24. Februar 2007.

  1. arte

    arte Institution

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    18.050
    Anzeige
    Hallo!

    Habe mir eine relativ günstige Grafikkarte (HIS Ecalibur 9550 ViVo) gekauft, damit ich was am PC archivieren kann. Natürlich ist es mir bewusst, dass das alles nur analog ist. Aber darum geht's ja auch gar nicht.

    Mit dem Cyberlink Power Producer 2 bekomme ich Bild und Ton angezeigt. Wenn ich jetzt allerdings auf den roten Aufnahme-Knopf klicke, wird das Bild kurz schwarz, man denkt, die Aufnahme starte. Es tut sich aber nichts. Die Zeitanzeige bleibt bei 0 stehen und es ist alles wie vorher.

    Hat jemand Ahnung, woran das liegen könnte oder einen Tipp für ein anderes Programm. Das Ulead Video Studio erkennt die GraKa erst gar nicht als "aufnahmefähig".

    Hier mal ein Screenshot:
    [​IMG]
     
  2. LHB

    LHB Institution

    Registriert seit:
    5. Januar 2005
    Beiträge:
    19.757
    Ort:
    Hannover
    AW: Grafikkarte mit ViVo: Signal lässt sich nicht aufzeichnen

    hast du einen speicherpfad für das video angegeben ?
     
  3. arte

    arte Institution

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    18.050
    AW: Grafikkarte mit ViVo: Signal lässt sich nicht aufzeichnen

    Einen Pfad für das Video kann man nicht angeben, sondern nur, wo die ganze Power-Producer-Datei gespeichert werden soll. Auf jeden ging die Aufnahme vorhin, auch ohne "speichern". Allerdings bekomme ich nur noch s/w-Bild und die Aufnahme ist mehr als verhuntzt. Alles grüne Klötze und Farbfelder, als wenn Starkregen den Satempfang stört. Ich werde mir noch mal ein hochwertiges S-Video-Kabel besorgen, mal sehen, wie es dann ist.

    Kennt sonst jemand noch ein Programm, das von externen Quellen aufnehmen kann? Danke schon mal!
     
  4. arte

    arte Institution

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    18.050
    AW: Grafikkarte mit ViVo: Signal lässt sich nicht aufzeichnen

    Hallo noch einmal!

    Ich bin heute wieder dazu gekommen, das ausprobieren - und zwar mit dem Ulead Video Studio 10. Das Eingangssignal wird wiederum einwandfrei empfangen, allerdings funktioniert auch hier die Aufnahme nicht. Es erscheint die Meldung "Kann Streaming-Video nicht rendern. (s. unten) Es ist wie verhext. Weiß niemand Rat oder jedenfalls eine Begründung, damit ich endgültig aufgeben kann?

    [​IMG]
     

Diese Seite empfehlen