1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Grafikfehler bei Compro DVB-T300

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von Stranger, 23. September 2005.

  1. Stranger

    Stranger Junior Member

    Registriert seit:
    14. November 2004
    Beiträge:
    83
    Anzeige
    Hallo !

    Habe folgendes Problem mit der Karte:

    Eigentlich ein TOP-Bild, aber immer, wenn (bei analog capturing,also in meinem Fall vom Camcorder) irgendwo im Film was rotes vor hellem Hintergrund
    erscheint, wird die rote Fläche teilweise oger ganz mit grünen Pixeln
    gefüllt oder umrandet.
    Hab eine ATI Radeon 9800Pro und alle aktuellen Treiber installiert.
    Kann man an der Grafikkarte Einstellungen vornehmen, für solch einen
    Fall. Weiss jemand, woran es liegen könnte ?

    Gruß,
    Stranger
     
  2. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Ort:
    San Francisco | Sunnyvale
    AW: Grafikfehler bei Compro DVB-T300

    Schalte mal YV12 in den Einstellungen der ATI aus (Video-Overlay)

    Da wurde mal wieder was im Treiber totoptimert, scheint ein Bug zu schein.
     
  3. Stranger

    Stranger Junior Member

    Registriert seit:
    14. November 2004
    Beiträge:
    83
    AW: Grafikfehler bei Compro DVB-T300

    Hmmm, ich such mich hier schon dumm und dämlich, finde aber diese Option
    nirgends. Hab hier zwar was, von wegen Überlagerung (overlay), aber
    da kann man irgendwie nix abstellen......
     

Diese Seite empfehlen