1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

größere Festplatte im Digicorder S1

Dieses Thema im Forum "TechniSat" wurde erstellt von helm65, 17. September 2009.

  1. helm65

    helm65 Neuling

    Registriert seit:
    17. September 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Ich habe im S1 statt der 40GB HDD eine 80 GB verbaut, nun folgendes Problem:
    Beim Starten aus Standby zeigt er an "Dateisystem beschädigt oder nicht formatiert". Gehe ich danach auf "Festplattenwartung > Prüfen" wird sie als fehlerfrei angezeigt und funktioniert dann auch wieder.
    Der Fehler tritt nur beim Starten aus Standby auf, nicht nach Netztrennung.
    Ein Netzteilfehler sollte nicht mehr vorliegen (es sei denn, Netzteil zu schwach für 80 GB), Elkos schon erneuert.
    Wenn ich das Gerät in Standby schalte und kurz die Spannungsversorgung der HDD trenne und wieder verbinde (wird im Standby nicht abgeschaltet) und dann starte, funktioniert es einwandfrei.
    Ich habe noch festgestellt, das beim Starten aus Standby beim Anlaufen der HDD die 12V bis auf 11,6V zusammenbrechen, bei der 40 GB nur bis 11,9V. Die 80 GB HDD zieht ja mehr Strom auf der 12V-Schiene.
    Schließe ich für die HDD ein externes Netzteil an (PC-Netzteil), funktioniert es auch.
    Ich vermute mal, Netzteil zu schwach für die größere Festplatte.
    Ein Computer-Spezi sagte mir, es könne auch an der Clustergröße liegen, bei TS sagte man mir, es würde nicht mit allen Festplatten funtionieren.

    Hatte schon mal jemand dieses Problem und Tipps zu Lösung?

    VG Heiko
     
  2. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: größere Festplatte im Digicorder S1

    -Das Netzteil hat eigentlich genug Reserve, der kurze Spannungseinbruch beim Anlaufen der FB sollte nicht das Problem sein. Überprüfe aber trotzdem mal die Leistungsangaben in Bezug auf die alte FB!
    -An der Clustergröße liegt's definitiv nicht, TS benutzt ein eigenes Filesystem, deshalb auch die Festplatte mit dem Receiver formatieren und nur mit diesem. Etwaige vorhandenen Partitionen vom PC müssen vorher sorgfältig entfernt werden, sonst kann es zu Problemen führen.
    -Die Aussage von TS stimmt, es funktionieren leider nicht alle Festplatten problemlos an TS-Geräten, hier hilft leider nur ausprobieren.
     
  3. helm65

    helm65 Neuling

    Registriert seit:
    17. September 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: größere Festplatte im Digicorder S1

    War wahrscheinlich der Fehler, dass ich sie vorher am PC formatiert habe.
    Als ich sie das erste mal jungfräulich eingebaut hatte, hat der Receiver sie nicht erkannt, deshalb habe ich sie am PC formatiert, allerdings hatte das Netzteil noch einen Fehler, was ich zu dem Zeitpunkt noch nicht festgestellt hatte.
    Ich bin jetzt gerade dabei, sie mit Acronis wieder nackig zu machen, mal sehen, ob es was bringt.
    Erfolg oder Misserfolg werde ich dann hier bekannt geben.
     
  4. Hägar

    Hägar Junior Member

    Registriert seit:
    18. Oktober 2007
    Beiträge:
    150
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: größere Festplatte im Digicorder S1

    Ist nicht notwendig.
    Sofern dein Netzteil wieder in Ordnung ist, sollte die FP auch wieder erkannt werden.
    Dann genügt es, diese im TS zu formatieren.
    Habe aus dem Computerbereich schon diverse FP's an den TS-Geräten gehabt.
    Wurden allesamt erkannt.
    Müßte also schon eine ganz fürchterliche Platte sein die mit dem TS nicht will.
    Lediglich die Unterschiede in der Geräusch- und Wärmeentwicklung (letzteres wird auch durch den Stromverbrauch beeinflußt) sind dabei relevant.
     

Diese Seite empfehlen