1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Golden Media Spark Triplex hängt bei BOOT

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von connum, 21. Mai 2013.

  1. connum

    connum Silber Member

    Registriert seit:
    6. Juni 2004
    Beiträge:
    558
    Zustimmungen:
    4
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Gibertini 100 XP, 28.2°E (IBU) Fokus + 19.2°E (IBP) schielend;
    Spaun SMS 9807 NF;
    WinTV-NOVA-HD-USB2, TBS-5922, DVBViewer;
    Golden Media Spark Triplex;
    Anzeige
    Hallo zusammen,

    Wollte gerade fernsehen, aber urplötzlich hängt der Triplex bei BOOT fest. Es erscheint noch wie üblich (nach einigen Sekunden Schwarz) der Bildschirm mit "Be ready for tomorrow", dann verschwindet er (auch nicht ungewöhnlich), aber es passiert dann nichts mehr, außer dass die Uhrzeit im Display ab 0:00 in Minutenschritten hochzählt, daneben steht BOOT und es tut sich nichts.

    Heute Nachmittag lief das Teil noch ohne Probleme... Es ist kein eigenes Image drauf, nur die neuste Spark-Version, die jetzt einige Wochen problemlos lief.

    Wer kann helfen? Wie kriege ich das Teil wieder zum laufen?

    \\edit: Habe gerade versucht, das Rescue Image zu flashen... Also OK gedrückt, Receiver hinten eingeschaltet. Wenn FORC im Display steht, nach oben gedrückt, dann nach rechts und FACT gewählt, mit OK bestätigt.
    Statt "U LD" steht jetzt aber schon eine ganze Weile "T TO" im Display, das "TO" blinkt im Abstand von mehreren Sekunden. Sonst passiert nichts. :(
     
    Zuletzt bearbeitet: 21. Mai 2013
  2. connum

    connum Silber Member

    Registriert seit:
    6. Juni 2004
    Beiträge:
    558
    Zustimmungen:
    4
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Gibertini 100 XP, 28.2°E (IBU) Fokus + 19.2°E (IBP) schielend;
    Spaun SMS 9807 NF;
    WinTV-NOVA-HD-USB2, TBS-5922, DVBViewer;
    Golden Media Spark Triplex;
    AW: Golden Media Spark Triplex hängt bei BOOT

    Puh, jetzt bin ich sogar froh, dass das Flashen des Rettungsimages nicht funktioniert hat... Sonst hätte ich jetzt alles nochmal neu einstellen müssen. DENN, des Rätsels Lösung: Warum auch immer, aber in einem anderen Forum haben plötzlich heute Abend mehrere von diesem Problem berichtet, und tatsächlich hatte jemand eine Lösung parat (nochmal: warum auch immer das auftritt... o_O). Per FTP kommt man noch auf die Box (Default-Settings für User und passwort sind jeweils "root"), dort löscht man dann in /root/spark/AppUserDb/ die Datei "weather.xml" aus- und wieder an machen, und die Kiste läuft wieder.

    Da fragt man sich doch wirklich "WAS ZUR HÖLLE?!?!" Ist und bleibt halt doch irgendwie ein Frickelsystem, aber immerhin läuft CrossEPG und somit FreeSat EPG out-of-the-box... Hoffe mal, dass mir weitere Ärgernisse erspart bleiben. Vielleicht probier' ich ja doch mal Enigma aus...
     

Diese Seite empfehlen