1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Gestern (23.12.) Probleme mit dem DD-Ton auf Premiere HD

Dieses Thema im Forum "Sky HD/UHD" wurde erstellt von arte, 24. Dezember 2007.

  1. arte

    arte Institution

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    18.050
    Anzeige
    Ich hoffe, es lag nicht an meiner Anlage, denn bei "Der Teufel trägt Prada" kam vor allem in der ersten Hälfte kein sauberer DD5.1-Ton an, das Dolby-Symbol auf den AV-Receiver und der Ton verschwanden immer für eine Milisekunde. Die englische Tonspur lief normal und auch auf der deutschen Spur ohne Anlage, also über den TV, gab es keine Aussetzer. Habe dann bis ca. 21:15 auf Premiere 1 weitergeguckt - auch hier keine Unterbrechungen. Dann auf Premiere HD noch einmal um 21:28 und 21:47 jeweils eine Störung. Zuvor war es teilweise aber auch unerträglich.
     
  2. Klaus K.

    Klaus K. Board Ikone

    Registriert seit:
    16. Februar 2004
    Beiträge:
    4.494
    Ort:
    Köln
    Technisches Equipment:
    LG-UHD-OLED, Sky-UHD-Receiver
    AW: Gestern (23.12.) Probleme mit dem DD-Ton auf Premiere HD

    Da dürfen wir uns bei Humax "bedanken", das letzte Update des HD1000 hat uns diesen "Spezialeffekt" beschert...

    Gruß und Frohes Fest

    Klaus
     
  3. Sascha L

    Sascha L Silber Member

    Registriert seit:
    3. Mai 2004
    Beiträge:
    620
    Ort:
    Hamm
    AW: Gestern (23.12.) Probleme mit dem DD-Ton auf Premiere HD

    Muss wohl, wie mein Vorredner schon sagte am Receiver gelegen haben, da es bei mir einwandfrei funktioniert hat. Ich habe den Film sogar aufgenommen und auch dort ist der DD 5.1-Ton einwandfrei, hab es grad noch mal überprüft.
     
  4. arte

    arte Institution

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    18.050
    AW: Gestern (23.12.) Probleme mit dem DD-Ton auf Premiere HD

    Ja, gestern bei Children Of Men wieder derselbe D-reck (Oh Gott, welch schlimmes Wort!). :wüt: Hatte in letzter Zeit kaum DD5.1 gehört, deswegen ist es mir erst jetzt aufgefallen. Das Teil fliegt echt bald raus, der hängt sich seit ein paar Tagen auch beim "Zappen", wenn man es so beim Humax nennen kann, ständig auf.
     
  5. Sascha L

    Sascha L Silber Member

    Registriert seit:
    3. Mai 2004
    Beiträge:
    620
    Ort:
    Hamm
    AW: Gestern (23.12.) Probleme mit dem DD-Ton auf Premiere HD

    Ja liegt eindeutig am Receiver, hab nämlich auch gestern Children of Men auf P-HD gesehen und da war der Ton auch wieder einwandfrei.

    Verstehe gar nicht, wieso du überhaupt noch den Receiver hast?!

    Ich hatte den Humax HD1000 damals auch, zur WM2006. Als die WM vorbei war, hab ich das Ding sofort wieder zurückgegeben (während der WM wollte ich nicht ohne HD leben :D ). Alleine die damaligen Solis, etc. waren sowas von grauenvoll. Weiß gar nicht, ob die heute immmer noch vorhanden sind, oder humax das schon mit einem Software-Update behoben hat.

    Danach hab ich mir den Philips DSR9005 geholt. Ebenfalls absoluter Schrott! Nun hab ich seit einigen Wochen den Kathrein UFS910 und der ist absolut PERFEKT. Es gibt nur noch eine handvoll winzig kleiner Bugs, die eigentlich nur Schönheitsfehler sind und nicht die Funktionen beinträchtigen. Die anderen Receiver sind ja alle total voller Fehlern. Außerdem kann man sehr günstig mit dem Kathrein aufnehmen (ext. HDD), DD 5.1 geht über HDMI (geht bei kaum einen HD-Receiver) und die Zeitschriften bestätigen dem UFS910 alle die beste Bildqualität ;-)
     

Diese Seite empfehlen