1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Gar kein Signal! Mögliche Fehlerquellen?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Ullbert, 19. September 2010.

  1. Ullbert

    Ullbert Neuling

    Registriert seit:
    18. September 2010
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo Digi TV Gemeinde,

    ich steh auf dem Schlauch. Um deutsches TV in Schweden empfangen zu können, habe ich mir eine 60 cm Schüssel gekauft, einen Twin LNB (ein Anschluss auf Reserve für späteren Zweireceiver), einen digitalen Satreceiver und 20 m 100db Kabel.
    Habe mit einigem Aufwand und mittels Sonnenstandshilfe herausgefunden, an welcher Stelle des Grundstücks ich an dem bewaldeten Hügel im Garten vorbei Sichtverbindung zu Astra 19,2 habe.
    Nun habe ich alles montiert und konnte mithilfe eines Kompasses auch recht genau (Abweichung höchstens 2°) die benötigte Azimut Position vormontieren, Elevation habe ich entsprechend meines Standortes ausrechnen lassen und mithilfe der Dishhalterung eingestellt. Auch hier keine wissenschaftliche Exaktheit, aber ganz grob dran vorbeigeschossen habe ich sicher nicht.

    Und dann wollte ich feinjustieren, und das Problem ging los:
    Ich habe überhaupt keinen Empfang. Der Receiver zeigt sowohl auf Astra als auch auf allen möglichen anderen voreingestellten Satelliten eine Empangsqualität / Signalstärke von 45% / 5% an. Unabhängig davon, wie ich die Schüssel drehe, auch wenn sie komplett auf den Boden oder senkrecht in den Himmel zeigt.

    Ich hatte zunächst das Kabel in Verdacht, vielleicht hatte ich beim Konfektionieren versehentlich Innenleiter und Abschirmung kurzgeschlossen. Also noch einmal die Stecker montiert - keine Änderung. Schließlich habe ich die ganze Schüssel / LNB Einheit samt Halterung wieder von der Wand geschraubt und an ein kurzes, schon vorkonfektioniertes Kabel angeschlossen. Die Schüssel hatte ich nun wahlweise im Wohnzimmer oder auf der Terasse, auf dem Boden liegend oder in den Himmel guckend - und trotzdem genau denselben Empfangsqualität / Signalstärke Wert.

    Was kann hier falsch sein?

    Ich bin sehr frustriert und habe zwei quengelnde Kinder am Bein, die endlich wieder deutsche Kindersendungen sehen möchten. Bin also für jede Hilfe extrem dankbar!!

    Hej då,
    Uli
     
  2. KeraM

    KeraM Foren-Gott

    Registriert seit:
    6. Februar 2010
    Beiträge:
    11.609
    Zustimmungen:
    4.505
    Punkte für Erfolge:
    213
  3. Ullbert

    Ullbert Neuling

    Registriert seit:
    18. September 2010
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Gar kein Signal! Mögliche Fehlerquellen?

    Danke KeraM,

    ich hatte schon auf verschiedenen Wegen nachgerechnet und meine Werte haben sich auch jetzt bestätigt. Aber es tut sich hier gleich eine neue Frage auf: die von Dir empfohlene Seite gibt mir einen LNB Skew aus. An anderen Stellen hatte ich gelesen, dass der LNB immer senkrecht stehen sollte.
    Was ist für mich relevant?

    Gruß,
    Uli
     
  4. besserwisser

    besserwisser Platin Member

    Registriert seit:
    30. August 2008
    Beiträge:
    2.328
    Zustimmungen:
    53
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Galaxis Easy World Kabel
    Galaxis Easy World Sat
    Humax BTCI 5900c
    Humax PR-HD 1000c
    Nokia D-Box1 Kabel
    Nokia D-Box1 SAT
    Sagem D-Box2 Kabel
    Sagem D-Box2 SAT
    Technotrend S1401
    Sagemcom RCI 88
    AW: Gar kein Signal! Mögliche Fehlerquellen?

    Es kommt darauf an, von welchem Standort du auf welchen Satelliten
    zielen willst.
    Je weiter östlich oder westlich von deinem Standort aus der Satellit
    am Himmel steht, um so größer ist der Skew.

    In Schweden könnte es auf Grund der geringen Elevation durchaus passieren,
    daß die Schüssel den Satelliten vor lauter Bäumen nicht sieht.
    (Malmö = 26°/Kiruna = 14°)

    :winken:
     
    Zuletzt bearbeitet: 19. September 2010
  5. Ullbert

    Ullbert Neuling

    Registriert seit:
    18. September 2010
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Gar kein Signal! Mögliche Fehlerquellen?

    Ich bin im Großraum Stockholm, mit 22,5° ist die Elevation in der Tat recht flach. Trotzdem komme ich vom richtigen Punkt am Grundstück aus an den Bäumen vorbei.

    Mein Punkt ist aber ein ganz anderer: wie kann es sein, dass meine Anzeige am Receiver sich gar kein Stückchen ändert, egal ob ich mit der Schüssel auf den Boden zeige oder wenn ich grob Richtung Astra ausrichte?

    Ich meine, selbst wenn mir die Spitze eines Baumwipfels im Weg wäre, oder wenn ich um zwei, drei Grad daneben zeige - ich muss doch zumindest irgendeine Form von Ausschlag sehen, oder etwa nicht?
    Selbst wenn der Empfang "schlecht" sein sollte, so muss es sich doch gegenüber dem "Hundsmiserabel" innerhalb des Hauses ändern?

    Ist es denkbar, dass ich den Receiver in irgendeinem Punkt falsch konfiguriert habe (ist auf Werkseinstellung, hat die gängigsten 10 Satelliten vorkonfiguriert).
    Sind LNB's in irgendeiner Form empfindlich, so dass ich u.U. einen defekten erwischt habe?
    Falls mein Kabel tatsächlich zunächst unsauber konfektioniert war, kann es sein, dass ich irgendetwas zerstört habe?
    Was sind Eurer Erfahrung nach die typischen Fehlerquellen?

    Bin echt ziemlich verzweifelt - mit dem schwedischen Fernsehen kann ich mich auf Dauer echt nicht anfreunden, ich muss den Satellitenkram irgendwie ans Laufen kriegen!
    Also bitte ich intensiv um HIIIILFEEEE!

    Gruß,
    Uli
     
  6. besserwisser

    besserwisser Platin Member

    Registriert seit:
    30. August 2008
    Beiträge:
    2.328
    Zustimmungen:
    53
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Galaxis Easy World Kabel
    Galaxis Easy World Sat
    Humax BTCI 5900c
    Humax PR-HD 1000c
    Nokia D-Box1 Kabel
    Nokia D-Box1 SAT
    Sagem D-Box2 Kabel
    Sagem D-Box2 SAT
    Technotrend S1401
    Sagemcom RCI 88
    AW: Gar kein Signal! Mögliche Fehlerquellen?

    Du könntest mit eingeschaltetem Receiver mal am Kabelende auf der LNB-Seite
    mit einen Voltmeter messen, ob da 14 oder 18 Volt ankommen....

    :winken:
     
    Zuletzt bearbeitet: 19. September 2010
  7. KeraM

    KeraM Foren-Gott

    Registriert seit:
    6. Februar 2010
    Beiträge:
    11.609
    Zustimmungen:
    4.505
    Punkte für Erfolge:
    213
    AW: Gar kein Signal! Mögliche Fehlerquellen?

    Blöde Frage:Hast du Satleitung richtig an Receiver angeschlossen?(Sat IN)

    Du kannst mit hilfe von Dishpointer ein Punkt in deine Umgebung anpeilen(Hausecke,Garage,bestimmte Baum usw.) und dann versuchen Schüssel in diese Richtung zu drehen.

    Mehr Info zum Satmontage hier:
    Zusammenstellung und Montage Ihrer Anlage (Teil 1) - sat.beitinger.de
     
    Zuletzt bearbeitet: 19. September 2010
  8. th60

    th60 Gold Member

    Registriert seit:
    17. Dezember 2004
    Beiträge:
    1.189
    Zustimmungen:
    272
    Punkte für Erfolge:
    93
    AW: Gar kein Signal! Mögliche Fehlerquellen?

    Natürlich gibt es auch defekte LNBs, es gibt nichts, was es nicht gibt. Da müsstest du halt mit einem anderen LNB testen - genau das, was du sonntagnachmittags in der Pampa hören willst, klar.

    Wahrscheinlicher ist aber, trotz deiner Beteuerungen, dass die Ausrichtung noch nicht stimmt. Irgendein kosmisches Rauschen empfängst du immer, und was dafür angezeigt wird, hängt in erster Linie von deinem Receiver ab. 2 Grad neben dem Satelliten heißt kein Satellit. Mit Dishpointer nach Landmarks ausrichten (Kompass ist meist zu ungenau), und dann an der Elevation herumprobieren, nicht auf die Markierungen auf der Halterung verlassen, die sind in der Regel für die Füße.

    Viel Glück und Geduld wünscht
    th60
     
  9. besserwisser

    besserwisser Platin Member

    Registriert seit:
    30. August 2008
    Beiträge:
    2.328
    Zustimmungen:
    53
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Galaxis Easy World Kabel
    Galaxis Easy World Sat
    Humax BTCI 5900c
    Humax PR-HD 1000c
    Nokia D-Box1 Kabel
    Nokia D-Box1 SAT
    Sagem D-Box2 Kabel
    Sagem D-Box2 SAT
    Technotrend S1401
    Sagemcom RCI 88
    AW: Gar kein Signal! Mögliche Fehlerquellen?

    Von Stockholm aus gesehen steht der Astra 19,2°
    fast genau im Süden, also nix mit 19 Grad.
    Du könntest mit einer Wasserwaage prüfen, ob die
    Spiegelhalterung genau senkrecht angebracht ist.
    Dann kannst du auch die 22° Elevation einstellen.
    (Winkelmesser an der Halterung)
    Danach drehst du den Spiegel gaaaaanz laaaangsam
    bis du Signal bekommst.

    :winken:
     
  10. Ullbert

    Ullbert Neuling

    Registriert seit:
    18. September 2010
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Gar kein Signal! Mögliche Fehlerquellen?

    OK, th60,
    das ist das, was ich hören wollte: 2° neben dem Satellit heißt kein Satellit. Ich war davon ausgegangen, dass ich bei +/- 3° zumindest einen Pegelausschlag bekomme, der mir sagt, dass ich auf der richtigen Fährte bin. Aber wenn ich tatsächlich einen exakten Volltreffer landen muss, um überhaupt irgendwas zu merken, dann habe ich diese Nachmittag ja noch einiges vor mir.
    Leider bekomme ich mit Dishpointer keine geeignete Landmarke: die Bäume sehen von oben alle gleich aus.

    Aber ich weiss zumindest, wo ich dran bin. Vielen Dank erstmal, ich werde posten, wie es hier ausgeht.
    Ciao,
    Uli
     

Diese Seite empfehlen