1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Fujitsu-Siemens TFT-SCALEOVIEW H19-1 nur ein weisses Bild beim einschalten

Dieses Thema im Forum "Computer & Co." wurde erstellt von thoro68, 27. Februar 2010.

  1. thoro68

    thoro68 Junior Member

    Registriert seit:
    20. Mai 2009
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo zusammen !
    Ich hoffe, es kann mir hier einer helfen ...

    Mein Fujitsu - Siemens TFT - SCALEOVIEW H19-1 zeigt beim einschalten keine Bootlogo mehr,
    sondern nur noch eine schicke,weisse Oberfläche .... :winken:

    Keiner der anderen Eingänge(DVI oder VGA) reagiert auf ein Signal.
    Der Monitor wurde auch an anderen PC getestet aber kein Bild möglich.
    Das externe Netzteil ist OK - blaue Beleuchtung kommt auch ...

    Garantie ist lt Info abgelaufen ...
    - kann es an einem taubem Kondensator liegen
    - Wie bekomme ich das Display auf ? :confused:

    Ich bin über jede Hilfe sehr dankbar. :love:

    Gruss
    ThoRo
     
  2. JaVusÖ

    JaVusÖ Gold Member

    Registriert seit:
    16. September 2004
    Beiträge:
    1.099
    Zustimmungen:
    4
    Punkte für Erfolge:
    48
    AW: Fujitsu-Siemens TFT-SCALEOVIEW H19-1 nur ein weisses Bild beim einschalten

    Vermutung: der Signalkonverter ist defekt.
     
  3. thoro68

    thoro68 Junior Member

    Registriert seit:
    20. Mai 2009
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Fujitsu-Siemens TFT-SCALEOVIEW H19-1 nur ein weisses Bild beim einschalten

    OK...ein Tip ...

    eine Idee, wie man das Ding aufbekommt ?
    Ist wohl von allen Seiten geklemmt (Plastiknasen) :mad:
    Ich werde es mal versuchen und dann ein Bild posten ... :eek:
     

Diese Seite empfehlen