1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Formatprobleme bei Twin-Receiver

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Barbapapa, 13. Februar 2009.

  1. Barbapapa

    Barbapapa Neuling

    Registriert seit:
    10. Dezember 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo zusammen,
    ich besitze einen Orbitwin S Twin-Receiver. Bisher hatten wir einen Röhrenfernseher. Den haben wir jetzt durch einen LCD-TV ersetzt.
    Kürzlich habe ich eine Sendung, die in 16:9 ausgestrahlt (und auch korrekt am TV wiedergegeben wurde), über den zweiten Receiver (Slave) auf VHS aufgenommen. Spiele ich die VHS jetzt ab, habe ich rechts und links schwarze Balken. Das Bild ist nicht gestreckt, aber an den Seiten fehlt einiges an Bildinfo (das Senderlogo ist zum Bsp. nicht mehr zu sehen). Am Fernseher kann das meiner Meinung nach nicht liegen: habe alle Formateinstellungen durchprobiert, aber kein vernünftiges Ergebnis erzielt. Zumal die Sendung im TV (über Master-Receiver) ja auch das richtige Format hat.
    Im Menü des Receivers habe ich 16:9 als Format eingestellt. Allerdings kann ich Menü-Einstellungen nur machen, wenn ich den Master-Receiver betrachte. Schalte ich auf den Slave um, kann ich das Menü nicht mehr anwählen.
    Kann mir das jemand erklären? Gibt es eine Möglichkeit, wie ich 16:9 Sendungen korrekt aufnehmen kann?
    Schon vorab vielen Dank
     
  2. comenius

    comenius Junior Member

    Registriert seit:
    3. Januar 2009
    Beiträge:
    79
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Technisches Equipment:
    Samsung UE48H5090
    Xoro 1285
    Xoro 8500
    TECHNISTAR S3 ISIO
    TechniStar K1
    AW: Formatprobleme bei Twin-Receiver

    Hallo, ich habe den gleichen Receiver - allerdings mir 4:3-Röhre. Ich denke, daß man den Slave-Tuner nicht einstellen kann, weil die Einstellungen vom Master-Tuner 1:1 kopiert werden.
    Versuche mal, vor der nächsten Aufnahme die Einstellung auf 4:3-Letterbox zu ändern. Vor dem Abspielen wieder auf 16:9 zurückstellen. Dann sollte der LCD auf 16:9 hochskalieren.
    Ist zwar nicht sehr elegant, aber vielleicht hilft’s.
    Viel Erfolg!
     

Diese Seite empfehlen