1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Flimmern bei PC-Anschluss an UE37D5700 per HDMI (mit Bildern)

Dieses Thema im Forum "Plasma, LCD, OLED & Projektor" wurde erstellt von OnkelDragoslav, 5. Dezember 2011.

  1. OnkelDragoslav

    OnkelDragoslav Neuling

    Registriert seit:
    30. November 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Morgen Jungs,

    ich hab ein Problemchen mit meinem neuen Fernseher, das mir irgendwie sehr mysteriös erscheint. Ich habe den Samsung UE37D5700.

    Erst Mal: Das Bild ist bei Filmen und HD-Sendern optimal, da gibt's nix zu meckern.

    Ich habe allerdings auch meinen PC per HDMI-Kabel an den Fernseher angesteckt und nutze neben einem 24-Zoll-Monitor von LG (W2442PA) den Fernseher als Zweitmonitor, bspw. wenn ich PC-Games spiele. PC-Spiele schauen auf dem Fernseher auch klasse aus, kein Flimmern, kein Input-Lag, keine Schlierenbildung, alles top.

    Wenn ich aber den PC ausschalte und den Fernseher auch und irgendwann später beide Geräte wieder anschalte, dann flackert bzw. flimmert das Bild am Fernseher sehr stark, allerdings nur, wenn ich im Internet surfe oder mit Office arbeite o.ä. Wenn ich ein Spiel starte: Kein Flimmern.

    Noch mysteriöser: Wenn ich ein Mal das HDMI-Kabel aus dem Fernseher rausziehe und wieder reinstecke, habe ich danach keinerlei Flimmern mehr, egal was ich mache. Wenn cih beide Geräte wieder aus- und einschalte dann flackert es wieder.

    Das Ganze ist so ein kleiner schwarzer Strich, unter dem es etwa 5-10 cm noch flimmert. Dieser zieht sich von oben nach unten durchs Bild. Wenn ich Mal eine Minute nichts mache, ist er weg. Wenn ich dann aber die Maus bewege oder auf etwas draufklicke im Firefox, kommt wieder der Flimmer-Strich.

    Habe versucht, Fotos zu machen. Kommt leider nicht ganz genau so rüber, aber um ungefähr etwas zu sehen:

    [​IMG][​IMG][​IMG]

    [​IMG]
    [​IMG]


    Ich hoffe Mal, dass es irgendwie am PC liegt, denn ich werde mir bald einen neuen zulegen.
    Zum PC: Grafikkarte: Radeon HD5850
    Habe ab und an Abstürze, die wahrsch. mit der GraKa o.ä. zusammenhängen, die ist nicht mehr die jüngste.

    Ansonsten: Alle Treiber aktuell, an den Bildschirmeinstellungen im CCC habe ich schon rumgespielt und an sich läuft ja alles optimal (so wie auch jetzt gerade), außer eben, wenn ich die Geräte einschalte und das Kabel nicht aus- und einstecke.

    Sorry, dass das jetzt so lang geworden ist. Vielen Dank für die Hilfe im Voraus, freue mich über jeden Tipp!
     

Diese Seite empfehlen