1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

flashing: enable debug miniflsh>stop..???

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von lolop, 11. August 2006.

  1. lolop

    lolop Neuling

    Registriert seit:
    11. August 2006
    Beiträge:
    6
    Anzeige
    Hallo, habe eine SAGEM 1xI flashen wollen.
    Habe das bei Nokias und Sagems so ca. 10 mal bisher gemacht (Nokias ohne Schreibschutz nicht mitgezählt). Es war bei dieser Sagem diesmal unüblich viel Lack an den Pins. Habe wie immer lose abgekratzt und beide pins verbunden. Irgendwas passt aber nicht. Folgende Meldung kommt:
    echo Test Test
    > setenv PATH /root/platform/bin:/root/bin:/usr/bin:/usr/siege/bin:/mnt/bin > setenv TZ MET-01METDST-02,J84,J302
    >setenv LD_LIBRARY_PATH/root/platform/lib:/root/lib:/usr/lib:/root/platform/mpc8xx-dbox2/lib:/root/platform/nokia-dbox2/lib > setenv SIEGEHOME /usr/siege
    > setenv CLASSPATH /usr/siege/lib/siege.jar:/usr/siege/lib/junior.jar:.
    > umount /lost+found
    > umount /
    > mount 192.168.178.66: /
    ;

    ;

    ;

    ;

    ; Und nun ins Terminalfenster (vorherige Seite) kucken! ; ; ; ;
    > arun initactor -v -V -i 4

    Das ist alles. Nix geht weiter. Vorab noch das: Der ping auf die box geht und das help-command klappt auch. Also wohl der Schreibschutz nicht aufgehoben. Der Neustart bringt wieder BN 2.01 zu Tage, bzw. manchmal auch "BS konnte nicht geladen werden....o.k. drücken.usw."
    Auf der Arbeit heute die pins noch ein wenig unter der Lupe entlackt und sehr dünne Lötpins mitgebracht. Doch die bringen das gleiche Ergebnis zu Tage: s.o.

    Schlimmer Verdacht: Flash kaputt gemacht? Wenn ja, wie und wo heile machen? Ich selbst habe keine Möglichkeiten, SMD-Technik zu löten und auch keine ruhigen Finger. Danke für Eure Infos/Hilfe dazu!
     
  2. Blubbs_die_Flie

    Blubbs_die_Flie Junior Member

    Registriert seit:
    10. August 2006
    Beiträge:
    46
    AW: flashing: enable debug miniflsh>stop..???

    Nimm die MHC Methode, wenn du alles richtig und in der richtigen Zeitspanne machst hast Du die Box nach 5Min im Debug Mode. Ich habe zwar drei Tage gebraucht das hinzukriegen, aber dann hat es fix geflutscht.
     
  3. lolop

    lolop Neuling

    Registriert seit:
    11. August 2006
    Beiträge:
    6
    AW: flashing: enable debug miniflsh>stop..???

    Moin, habe ich noch nie benutzt. Aber da muss ich auch den Schreibschutz aufheben: genau an dieser Stelle habe ich oben genanntes Problem. Das bringt mich nicht weiter, glaube ich.
     
  4. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.338
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: flashing: enable debug miniflsh>stop..???

    Und im Terminanlfenster ist nichts? Das hat jedenfalls nichts mit dem eventuell nicht aufgehobenen Schreibschutz zu tun sondern eher mit einer falschen Einstellung des D-Box-Bootmangers.
    Nein, der Schreibschutz wird bei der MHC Methode mit dem Flashreset aufgehoben.

    Gruß Gorcon
     
  5. lolop

    lolop Neuling

    Registriert seit:
    11. August 2006
    Beiträge:
    6
    AW: flashing: enable debug miniflsh>stop..???

    Moin Gorcon,

    Genau, im Terminal kommt nix.
    Der ping und das help-command gehen. Bootmanagereinstellungen wie sie sein sollen. Wenn der Schreibschutz nicht aufgehoben ist, sollte ja eigentlich das script (debug mit minifsh) trotzdem weiter laufen und am Ende melden: flashing now: failed oder so ähnlich.

    MHC: habe ich das was falsch gelesen? Beim DH steht: http://www.dietmar-h.net/mhc_debug.html
    So verstehe ich das: erst flashreset mit Masse > wieder lösen (Befehl geben) > und dann Schreibschutz aufheben. Nur bei 2Xi wohl nicht? Habe 1Xi. Also doch wieder mein Problem????
    Gruss lolop
     
  6. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.338
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: flashing: enable debug miniflsh>stop..???

    Nein, diese Meldungen kommen nur im Terminalfenster, aber nicht im RSH. (deswegen steht da doch die Meldung "; Und nun ins Terminalfenster (vorherige Seite) kucken! ; ; ; ; ".

    Hast Recht, bei den 1XI muss man auch noch den Schreibschutz aufheben. Aber wie gesagt das ist nicht das Problem das Du oben hast, denn dann müsstest Du ja die Fehlermeldung im COM Terminal bekommen, aber davon hast Du ja nichts geschrieben ob da eine Meldung drinn steht (nur vom RSH hast Du die Meldungen gepostet.

    Gruß Gorcon
     
  7. lolop

    lolop Neuling

    Registriert seit:
    11. August 2006
    Beiträge:
    6
    AW: flashing: enable debug miniflsh>stop..???

    Ich mache jetzt mal folgendes: Update per Sat, weil die Box ja updaten will. Bei 4 Balken Strom raus. Dann komplette Überprüfung der PC+bootmanagereinstellungen und dann noch mal. Mal sehen. Ich poste im Problemfall mal alles aus Terminal und RSH. Sollte doch machbar sein.......verdammt, jetzt hat man das schon öfter gemacht und nun Probs.... Gruß lolop
     
  8. lolop

    lolop Neuling

    Registriert seit:
    11. August 2006
    Beiträge:
    6
    AW: flashing: enable debug miniflsh>stop..???

    So, wieder da. Alles überprüft und ein Update per Sat bei 4 Balken raus. Anmerkung: Alle Anleitungen sagen, bei BN2.01 und/oder einer Sagem 1X muss das nicht sein. Aber das war off. genau der Punkt!!

    ....Schreibschutz ist nun gebrückt und bin gerade ein image am flashen.
    Noch was ist anders als bisher: beim auslesen des orig. imgs hatte ich nie die Meldung "nochmalnochmal....". Ist seither immer der gleiche Rechner gewesen: ein Duron 1200. Es ging immer sofort.
    Heute bestimmt 10 mal gemacht: immer "nochmal...." Lösung: Netzkarte auf 100MBit/Halbduplex gestellt. Softauslesen geht
    ..... HHmmmmm. Alles ein wenig seltsam.
    Habe 5 Sagems bei mir stehen; 4 davon mit 1xI. ALLE hatten BN 2.01 drauf und wuden ohne BR-Update problemlos umgebaut!
    Offensichtlich gibts Sagems, die - wie meine aktuelle - trotz gegenteiliger Anleitungen ein Update brauchen.
    Danke und Gruß lolop
     
  9. shael

    shael Neuling

    Registriert seit:
    12. August 2006
    Beiträge:
    1
    AW: flashing: enable debug miniflsh>stop..???

    Hallo,

    habe genau das gleich Problem bei einer 1xI Sagem Kabelbox. Habe dann auch versucht, das Update abzubrechen, hat aber leider keinen Erfolg gebracht.
    Hast du sonst noch irgendwas geändert, bevor es dann mal geklappt hat?

    Gruß
    shael
     
  10. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.338
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: flashing: enable debug miniflsh>stop..???

    Du darfst den Schreibschutz nicht die ganze Zeit gebrückt lassen! Der wird nur gebrückt solange wie es dauert den debug einzuleiten, danach muss er wieder aufgehoben werden da Du Dir sonst u.U. den Bootloader überschreiben kannst.

    Mit der Methode wird schon seit wenigstens vier Jahren nicht mehr ausgelesen. Das macht man nur noch mit Hilfe von dbox2.rar.

    Gruß Gorcon
     

Diese Seite empfehlen