1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Farbverfälschung und Phantombild

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Zonk, 26. Februar 2001.

  1. Zonk

    Zonk Junior Member

    Registriert seit:
    25. Februar 2001
    Beiträge:
    73
    Technisches Equipment:
    Humax PDR 9700 C, AC Light
    Anzeige
    Hallo,

    leider kommt es immer wieder vor, daß mein TV-Bild einen grün-rot Stich bekommt, bzw. sich die Farben verfälschen. Das ist jedoch nicht permanent. Dachte eigentlich erst an den Magnetisierungseffekt, aber meine (nicht-TV-)Lautsprecher sind ca. einen halben Meter vom TV weg. Außerdem kommen diese Farbverfälschungen nicht vor, wenn ich über terrestrische Dachantenne schaue. Kann das mit der dBox zusammenhängen? Hat jemand ähnliche Erfahrungen gemacht? Leider habe ich meinen TV zur gleichen Zeit wie die dBox II bekommen. Kann also nicht sagen, daß früher alles besser war.

    Mir ist auch schon aufgefallen, daß ich gelegentlich ein Phantombild habe, also ein anderes Programm "im Hintergrund" durchkommt. Das fällt besonders negativ bei Text bzw. Laufbändern mit Text auf. Kann dies aber nicht an bestimmten Sendern ausmachen, ist auch nicht immer. Ist das möglich bei Digital-TV? Bei terrestrischen Signalen kann ich das ja verstehen...

    In wie weit ist die dBox bzw. falsche Einstellungen für die Störungen verantwortlich?

    Gruß
    Zonk
     
  2. S[a]scha

    S[a]scha Senior Member

    Registriert seit:
    15. Januar 2001
    Beiträge:
    277
    Ort:
    auch das....
    Ok, überprüfe mal bitte ganz genau, ob das Scartkabel, welches vom Fernseher zur Box geht richtig steckt. Weiterhin solltest Du in den Einstellungen unter Bildschirm, das Bildsignal von RGB auf FBAS stellen. (Danach musst Du allerdings den TV immer manuell auf AV stellen, da dann auch keine Schaltspannung mehr gesendet wird)

    Damit sollte Dein Problem behoben sein.
    Wenn nicht, melde Dich!

    MFG
    Sascha
     
  3. tn

    tn Neuling

    Registriert seit:
    26. Februar 2001
    Beiträge:
    5
    Ort:
    D 46519 Alpen
    @zonk,

    hi, ich habe seit einigen Tagen dasselbe Problem. Insbesondere bei den vielen Ferraris fällt es sehr auf. Die Kabel habe ich alle gecheckt. Ich dachte digital heißt geht oder geht nicht [​IMG]. Auf meinem analogen Receiver habe ich die klassischen Fische (aber nur ein wenig).

    Heute kam meine Kaufbox (Sagem). Ich werde das Prob kurzfristig mit der checken.

    gruß tn
     
  4. Florian

    Florian Administrator Mitarbeiter

    Registriert seit:
    14. Januar 2001
    Beiträge:
    2.480
    Ort:
    Magdeburg
    Hallo,

    ich hatte das Problem auch mal. Bei mir lags am Antennenkabel, das ans Kabelnetz angeschlossen war. Nachdem ich es raugezogen habe läuft alles einwandfrei.
     
  5. Treito

    Treito Neuling

    Registriert seit:
    28. Januar 2001
    Beiträge:
    5
    Ort:
    28xxx Bremen
    @Florian

    Wenn Du das Antennenkabel ziehst, wie kannst Du dann ein Bild haben?
    Ich habe auch leichte Phantombilder. Sagem-Box, Kabel. Ich hatte aber auch das Problem mit einer Nokia-Box.
     
  6. Zonk

    Zonk Junior Member

    Registriert seit:
    25. Februar 2001
    Beiträge:
    73
    Technisches Equipment:
    Humax PDR 9700 C, AC Light
    Hallo, also seit dem ich ein anderes Scart-Kabel verwende ist mir keine Farbverfälschung mehr aufgefallen. Mal sehn ob's so bleibt. Danke für den Tip.

    Zonk
     

Diese Seite empfehlen