1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

EPG-Problem mit Lorenzen DVB-T2

Dieses Thema im Forum "Digital TV über die Hausantenne (DVB-T/DVB-T2)" wurde erstellt von Wocker, 28. Dezember 2003.

  1. Wocker

    Wocker Senior Member

    Registriert seit:
    23. Dezember 2002
    Beiträge:
    467
    Ort:
    Berlin
    Anzeige
    Über die Weihnachtstage ist mir ein neuerliches "Phänomen"
    mit DVB-T2 aufgefallen:

    Wahrscheinlich bedingt durch die Feiertage, sind einige Sender
    dazu übergegangen, den EPG nicht täglich zu aktualisieren.
    Z.B. ist es heute (28.12.) bei Pro7 (DVB-T Berlin) noch möglich,
    den EPG vom 18.12. einzusehen.

    Nun tritt folgendes Problem auf:
    Starte ich bei der DVB-T2 den EPG auf diesem Programm, wird
    mir generell der zur aktuellen Uhrzeit passende Eintrag vom 18.12.
    angezeigt, was so natürlich nicht richtig und störend ist, da ich zum
    aktuellen Tagesprogramm weit vorausrollen muss.

    Beim Test mit einer 2. Box (Technisat) konnte ich feststellen,
    dass der Fehler dort so nicht auftritt. Ich habe dort aber auch
    die Möglichkeit, im EPG bis zum 18.12. zurückzurollen, da das
    anscheinend der 1.Eintrag im EPG ist. Angezeigt wird dort aber
    generell der richtige Eintrag zur aktuellen Zeit und Datum.

    Das Verhalten der DVB-T2 im Vergleich mit der DigiPal1 lässt den Schluss zu,
    dass beim Aufruf des EPG zwar die Uhrzeit, aber nicht das Datum berücksichtigt wird.

    Kann das jemand bestätigen?

    Bei Aufruf der Informationen (über die grüne I-Taste) wird aber
    auch bei DVB-T2 die korrekte Sendung angezeigt.

    Bisher ist das noch nicht aufgefallen, da die Sender die EPG-Daten
    wohl täglich abgeglichen, bzw. abgelaufene Sendungen entfernt
    haben.

    Da nun aber noch 10 Tage zurückliegende EPG-Daten gesendet
    werden, kann es wohl zu diesem Problem führen.
     
  2. Michael

    Michael Platin Member

    Registriert seit:
    29. Januar 2001
    Beiträge:
    2.936
    Ort:
    Erkner bei Berlin
    Technisches Equipment:
    DM800, AZBox HD, Elanvision, Openbox...
    ist mir schon vor Tagen aufgefallen. Liegt aber wirklich nur im DVB-T-Bereich. Bei der Sat-Übertragung DVB-S haben Pro Sieben und Co. einen korrekten EPG.
     

Diese Seite empfehlen