1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Empfangsprobleme- wer kann helfen

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von hartmut_68, 28. November 2004.

  1. hartmut_68

    hartmut_68 Neuling

    Registriert seit:
    28. November 2004
    Beiträge:
    12
    Anzeige
    Hallo,

    habe diese Woche meinen neuen Digital LNB und Multischalter an meine bestehende Schüssel montiert und schon gibts ein kleines Problem.

    Wenn ich meinen Receiver (bisher nur 1 digitaler) längere Zeit ausschalte und dann wieder ein, fehlen mir relativ viele Programme: ARD, ZDF, RTL und einige mehr. Ohne Probleme laufen SAT1, Pro 7 und noch ein paar andere.

    Warte ich nun 20 Minuten und schaue in der Zwischenzeit SAT1, sind auch alle anderen Programme da. Im Prinzip kann man zuschauen wie sie aus dem Nichts auftauchen.


    Wer kann sich da einen Reim darauf machen und mir helfen?

    Gruß

    Hartmut
     
  2. BlackWolf

    BlackWolf Wasserfall

    Registriert seit:
    19. September 2003
    Beiträge:
    8.158
    AW: Empfangsprobleme- wer kann helfen

    Hmmm mehre Möglichkeiten:

    - Receiver spinnt
    - LNB muss erst seine optimale Betriebstemperatur erreichen, bevor es ordnungsgemäß arbeitet.

    Ich würde zuallererst mal ein Softwareupdate des Receivers versuchen, ansonsten mal testweise ein ganz billiges Single-LNB für 10€ probieren, ob damit das Problem weiterhin besteht.
     
  3. hjw

    hjw Gold Member

    Registriert seit:
    7. Juli 2004
    Beiträge:
    1.490
    Ort:
    Halstenbek, vor den Toren(NW) Hamburgs
    AW: Empfangsprobleme- wer kann helfen

    Der Oszillator von entweder dem Receiver oder dem LNB haben ein Temperaturproblem. Genaueres durch Messen mit eimen Meßempfänger. Der kann den Offset einer LNB Frequenz darstellen. Ansonsten nur Teile tauschen.

    Gruß Hajo
     
  4. hartmut_68

    hartmut_68 Neuling

    Registriert seit:
    28. November 2004
    Beiträge:
    12
    AW: Empfangsprobleme-Neuer LNB-altes Problem

    Hallo,

    die Probleme gehen weiter:
    habe meinen Gold-Edition LNB nun gegen einen Invacom getauscht, aber immer noch das gleiche Problem:
    Nach längerer Zeit von ausgeschalteten Receiver, sind nur noch die SAT1-Sender da und Viva, MTV und 1 oder 2 dritte Programme.
    15 Minuten warten und innerhalb einer Minute sind dann alle wieder da!

    Auch ein anderer Digi-Receiver brachte keine Besserung.

    Woran kann es jetzt noch liegen? Multischalter? Kabel?

    Interessant ist auch: mit Gold-Edition absolut keine(!) DECT-Probleme, mit Invacom sind sie da...

    Gruß

    Hartmut
     
  5. hjw

    hjw Gold Member

    Registriert seit:
    7. Juli 2004
    Beiträge:
    1.490
    Ort:
    Halstenbek, vor den Toren(NW) Hamburgs
    AW: Empfangsprobleme- wer kann helfen

    Da sollte man mal mit einem Meßempfänger ran. Wo wohnst du?

    Letzte Testmöglichkeitvorher noch:
    umgehe den Multischalter. Du kriegst dann zwar nur die Sender des entsprechenden Bandes, aber vielleicht immerhin schneller. Das würde dann auf einen Fehler des MS schliessen lassen.
    Mache das mit beiden Ebenen. Also hor/high und vert/high.

    Gruß Hajo
     

Diese Seite empfehlen