1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Empfangsprobleme Panasonic GT20E

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von smergy, 16. Juli 2011.

  1. smergy

    smergy Neuling

    Registriert seit:
    16. Juli 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo zusammen,

    ich habe an meinem Panasonic GT20E (etwa ein halbes Jahr alt) Empfangsprobleme mit der ProSieben/Sat1 Gruppe (sowohl SD, als auch HD), vereinzelt auch mal bei ZDF HD und ARD HD, alle anderen Sender funktionieren ohne Probleme.
    Die Probleme äußern sich derart, dass das Bild Artefakte bildet oder in stärkeren Fällen kurzzeittig Bild- und Tonaussetzer zu sehen sind.
    Das pikante an der Sache ist, dass diese Probleme nur an diesem Gerät auftreten - alle anderen Satempfänger haben keine Probleme.
    Die anderen Geräte der Satanlage sind ein Sky-HD Receiver (Pace HD2), Comag SL 35, Topfield und ein Xoro.

    Der Aufbau der Anlage:
    Schwaiger Sat-Schüssel mit Humax Quad-Switch LNB.
    Eingesetzte Kabel sind doppelt geschirmt (Folie und Geflecht)
    Panasonic ist über eine F-Stecker Kupplung an das Kabel des LNB angeschlossen. Für die Verbindung Panasonic zu Kupplung wurden Self-Install Stecker von Cablecon benutzt, von Kupplung zu LNB normale Aufdrehstecker.

    Was ich schon versucht habe:
    Ich hatte das Koaxialkabel bereits getauscht, um einen Bruch des Kupferkabels beim ziehen/stoßen durch den Kabelschlauch auszuschließen

    Habe die F-Stecker von Aufdreh- zu Self-Install gewechselt um Montagefehler durch mich auszuschließen.

    Habe den Comag SL 35 dazwischen geschaltet, um die Signalstärke zu verringern -> keine Verbesserung.

    Signalwerte laut Panasonic Anzeige (Sender/Signalqualität/Signalstärke/BFR)
    ARD HD/7-8/10/<1.00*10^-7
    ZDF HD/7-8/10/<2.00*10^-7
    Pro7 HD/9/10/zw. 2.00 und 9.00*10^-7
    Pro7 SD/7-8/10/zw. 1.24 und 1.52*10^-3
    Sat1 HD/9/10/zw. 3.00*10^-7 und 1.5*10^-6
    Sat1 SD/7-8/10/zw. 1.24 und 1.52*10^-3
    RTL HD/9-10/10/0.00
    RTL SD/7-8/10/zw. 2.79 und 4.66*10^-4
    RTL2 HD/10/10/0.00
    VOX HD/10/10/0.00
    Kbl1 HD/9/10/zw. 4.00*10^-7 und 1.00*10^-6
    SRTL 6-7/10/zw. 2.99 und 5.20*10^-4

    Habe bei den Sendern mal ein paar andere zum Vergleich dazu geschrieben.

    Ich bin über jeden neuen Vorschlag/Lösungsversuch dankbar, da ich nun mit meinem Latein am Ende bin.

    Sebastian
     
    Zuletzt bearbeitet: 16. Juli 2011
  2. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.160
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: Empfangsprobleme Panasonic GT20E

    Mal die Kabel am Quad-LNB gegengetauscht, also den Anschluss der an den Fernseher geht von einem anderen Ausgang genommen (das nicht einer der Quad-Ausgänge defekt ist) ?

    Schon mal einen anderen Receiver an dem Anschluss wo der TV dran hängt angeschlossen und über den den TV versorgt (das nicht der TV-Tuner einen ab hat bzw. empfindlicher ist) ?

    Schon mal die Antenne nachjustiert um ggf. mehr Signalpegel rauszuholen (mit den Werten oben kann man nichts anfangen da das Prozent-Werte sind und keine z.B. db-Messergebnise) ? Kann sein das der Flachmann-Tuner empfindlicher ist und gerade so an der Schwelle empfängt (dann wären schwache Transponder zuerst weg) ? Würde aber auch der o.g. 2 Test schon klären !

    P.S. wurde die Hausverkabelung dem Potentialausgleich unterzogen.. Flachmänner (bzw. Flachmann-Tuner) sind da oft sehr eigen !
     
  3. smergy

    smergy Neuling

    Registriert seit:
    16. Juli 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Empfangsprobleme Panasonic GT20E

    Hallo satmanager,

    erstmal vielen Dank für die schnelle Antwort !

    Habe gerade den Anschluss am LNB getauscht, gleicher Zustand wie zuvor.
    Konnte bei meinem Besuch auf dem Dachboden noch weitere Erkenntnisse über die Komponenten gewinnen: das verwendete Kabel ist ein WISI MK 90 und das LNB ein Humax LNB 141.

    Habe nun testweise wieder den Pace HD2 Receiver von Sky angeschlossen - hier gibt es keinerlei Probleme (laut Anzeige: Signalqualität 100%, Signalstärke 60%).

    Die Antenne habe ich vorhin händisch leicht bewegt, mit Blick auf das Bild/Signalqualität - konnte aber keine nennenswerten Erfolge verzeichnen.
    Werde wohl das ganze nochmal ernsthafter durchführen müssen.

    Wenn ich es recht gesehen habe, hat die Anlage keinen Potentialausgleich, bin mir jetzt aber nicht 100%ig sicher.
     
  4. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.160
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: Empfangsprobleme Panasonic GT20E

    Wenn ein "normaler" Receiver dort geht dann liegt der Fehler/ das Problem doch ganz eindeutig an ..... das muss ich jetzt hoffentlich nicht auch noch sagen, oder ? Vor allem bei den Werten.

    Wenn ich mir nicht 100% sicher wäre würde ich vorher nachschauen.. .den "kann sein", "ggf.", "vielleich" usw. passt einfach nicht in ein Forum.... ich erklär dir auch warum... hier kann KEINER AUSSER dir nachschauen !
    Und wenn du keine PA hast dann ist das auch nicht schlimm bzw. zwingend vorgeschrieben... WENN du nicht in dem Bereich die Antenne installiert hast wo das Vorschrift ist... aber das kannst du im ersten Beitrag und im "Anfänger-Beitrag" (die du ja sichlich gelesen hast) alles genauer erfahren.
     

Diese Seite empfehlen