1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Empfangsprobleme mit digitalen Privatsendern

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von puppet1912, 23. November 2007.

  1. puppet1912

    puppet1912 Neuling

    Registriert seit:
    23. November 2007
    Beiträge:
    5
    Anzeige
    Hallo zusammen!

    Ich habe seit einiger Zeit im Haus meiner Eltern folgendes Problem: Ich bekomme alle privaten Sender, wie zb. Pro7, RTL, RTL2 usw nicht mehr digital, sondern nur noch analog.
    Dieses Problem besteht schon seit einiger Zeit, und da bei uns nun seit 2Monaten ein MS verbaut wurde, dachte ich das sich das Problem vll gelöst hätte, aber auch das ist nicht der Fall.

    Ich habe eben mir mal die Verkabelung angeschaut, und da ist mir aufgefallen, das die Ausgänge am Quattro-LNB für jeweils High- und Low-Band mit jeweils V und H nicht stimmten und habe das geändert...aber auch hier, kein nennenswertes Ergebnis! Alles was mit der Symbolrate von 27500 arbeitet, kommt nicht rein.

    Zum den Komponenten:

    LNB: Kathrein UAS 485 (Quatro_Speisesystem, schaltbar)
    MS: TRIAX TMS 5x8P
    Kabel: Kathrein CAS95 und 90
    Receiver: TECHNISAT DIGITSat1, und ein interner DigitalTuner in einem Löwe Fernseher

    Momentan tippe ich irgendwie auf die Kabel, da mir mal gesagt wurde, das es Koaxkabel geben soll, die kein Digitalessignal übertragen können bzw nur bestimmte...

    Einen manuellen Suchlauf mit den Frequenzen habe ich auch getestet, kein Ergebnis, ebenso sollte der Spiegel richtig ausgerichtet sein!

    Schonmal danke für die Antworten!


    Grüße!
     
    Zuletzt bearbeitet: 23. November 2007
  2. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Empfangsprobleme mit digitalen Privatsendern

    Ist der TRIAX TMS 5x8P zur Verwendung mit Quad-LNBs ausgelegt?
    Wenn nicht, dann brauchst du drei DC-Blocker um aus deinem Quad-LNB ein Quattro-LNB zu machen (Ist ein Sonderfeature des UAS 485). Wie das geht steht in der Anleitung zum UAS 485.

    cu
    usul
     
  3. puppet1912

    puppet1912 Neuling

    Registriert seit:
    23. November 2007
    Beiträge:
    5
    AW: Empfangsprobleme mit digitalen Privatsendern

    Hi!

    Ich dachte, das verwendete LNB sei ein Quattro-LNB...zumindest steht es so in der Anleitung! Allerdings lese ich hier gerade auch, das es auf bis zu 16 Ausgänge erweiterbar ist...dafür seien Matrizen und 3 F-DC-Blocker notwendig (wie du eben sagtest)....was sind F-DC-Blocker und was kosten die ungefähr?

    Habe mir eben mal das Datenblatt vorgenommen, zur Montage der Blocker aber selbst nichts gefunden!

    Grüße und schonma Danke für die Antwort!
     
  4. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Empfangsprobleme mit digitalen Privatsendern

    Ist ein wenig irreführend beschrieben. Kathein sagt das ist ein Quattro Speisesystem (schaltbar). Also ein Quattro-Switch-LNB. Und das nennt man auch Quad-LNB ;-)

    http://kathrein.de/servicede/produktsuche.cfm?id=339&sprache=de

    Zu den Kosten, keine Ahnung. Suche mal im Web.

    http://kathrein.de/de/sat/produkte/doc/9362684b.pdf

    Seite 6 unten ("Erweiterung auf mehr als 4 Teilnehmer mit Umschaltmatrizen"). Die "Knubbel" die man dort auf den Multischaltereingängen sieht sind die DC-Blocker.

    Zur Erklärung. Dieses LNB hat eine Besonderheit, kommt auf drei bestimmten Eingängen keine LNB Versorgungsspannung an, dann verhält sich das LNB wie ein Quattro-LNB.
    Ist zur verwendung mit z.B. diesem Multischalter gedacht: http://kathrein.de/de/sat/produkte/doc/9362728f.pdf

    Wobei... eigendlich muß dann der Multischlater auf horizontal low 18 Volt LNB Spannung ausgeben. Sonst klappt das ja nicht.
    Schau mal ins Datenblatt deines Multischalters.
    Schau auch mal ob er nicht doch zufällig Quad-LNB tauglich ist. Oder hast du evtl. doch das UAS 484. Weil mich wundert garade das du überhaupt irgendwelche Programme bekommst.

    cu
    usul
     
    Zuletzt bearbeitet: 23. November 2007
  5. puppet1912

    puppet1912 Neuling

    Registriert seit:
    23. November 2007
    Beiträge:
    5
    AW: Empfangsprobleme mit digitalen Privatsendern

    Hi!

    Also die Blocker kosten nicht die Welt...von Kathrein so ca 2€...Conrad wollte 14€ für einen haben!

    Die Anleitung des MS ist leider nicht auffindbar, mein Papa hat das alles nachträglich von nem Kumpel machen lassen....naja ich sag nix dazu!
    Im Netz hab ich aber auch grade keinen Hinweis darauf gefunden ob der für ein Quad-LNB tauglich ist! Was ja aber mit den Blockern dann nicht das Problem sein sollte!

    Die Frage, wie du ja grad richtig bemerkt hast, ist aber, warum ich trotzdem digitales Fernsehen bekomme...aber eben nur bei ner Symbolrate von 27500

    EDIT:

    Ok, habe jetz doch was gefunden:

    http://www.berlin-satshop.de/triax-tms-5x8-p-multischalter-L852.htm

    "Es wird ein Quattro-LNB benötigt!"

    -> aber sollte dann nich gar kein Signal kommen, wenn der MS falsch ist?

    Bin da echt ratlos...was würden die Blocker daran also ändern?

    Grüße
     
    Zuletzt bearbeitet: 23. November 2007
  6. Brummschleife

    Brummschleife Board Ikone

    Registriert seit:
    12. September 2003
    Beiträge:
    4.794
    Ort:
    Eschborn
    Technisches Equipment:
    Philips 42PFL6687K
    Gibertini Cassegrain CPR 60
    AW: Empfangsprobleme mit digitalen Privatsendern

    Wenn der MS nicht Quad-tauglich ist, bekommst Du auf allen Ausgängen nur das vertikale Lowband, weil der MS an das LNB nur 12 Volt abgibt. Du müsstest einen Mulitschalter haben, der die Receiver-Spannung durchläßt, dann steuerst Du über den horizontalen Low-Band-Eingang des Multischalters das gesamte LNB, die anderen 3 Eingängen werden geblockt, dann schaltet das LNB auf "Durchgang" und gibt alle 4 Ebenen normgerecht aus.
    Also folgende Möglichkeiten: Entweder das UAS 485 mit nur 4 Teilnehmern direkt (ohne MS) betreiben oder Quad-tauglichen Multischalter einsetzen bzw. das LNB über externes Netzteil (18Volt) versorgen.
    Oder das LNB tauschen gegen ein UAS 484.

    Gruß Brummi :winken:
     
    Zuletzt bearbeitet: 23. November 2007
  7. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Empfangsprobleme mit digitalen Privatsendern

    Damit könntest du ein Quattro-LNB draus machen (Wie gesagt, ist eine Sonderfunktion dieses LNBs). Aber da Brummschleife sagt das dein MS nurt 12 Volt ausgibt dann dann klappt das so mit diesem LNB nicht.

    Ansonsten hat ja Brummschleife auch schon alle deine Optionen aufgezählt.

    cu
    usul
     
  8. puppet1912

    puppet1912 Neuling

    Registriert seit:
    23. November 2007
    Beiträge:
    5
    AW: Empfangsprobleme mit digitalen Privatsendern

    Hi!

    So, da ich jetzt die Kupplungen gefunden habe...hab ich einfach mal einen Ausgang vom LNB direkt an den Receiver geklemmt und siehe da ich bekomme was ich will! Also wie ihr auch erkannt habt, es ist der MS!

    Nun nochmal konkret die Frage:

    Es reicht also NICHT, wenn ich einfach durch vorschalten der drei Blocker das LNB wie ein Quattro arbeiten lasse? Sondern ich muss entweder den MS wechseln oder das LNB? (die variante mit die Geräte direkt am LNB betreiben lass ich mal außen vor!)

    Danke für eure Hilfe!

    Grüße und schönes WE!
     
  9. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.436
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Empfangsprobleme mit digitalen Privatsendern

    Ein Kathrein LNB für 150 Euro und ein Triax MS für um 60 Euro?:confused: Von Triax hat mein Sat-Shop alle MS-Modelle aus dem Angebot gestrichen....

    Hol Dir einen Spaun 5/8 MS für ca.110/140 Euro und alles wird gut.
     
  10. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Empfangsprobleme mit digitalen Privatsendern

    Du kannst es ausprobieren. Schliesse mal nur horizontal low an den Multischalrer an. Bekommt du dann die horizontalen low Band Sender am Receiver kannst du es mit den DC-Blockern mal ausprobieren.

    cu
    usul
     

Diese Seite empfehlen