1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Empfangsprobleme an TWIN-LNB

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von tdmtom, 8. Oktober 2009.

  1. tdmtom

    tdmtom Neuling

    Registriert seit:
    8. Oktober 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo Leute,

    habe ein seltsames Problem. Vielleicht kann mir einer weiterhelfen:
    Ich habe eine TWIN-LNB und von dort ein Kabel ins Wohnzimmer, eins ins Schlafzimmer. Bisher lief alles gut, zwei Receiver, einer Medion, der andere HNE, beide Signal ~97%.

    Jetzt habe ich mir den Clarke-Tech 2500 PLUS geholt wg PVR.
    Nun das Problem: Plötzlich funktioniert der Clarke-Tech nicht mehr, Klötzchenbild bis gar kein Bild, Signalqualität sehr schlecht (<70%). Sobald ich den zweiten Receiver einschalte ist wieder alles bestens. Wenn ich den zweiten wieder ausschalte ist das Bild wieder Klötzchenbild bis ganz weg.
    Wenn ich die beiden alten Receiver anschliesse, gibt es keine Probleme.

    Woran kann das liegen? Hatte den Clarke-Tech schon umgetauscht, ist aber bei dem neuen das selbe Problem. :-(

    Vielleicht kann mir jemand nen Tipp geben.

    Vielen Dank,
    Tom
     
  2. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    50.268
    Zustimmungen:
    1.593
    Punkte für Erfolge:
    163
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Empfangsprobleme an TWIN-LNB

    Anstelle des Receivers, hättest Du das LNB tauschen sollen.
     
  3. tdmtom

    tdmtom Neuling

    Registriert seit:
    8. Oktober 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Empfangsprobleme an TWIN-LNB

    Warum das LNB tauschen, könntest Du mir das näher erklären?
    Mit zwei anderen Receivern funktioniert es ja bestens an dem Kabel, respektive an dem LNB-Anschluss.
     
  4. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    50.268
    Zustimmungen:
    1.593
    Punkte für Erfolge:
    163
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Empfangsprobleme an TWIN-LNB

    Das LNB verbraucht zu viel Strom. Reicht nicht die Spannung nicht aus von Einem Receiver für so ein Hochwertiges Gerät.
    Bin kein Elektriker und kann das schlecht jetzt erklären.
    Ist jedenfalls ne Stromsache vom LNB.
     
  5. tdmtom

    tdmtom Neuling

    Registriert seit:
    8. Oktober 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Empfangsprobleme an TWIN-LNB

    Na ja, das ist mir jetzt nicht so ganz klar. Das hiesse ja, dass der Clarke-Tech Receiver zu wenig "Strom" liefert wenn es mit den beiden anderen Receivern funktioniert.
    Worauf muss ich denn bei einem neuen LNB achten? ...Strom, Rauschmaß...
    Kann mir da jemand was empfehlen?
    Vielen Dank
     
  6. i.team

    i.team Gold Member

    Registriert seit:
    18. Juli 2006
    Beiträge:
    1.062
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Empfangsprobleme an TWIN-LNB

    Gib doch einfach den Receiver zurück. ( 1 Monat Rückgaberecht in Deutschland ) und versuchs mit einem anderen Hersteller.
    PVR Geräte gibt es doch genügend.
     

Diese Seite empfehlen