1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Empfangsproblem (Umrüstung analog-digital)

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von iSail, 19. Mai 2005.

  1. iSail

    iSail Neuling

    Registriert seit:
    19. Mai 2005
    Beiträge:
    5
    Anzeige
    Hallo,

    ich habe heute (versucht) die analoge Sat-Anlage auf digital umzustellen.

    Um es vorweg zu nehmen: Ich habe die Suche schon sehr stark beansprucht und es scheint jedes Problem so individuell zu sein, daß ich doch noch posten muss.

    Meine Konfiguration:
    6 Teilnehmer, Multischalter auf dem Dachboden (ca.5m von der Schüssel entfernt), je ein Kabel zu jedem Receiver

    Wisi 80cm(ca.) Schüssel
    LNB: INVACOM QUATTRO LNB QTH-031 0.3dB
    Multischalter:KOMPAKT-LINE QUAXX 58 S MULTISCHALTER
    ...und viele Kabel und Schalter (Fehlerquellen :) )

    Nun ist das ganze verkabelt aber mit dem neuen analog/digital Multischalter werden keine Sender gefunden.
    Mit dem neuen LNB (nur Low-Band angeschlossen) und dem alten Multischalter geht es jetzt wieder (natürlich aber nur analog).

    Mögliche Fehlerquellen:
    1. die Kabel (2xHigh-Band) könnten irgendwie einen Fehler verursachen
    2. der Multischalter ist defekt
    3. ...oder ich habe einen Denkfehler gemacht...

    Ausschließen kann ich, glaube ich:
    1. LNB Ausrichtung
    2. Schüssel Ausrichtung
    3. Low-Band Verkabelung

    Ich würde mich freuen, wenn ihr mir helfen könntet, da ich einfach nicht weiter weiß.

    Mit freundlichem Gruß
    Jöran
     
  2. Schüsselmann

    Schüsselmann Wasserfall

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.064
    AW: Empfangsproblem (Umrüstung analog-digital)

    Hallo,

    ...und viele Kabel und Schalter (Fehlerquellen :) )

    Was genau ist damit gemeint ?

    Prinzipiell gehst Du schon richtig an die Sache ran (von der Logik), lass uns mal betrachten, was genau hinter dem Multischalter (zu den Receivern) verbaut ist...
     
  3. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Empfangsproblem (Umrüstung analog-digital)

    Dann sollte das Low-Band auch mit dem neuen Multischalter funktionieren, wenn du hier nur die Low-Band-Kabel angeschlossen werden. Die beiden High-Band-Kabel solltest du zweckmäßigerweise noch mal auf Kurzschluss prüfen, bevor du sie anklemmst.
    Noch etwas zur Ausrichtung von Spiegel und LNB: diese muss für Digitalempfang schon etwas genauer vorgenommen werden, nur wenn ein wirklich tadelloser Analogempfang vorhanden ist, kann man von einer brauchbaren Ausrichtung ausgehen.
     
  4. iSail

    iSail Neuling

    Registriert seit:
    19. Mai 2005
    Beiträge:
    5
    AW: Empfangsproblem (Umrüstung analog-digital)

    Hallo,

    ich meinte damit viele dieser F-Stecker, die evtl. eine Fehlerquelle sein könnten. Schalter? hmm...da hab ich wohl geschlafen...sollte Stecker heißen...

    2 Kabel kann ich schonmal ausschließen (Low-Band) und die Kabel zu den Receivern sind ja auch in Ordnung. Aber irgendwo muss sich ja ein Fehler eingeschlichen haben.
    Letztendlich ist alles,, nach dem Multischalter, Technik (von 1996), die schon vorher/und auch jetzt analog, einwandfrei funktioniert.
    Da kann das Problem doch nicht liegen, oder?

    Ich habe die Kabel nochmal durchgemessen (wie hier öfter geschrieben wurde - allerdings mal ne Frage: Macht man das dann mit angestecktem LNB ? )
    und ein Kabel hatte einen Widerstand von nur 0,5Ohm...ist da vielleicht ein Kurzschluß? Die anderen Kabel hatten einen Widerstand von etwa 50Ohm.

    Der Analog-Empfang ist tadellos. Das hat auch vor ein paar Jahren ein Fachmann installiert. Ich habe jetzt ja auch gar keinen Empfang...wenn ich doch nur ein ganz schlechtes Bild hätte... :)

    Noch ne Frage: Wenn ein Kabel von den vieren einen kurzen verursacht, wird dann der ganze Multischalter lahmgelegt? oder geht z.B. der Analogteil noch, wenn ein High-Band Kabel den Kurzschluss verursacht?

    Mit freundlichem Gruß
    Jöran
     
    Zuletzt bearbeitet: 20. Mai 2005
  5. Schüsselmann

    Schüsselmann Wasserfall

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.064
    AW: Empfangsproblem (Umrüstung analog-digital)

    Naja, Hans2 hat das schon völlig richtig geschrieben. Du kannst ja sowohl am LNB als auch am Schalter die beiden Hi-Band-Leitungen lösen und sie dann mit einem Multimeter auf Durchgang prüfen, sollte eigentlich so nicht sein. Ist dieser Fehler ausgeschlossen, so kannst Du messen, ob beim neuen Multischalter auf z.B. Hi-H eine feste LNB-Spannung ausgegeben wird. In der Regel ist dieser MS-Eingang gekennzeichnet. Dies wäre dann als Fehlerquelle denkbar, wenn der MS die LNB-Spannung der Receiver nicht weitergibt, weil er selbst die Spannungsversorgung übernimmt (und eben genau dies defekt ist).
     
  6. iSail

    iSail Neuling

    Registriert seit:
    19. Mai 2005
    Beiträge:
    5
    AW: Empfangsproblem (Umrüstung analog-digital)

    Hallo,

    1. (nur analog)ich habe gerade nur beide Low-Band Leitungen am neuen MS gehabt und es hat nicht funktioniert. Da sonst ja alles, wie oben schon beschrieben, funktioniert, kann ich doch fast von einem Defekt ausgehen, oder?
    Komisch ist auch, daß ich bei der Kanalsuche (jetzt nur analog) keine Sender finde, bzw. nur nur einen Sender ohne Bild und ganz verrauschtem Ton.

    @Schlüsselmann Das würde doch deine These untermauern, oder?

    2.(analog und digital) Habe jetzt nochmal zusätzlich ein Digitalkabel angeschlossen (High-band horizontal - vertikal nicht, da dort ziemlich sicher ein Kurzschluss vorliegt) und auch keine Sender gefunden (weder mit analog, noch mit Digitalreceiver). Ich müsste doch wenigstens ein paar Sender finden, oder?
     
  7. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Empfangsproblem (Umrüstung analog-digital)

    Das hört sich sehr danach an, die 50Ohm sind bei angeschlossenem LNB in Ordnung.
    Bei einem Kurzschluss auf einer der LNB-Leitungen sillte das Netzteil des Multischalters abschalten (bei analogen Netzteilen kann das auch eine Schmelzsicherung sein), dann wird aber das LNB nicht mehr mit Strom versorgt und somit ist auch kein Empfang möglich.
     
  8. iSail

    iSail Neuling

    Registriert seit:
    19. Mai 2005
    Beiträge:
    5
    AW: Empfangsproblem (Umrüstung analog-digital)

    Hmm...das wäre natürlich doof, nur hat das Ding keine Sicherung, die ich wechseln könnte. Außerdem hab ich gelesen, daß es sich dann automatisch abschaltet.
    Diese verdammte Firma scheint auch keine Homepage zu haben, verdammt. Finde leider nur relativ wenig Daten von dem Gerät.

    Habe nochmal gemessen (ist leider mit meinen Mitteln etwas ungenau):
    Low-band: ca.350mA High-band:ca.30mA

    Habe direkt am Multischalter gemessen, das war doch richtig, oder?

    Vielen Dank an alle, die mir zu so später Stunde so kompetent und nett helfen!!!
     
  9. Schüsselmann

    Schüsselmann Wasserfall

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.064
    AW: Empfangsproblem (Umrüstung analog-digital)

    Ich hoffe, Du meinst nicht gerade die Rebellen damit ;)
     
  10. iSail

    iSail Neuling

    Registriert seit:
    19. Mai 2005
    Beiträge:
    5
    AW: Empfangsproblem (Umrüstung analog-digital)

    Noch eine Frage:

    Es gibt dort noch eine Buchse, auf der steht "18v out". Jetzt hab ich gerade in nem Shop ein Netzteil gesehen mit 18V und für Multischalter.
    Fehlt mir das evtl.? Eine Leitung ist jedoch schon unter Strom, brauch ich etwa eine zweite?
    ...und es steht "out" drauf und nicht "in"...
     

Diese Seite empfehlen