1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Empfangsproblem S1+

Dieses Thema im Forum "TechniSat" wurde erstellt von Satl, 1. September 2011.

  1. Satl

    Satl Neuling

    Registriert seit:
    1. September 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo zusammen. Ich bin neu im Forum und komme gleich mit einem mir völlig unverständlichen Problem auf Euch zu. Habe mir einen Technistar S1+ gekauft und diesen per Loop Through an meinen Digicorder S1 angeschlossen. Funzt prima, alles läuft. Wenn ich nun aber den S1+ direkt an die Antennendose anschließe (mit dem Kabel des Digicorder) geht nichts! KeinSignal!
    Angeschlossen ist das Ganze an eine Mehrteilnehmeranlage im Dreifamilienhaus, beide Receiver sind in der Antenneneinstellung auf Single LNB, Diseq und Mutlytenne AUS, eingestellt. Hat mir mein Vermieter so gesagt, bis jetzt klappte ja auch alles. Hat jemand einen Tipp, was da falsch laufen könnte? Habe den S1+ gestern bei Me.. M.... umgetauscht, das Problem tritt aber bei dem neuen Gerät auch auf.
    Danke schon mal im Voraus.:winken:
     
    Zuletzt bearbeitet: 1. September 2011
  2. Walla 11

    Walla 11 Junior Member

    Registriert seit:
    5. Januar 2011
    Beiträge:
    79
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Empfangsproblem S1+

    Mich würde bei diesem Problem einmal interessieren, wie die 2 Receiver mit dem TV verbunden sind. Jeder für sich mit einem HDMI Kabel ohne andere Geräte (Audio) dazwischen und der TV wurde beim Eingangssignal von HDMI 1 auf HDMI 2 geändert ?
     
  3. Satl

    Satl Neuling

    Registriert seit:
    1. September 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Empfangsproblem S1+

    Ich habe den Festplattenreceiver mittels Scart an den Panasonic Plasma angeschlossen, den HD-Receiver mittels HDMI Kabel.
    Das hat aber mit dem Empfang nichts zu tun, denn wenn ich den HD-Receiver allein an die Antenne anschließe, ist das andere Gerät sowieso nicht betroffen.

    Wenn beide angeschlossen sind, schalte ich den TV per Fernbedienung um.
     
  4. Walla 11

    Walla 11 Junior Member

    Registriert seit:
    5. Januar 2011
    Beiträge:
    79
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Empfangsproblem S1+

    Wird der TV dann auch auf HDMI 1 oder versehentlich auf Scart 1 bzw 2 geschaltet, das habe ich nämlich schon einmal bei Verwandten erlebt, die sich wunderten, daß der TV dunkel blieb
     
  5. ms3

    ms3 Senior Member

    Registriert seit:
    21. April 2010
    Beiträge:
    453
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Kathrein 90cm, Spaun-MS, Technisat Digit ISIO S1, Digit HD8-S
    Technisat MultyVision ISIO 46
    AW: Empfangsproblem S1+

    Walla 11@, er schrieb doch, -kein Signal-, wenn er das Gerät solo anschließt. Also hat er ein Bild, in dem der momentane Status "kein Signal" eingeblendet wird.

    Zum Problem selbst habe ich im Moment nur die Idee:
    Versuche mal, einen Sender/Programm auszuwählen, welches mit Sicherheit die vertikale Polarisation benötigt. Möglicherweise liefert der neuere S1+ etwas zu wenig Spannung (die 18V für horizontal), die für diese Mehrteilnehmer-Anlage vom Receiver zugeführt wird, weil diese zu stromhungrig ist (die Spannung bricht irgendwie zusammen). Dem alten S1 machte das nichts aus, weil mehr Reserve bereit stand und durch das Duchschleifen unterstützt der S1 den S1+ ungewollt mit.

    Der vertikale Spannungsbereich <15V ist grundsätzlich unkritischer, hier könnte es daher gehen, wenn meine Vermutung zutrifft.

    Gruß
    ms3
     
    Zuletzt bearbeitet: 2. September 2011

Diese Seite empfehlen