1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Einstellung von Audio-Video Pids bei Digicom1

Dieses Thema im Forum "TechniSat" wurde erstellt von Levis, 21. Mai 2001.

  1. Levis

    Levis Neuling

    Registriert seit:
    21. Mai 2001
    Beiträge:
    11
    Ort:
    Sauerland
    Anzeige
    Hallo!
    Auf 10 grad soll ein geiler Sender sein CNBC-E Türkei.Nur meine Technisat Digicom 1 findet den Sender zwar aber ich bekomme kein Bild bei 5db zahlen.Es gibt auch kein Verschlüsselungsymbol beim Sender und der Sender soll normal frei empfangbar sein.Ich weiss vielliecht woran es liegen könnte.Der Video und Audio PID beim Sender sind bei meinem Receiver Video 01110 und Audio PID 01211 so findet er den Sender mit Frequenz 11014 H 4265 3/4.Ok die frequenzen sind ok nur die Video und Audio PIDs müssten normal anders sein so bei 309 usw hab ich in Tabellen gesehen.Wer kann den Sender empfangen und wie stelle ich das mit dem korrekten Video und Audio PIDs ein?Mit ServiceID 00001 suchlauf findet der bei mir die falschen Video PID zahlen.Wäre super wenn jemand das erklären könnte denn der Sender soll geil sein.
    CU
    Levis :D
     
  2. Bios

    Bios Senior Member

    Registriert seit:
    21. Januar 2001
    Beiträge:
    195
    Ort:
    *
    Auf der Technisat Homepage gibt es ein Programm zum auslesen der Programmliste. Diese liest du mit dem Programm und einem seriellen Kabel mit dem Computer aus, bearbeitest sie mit einem Editor, Wordpad von Windows reicht schon aus, und schreibst es wieder in den Receiver.
    Im Wordpad kannst du dann ja die Daten so verändern wie du willst.
    Salu2
    Bios
     
  3. Levis

    Levis Neuling

    Registriert seit:
    21. Mai 2001
    Beiträge:
    11
    Ort:
    Sauerland
    Hallo Bios!
    Thx für deine Antwort.Hoffe das es ohne probleme klappen wird bei Technisat is das ja manchmal so ein problem.Ich werds mal versuchen.Also kann man einfach die Audio Video Pids verändern und der receiver übernimmt das.Technisat hätte sich ein einfacheren weg ausdenken können das man es mit der software auf dem receiver umändern kann wäre besser aber was solls is halt Technisat.
    Thx nochmal.
    CU
    Levis :)
     

Diese Seite empfehlen