1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Ein Kuriosum nach Installation von EXR 508

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Pilger12, 28. September 2005.

  1. Pilger12

    Pilger12 Junior Member

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    32
    Anzeige
    Hallo Zusammen!

    Habe eine Sat- Anlage von Analog auf digital/analog umgerüstet.
    Verwendete Elemente:
    Quatro LNB (INVERTO), Multiswitch EXR 508 (Kathrein).
    Vorher habe ich 6 Ausgänge analog gehabt. Jetzt habe ich 4 analoge Geräte Angeschlossen und 2 digitale Receiver.
    Folgendes Kuriosum ist seither aufgetreten:
    Zwei der analogen- Receiver haben nur noch ein sehr schlechtes Bild bei ARD (das Erste).
    Zwei der analogen- Receiver haben alle Kanäle gut.
    1 digitaler Receiver (FortecStar(Zimmer1)) hat ARD (nach mehreren Versuchen) gefunden.
    1 digitaler Receiver (FortecStar(Zimmer2))findet kein ARD.
    Nehme ich den digitalen aus Zimmer 1 und schließe Ihn im Zimmer 2 an läuft ARD.
    Kurzum zwei der analogen und der FortecStar (Z2) finden kein ARD egal wo ich sie anschließe.
    Habe dann den FS (Z2) mal bei einem Freund suchen lassen. Siehe da alle Programme da.
    Bei mir angeschlossen die Mitteilung: Kein Signal oder verschlüsselt. :eek:
    Wo liegt nur der Fehler??????? :eek:
     
  2. Frank_T

    Frank_T Senior Member

    Registriert seit:
    17. Juli 2001
    Beiträge:
    240
    Ort:
    Deutschland
    AW: Ein Kuriosum nach Installation von EXR 508

    Könnte mit den Ausgängen des Multischalters zu tun haben. Bei einigen Multischaltern müssen die Ausgänge von Nr. 1 an ohne Unterbrechnung aufwärts angeschlossen werden. Wird dies nicht gemacht können die von dir beschriebenen Probleme auftreten. Hatten wir am Anfang auch, wenn man einen Receiver an einem bestimmten Ausgang nicht benutzte war an allen anderen ein einwandfreier Empfang möglich. Sobald der Receiver eingeschaltet wurde gab es auf den anderen keinen richtigen Empfang mehr. Beim Anschluss der Ausgänge hatte ich eine Position übersprungen. Daher mal die Ausgänge kontrollieren, vielleicht auch mal die F-Stecker mit einem Messgerät kontrollieren, ob nicht ein Kurzschluss vorhanden ist.
    Wenn es trotzdem dabei bleibt scheint der Multischalter wohl einen Fehler zu haben.
     
  3. Pilger12

    Pilger12 Junior Member

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    32
    AW: Ein Kuriosum nach Installation von EXR 508

    Gute Idee!

    Werde ich mal nachsehen.
    Könnte durchaus sein, dass ich mit dem Ausgang 8 angefangen habe und dann runter gegangen bin (8,7,6 ...) Schaue ich morgen mal nach.
    Erst einmal vielen Dank!

    Gruß

    Pilger12
     
  4. arl

    arl Neuling

    Registriert seit:
    26. September 2005
    Beiträge:
    18
    AW: Ein Kuriosum nach Installation von EXR 508

    Hallo,
    soweit mir bekannt, müssen nicht benutzte Ausgänge (wenn kein Kabel mit Dose angeschlossen ist) mit einem 75 Ohm Abschlußstecker versehen sein.
    Gruß!
    arl
     
  5. KlausAmSee

    KlausAmSee Board Ikone

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    4.830
    Ort:
    Mitten im Hegau
    AW: Ein Kuriosum nach Installation von EXR 508

    Zum Erreichen des Schirmungsmaßes ist das richtig, um die Welligkeit der Terrestrik zu minimieren auch, aber in der Sat-ZF sollte die Entkopplung hoch genug sein, das es auch ohne Abschluß funktioniert, zumal ja sowieso nur der Richtkoppler der Ebene die geschaut wird korrekt abgeschlossen ist (die anderen hängen in der Luft), und der EXR508 die Sat-Verstärker am Ausgang hat, die den Richtkoppler auch schlecht terminieren, wenn sie nicht vom Receiver versorgt werden.

    AllesineinemSatzsag.
     
  6. arl

    arl Neuling

    Registriert seit:
    26. September 2005
    Beiträge:
    18
    AW: Ein Kuriosum nach Installation von EXR 508

    @KlausAmSee
    vielen Dank für die EinSatzAntwort. Bin gerade dabei mich etwas in die Consumer Mikrowellentechnik sprich Sat-Technik einzuarbeiten, um mir später einmal eine Sat-Anlage selber zusammen zu schalten.
    Aus Deiner und anderen Antworten im Forum kann man entnehmen, das die Geräte fehlertoleranter aufgebaut sind, so daß man die hergebrachten Regeln der M-Meßtechnik nicht so eng sehen darf. Das ist wohl auch zwingend notwendig, bei dem breiten Spektrum derjenigen, die ihre Anlagen selber zusammenbauen.
    Gruß!
    arl
     
  7. Pilger12

    Pilger12 Junior Member

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    32
    AW: Ein Kuriosum nach Installation von EXR 508

    Hui!
    Manche Antworten auf meine Frage sind ja recht heftig. :eek:
    Aber trotzdem großen Dank! :winken:
    Werde mir mal so 75 Ohm Abschluß-Dinger besorgen und es versuchen. Ich denke das die Möglichkeit nicht schlecht ist.
    An der Anschluss- Reihenfolge hat es nicht gelegen die sind alle richtig.
    Nur so zur Ergänzung bei der Messung der Anlage habe ich 95 Signalstärke und 100 Quallität.
    Daran kann es also auch nicht liegen.

    Wenn ich den Fehler beseitigt habe, werde ich die Lösung auf jeden Fall mitteilen.

    Bis hierher nochmel DANKE an ALLE!!! :winken:

    Gruß

    Pilger12
     
  8. arl

    arl Neuling

    Registriert seit:
    26. September 2005
    Beiträge:
    18
    AW: Ein Kuriosum nach Installation von EXR 508

    @pilger12
    Entschuldigung, meine 2. Antwort war am Thema vorbei.
    Ich selber würde die Fehlersuche auf folgendem Weg versuchen.
    Damit sich die Receiver nicht untereinander beeinflussen:
    Alle Kabel am EXR abschrauben bis auf #1. Offene Anschlüsse terminieren. Jetzt testen, ob der angeschlossene Receiver einwandfrei arbeitet. Den Receivertyp wechseln (analog/digital) und den Test nochmal durchführen.
    Diese Teste an allen aktiven Ausgängen durchführen.
    Nach diesem Test weißt Du, ob der EXR am allen Ausgängen mit einem Receiver korrekt arbeitet.
    Dann Ausgang #1 und #2 anschließen und mit den dafür vorgesehenen Receivern bestücken, und die Funktionsteste wieder durchführen. Dann 3 usw... Solange, bis die ersten Fehler auftreten. Jetzt das den Fehler verursachende Gerät austauschen.
    Sollten alle anderen Geräte auch einen Fehler verursachen, den Ausgang überspringen und den nächsten Ausgang nehmen. Mir ist klar, daß es sehr zeitaufwändig ist, aber es stellt einen Weg dar, festzustellen, ab welcher Konfiguration der Fehler auftritt. Die weiteren Schritte hängen von den Ergebnissen ab.
    Viel Spaß und Geduld!
    arl
     

Diese Seite empfehlen